0 0

Reply to this topicStart new topic
> Download Performance Issue, Download rates very low
post Jan 22 2008, 01:46 PM
Post #1


Group: Members
Posts: 25
Joined: 22-January 08
From: Germany
Member No.: 3.943

For a couple of days I have some performance problems when playing lesson videos especially in the europien evenening hours. Videos play 2-3 seconds only and stop then because of buffering.

I have a fast internet connection and no problems with other video streaming sites like youtube. To me it seems like a problem with the europien mirror of GMC. Can anyone confirm this ? Thanks a lot, bluefinger.
Go to the top of the page
+Quote Post
Kristofer Dahl
post Jan 22 2008, 01:48 PM
Post #2

GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 14.157
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2

Yes if more Europeans notice this I would like to know as well!

Go to the top of the page
+Quote Post
post Jan 22 2008, 07:54 PM
Post #3


Group: Members
Posts: 53
Joined: 26-March 07
From: Manchester, England
Member No.: 1.421

Sometimes it goes quite slow on my 20meg connection but it's fine most of the time.

Guitars: Ibanez RG 370 DX, Fender Strat Squier, Vintage Les Paul.
Amps: Vox AD 15 VT, Fender Frontman 15G
Effects: Hopefully a POD :)
Go to the top of the page
+Quote Post

Fast ReplyReply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 26th November 2015 - 08:36 PM