0 0

 
Reply to this topicStart new topic
> Have A Big Problem
fgdvir
post Nov 11 2007, 07:58 PM
Post #1


GMC:er
*

Group: Members
Posts: 32
Joined: 5-October 07
Member No.: 2.956



I have a big problem.
No video is working for me, it is like it's stuck or somthing I don't know but when I try to see an lesson nothing happends, it's like... amm.. it is like it cannot "download" the lesson so it's stuck and do no buffer
Go to the top of the page
 
+Quote Post
Hemlok
post Nov 11 2007, 08:01 PM
Post #2


GMC:er
*

Group: Members
Posts: 1.033
Joined: 3-March 07
From: Western Australia
Member No.: 1.286



The same is happening for me smile.gif since I tried it about 10 hours ago. All the old lessons, the ones of main page work fine. I assume something to do with server, I know a few others are experiencing this problem also. People in Europe and U.S and here in Australia smile.gif


--------------------


Go to the top of the page
 
+Quote Post
steve25
post Nov 11 2007, 08:06 PM
Post #3


GMC:er
*

Group: Members
Posts: 1.197
Joined: 19-April 07
From: Wiltshire, England
Member No.: 1.626



Same happened to me yesterday, to get around it i just searched for that lesson in the search bar and it worked that way.
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Nov 11 2007, 08:32 PM
Post #4


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 12.949
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



Yes this is an urgent bug on the video lessons page - I hope it will be fixed today.

You can still reach the videos from the search box.


--------------------
It's all about the journey, not the destination.

Check out my video lessons + my collabs KMC Metal & Shadow Of The Ninja. And my latest progress report!
Go to the top of the page
 
+Quote Post

Fast ReplyReply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 28th July 2014 - 07:28 PM