Help - Search - Members - Calendar
Full Version: I Just Got Pro Tools, And I Have Some Problems.
GMC Forum > Discussion Boards > VINTAGE GMC > Community Activities and Tutorials > Ask an Instructor > More instructors > Marcus Lavendell
IDontWantMyUsername
Hello, I have just bought a Mac and an Mbox 2 Pro. I have had some problems launching the program, and I just discovered that the version of Pro Tools that I bought (7.3) was made for Mac OS X 10.4 while I have OS X 10.5.2. Therefore I downloaded the 7.4 version for Mac OS X 10.5.3, and now I'm downloading Mac OS X 10.5.4. I just wonder if the Pro Tools version that I'm downloading is working for 10.5.4. Do you know?
Please read my thread on the Chill Out Room: http://www.guitarmasterclass.net/guitar_fo...showtopic=18184
for more information on the problem tongue.gif

Thanks in advance, Peter
Marcus Lavendell
Congrats on the new gear Peter! smile.gif

Hm... I'm still at MacOS 10.4.11 running ProTools 7.4, so I'm not sure... but I think you need ProTools 7.4.2 if you use MacOS 10.5.x. Don't think it matter if you use 10.5.3 or 10.5.4 - you still need ProTools 7.4.2 since you've got Leopard.

The 7.4.2 upgrade is free for all 7.4 users, as far as I know smile.gif
IDontWantMyUsername
QUOTE (Marcus Lavendell @ Aug 5 2008, 12:20 AM) *
Congrats on the new gear Peter! smile.gif

Hm... I'm still at MacOS 10.4.11 running ProTools 7.4, so I'm not sure... but I think you need ProTools 7.4.2 if you use MacOS 10.5.x. Don't think it matter if you use 10.5.3 or 10.5.4 - you still need ProTools 7.4.2 since you've got Leopard.

The 7.4.2 upgrade is free for all 7.4 users, as far as I know smile.gif


I installed 7.4.2, still won't work dry.gif I wonder if I used the wrong authorization code as I have one for 7.3 and one for 7.4. I used the one on 7.4.
Marcus Lavendell
QUOTE (IDontWantMyUsername @ Aug 5 2008, 01:22 AM) *
I installed 7.4.2, still won't work dry.gif I wonder if I used the wrong authorization code as I have one for 7.3 and one for 7.4. I used the one on 7.4.

Yeah, I guess that could be the problem. Anyhow, you should not need to pay more to get a new authorization code.

It says this on their website:
"If you recently purchased but haven’t yet registered a Pro Tools system packaged with Pro Tools 7.4 or 7.3 software, you are eligible to receive a free update/upgrade to Pro Tools 7.4.2 upon registration."


Exactly what happens when you try to start up ProTools? Does it ask for an authorization code? Any other messages appear?
IDontWantMyUsername
I'm up and going! biggrin.gif I haven't answered because I all the motels we've been visiting have been without internet-connection dry.gif Now I am about to install the Ignition Pack-programs, do you think there are any of them that I shouldn't care to install? It includes Ableton Live Lite, Reason Adapted, Melodyne Essentials, TimewARP 2600, Arturia Analog Factory SE and a 1 year membership to sonicbids.com. I have installed BFD Lite and Amplitube LE, but BFD Lite won't show up as a plug-in in Pro Tools. What should I do?

I figured that out too tongue.gif biggrin.gif
IDontWantMyUsername
By the way, is it possible that you can start a project with your settings that I can use as a template for my projects? tongue.gif
It will save you from a lot of questions biggrin.gif I assume your computer is pretty much better than mine, so if you need to do any modifications, here are my specs:

2,4 GHz Intel Core 2 Duo Processor
4GB 667 MHz RAM
5200 RPM Harddrive (160GB) and 5200 RPM External Harddrive (320GB)

Thanks in advance, Peter smile.gif


Marcus Lavendell
Yes, you make templates if you like. smile.gif
Lets see if I remember how to do this.... unsure.gif

I think you just need to create a session with all the tracks, plug-ins, and stuff, that you want in the template. Then find that session file in Finder and go command+I [show information]. Then check the box called "Locked" (or maybe the box is called "use as template" or something like that)

Now when you open this locked session file, the "Save as" window will come up. And there you go smile.gif

Ps. Your computer is way better than mine! biggrin.gif
IDontWantMyUsername
QUOTE (Marcus Lavendell @ Aug 11 2008, 09:05 AM) *
Yes, you make templates if you like. smile.gif
Lets see if I remember how to do this.... unsure.gif

I think you just need to create a session with all the tracks, plug-ins, and stuff, that you want in the template. Then find that session file in Finder and go command+I [show information]. Then check the box called "Locked" (or maybe the box is called "use as template" or something like that)

Now when you open this locked session file, the "Save as" window will come up. And there you go smile.gif

Ps. Your computer is way better than mine! biggrin.gif


Ok, I'm pretty new to mac, but I'll try to do that smile.gif
Be prepared, there are more questions to come tongue.gif Hehe

By the way, I got kind of stunned when you said my computer was better than yours... I just wonder how you make it...
Another question I have for you is; Do you have perfect pitch? The way you seem to use your ears makes me wonder if you do tongue.gif

Marcus Lavendell
No, I don't have perfect pitch. But I'm pretty close sometimes. I do have pretty decent relative pitch though smile.gif

Btw, my computer is a 1,8 GHz (single processor) with 3 GB ram

IDontWantMyUsername
Ok, here's a question for you. If you remember I had some problems importing midi-files from Guitar Pro into Pro Tools. You told me to use the Region List, but I can't find it dry.gif Where is it?
Marcus Lavendell
QUOTE (IDontWantMyUsername @ Aug 26 2008, 09:38 PM) *
Ok, here's a question for you. If you remember I had some problems importing midi-files from Guitar Pro into Pro Tools. You told me to use the Region List, but I can't find it dry.gif Where is it?

I don't have ProTools in front of me right now, but I know that when you import a MIDI track you'll be asked to either import it to new tracks, or to import it into the Region list.

The Region list is to the right of the screen, and it is split into two sections. One for Audio files, and one for MIDI. This region list could be "hidden" if you've never opened it before. In that case you have to click att the mark " <<" down to the left of the region list.... and then it will show up just as in the picture below.

Click to view attachment

IDontWantMyUsername
Thank you very much, I managed to import a drum track now. Now the problem is that the midi notes for the drums in Addictive Drums have the other midi notes for them than Guitar Pro 5 has for theirs. I have decided that it would be easier to make them in Pro Tools instead, but how do I do that without a MIDI-controller? tongue.gif
Marcus Lavendell
well, if you don't have a midi keyboard you can use the mouse and click in all the notes smile.gif
IDontWantMyUsername
Ok - Finally I'm into this stuff, and I have started making a very basic backing track for Yngwie Malmsteen - Valhalla.
I am using Sampletank for sounds and have a problem that I don't think would be too hard to fix, but It's pretty annoying: When I use Sampletank, the CPU usage stays relatively low while doing playback, but sometimes it gets kind of "Hickups" where the the usage goes over its limit for like half a second or so. What do you think is wrong?
And another thing: (Gah, I feel so newbish right now tongue.gif) I have figured out the MIDI thing pretty well, but is there some way that Pro Tools can correct the beats so that I don't have care so much about hitting just on when I'm making a midi note? smile.gif
javari
I use Logic Pro, but most programs have a "quantize" function.
This function aligns the notes to the beat (which you can specify) Look for that function.
This means that it can sound to mechanical, because all the notes are exactly on time, to give it a bit more "human" feeling there usually is a function like "swing" to make little variations which are more in the rhythm of the piece you're making
IDontWantMyUsername
QUOTE (javari @ Sep 1 2008, 09:40 PM) *
I use Logic Pro, but most programs have a "quantize" function.
This function aligns the notes to the beat (which you can specify) Look for that function.
This means that it can sound to mechanical, because all the notes are exactly on time, to give it a bit more "human" feeling there usually is a function like "swing" to make little variations which are more in the rhythm of the piece you're making


Thank you, I found it! Thanks alot! biggrin.gif
But do you have any idea about the CPU Usage problem Lavendell?
Marcus Lavendell
Good to hear ProTools is up and running for you smile.gif

QUOTE (IDontWantMyUsername @ Sep 1 2008, 09:31 PM) *
sometimes it gets kind of "Hickups" where the the usage goes over its limit for like half a second or so. What do you think is wrong?

huh.gif I have no idea!
Sorry, but I never had that problem and I've never heard of it.
Can you give some more info on how you've set Sampletank up? step by step?

QUOTE
is there some way that Pro Tools can correct the beats so that I don't have care so much about hitting just on when I'm making a midi note? smile.gif

I think what you're asking about is the Quantize function smile.gif (you cheater tongue.gif )

Click to view attachment
IDontWantMyUsername
QUOTE (Marcus Lavendell @ Sep 1 2008, 09:51 PM) *
Good to hear ProTools is up and running for you smile.gif


huh.gif I have no idea!
Sorry, but I never had that problem and I've never heard of it.
Can you give some more info on how you've set Sampletank up? step by step?



I think what you're asking about is the Quantize function smile.gif (you cheater tongue.gif)

Click to view attachment


Do you mean how I've installed it or how I opened it in Pro Tools? When I say the CPU usage limit, I'm talking about the RTAS CPU in Pro Tools itself when you go to Windows -> System usage. It's not in Sampletank if that's what you thought.

But I don't have a midi controller ohmy.gif dry.gif
javari
oops, didn't see that this was Marcus's board...

sorry rolleyes.gif
IDontWantMyUsername
QUOTE (javari @ Sep 1 2008, 10:14 PM) *
oops, didn't see that this was Marcus's board...

sorry rolleyes.gif


Well, you just wanted to help. Nothing bad in that at all smile.gif
Marcus Lavendell
QUOTE (IDontWantMyUsername @ Sep 1 2008, 10:10 PM) *
Do you mean how I've installed it or how I opened it in Pro Tools? When I say the CPU usage limit, I'm talking about the RTAS CPU in Pro Tools itself when you go to Windows -> System usage. It's not in Sampletank if that's what you thought.

But I don't have a midi controller ohmy.gif dry.gif

Yes, I meant how you opened it up in ProTools, how many instruments you have loaded, etc. I figured this had something to do with the memory, but then I remembered you've got lots of RAM so this is probably not the problem here.

Hm... It could be some setting in the Playback Engine. Check: Setup > Playback Engine.
What are your settings there?

H/W buffer size?
RTAS Processors?
CPU Usage limit?
DAE Playback buffer?
Cache Size?

Are you in Low Latency Monitoring-mode? (Options > Low Latency Monitoring)

QUOTE (javari @ Sep 1 2008, 10:14 PM) *
oops, didn't see that this was Marcus's board...

sorry rolleyes.gif

Don't worry javari. I'm just glad you're being helpful smile.gif
IDontWantMyUsername
QUOTE (Marcus Lavendell @ Sep 1 2008, 11:08 PM) *
Yes, I meant how you opened it up in ProTools, how many instruments you have loaded, etc. I figured this had something to do with the memory, but then I remembered you've got lots of RAM so this is probably not the problem here.

Hm... It could be some setting in the Playback Engine. Check: Setup > Playback Engine.
What are your settings there?

H/W buffer size?
RTAS Processors?
CPU Usage limit?
DAE Playback buffer?
Cache Size?

Are you in Low Latency Monitoring-mode? (Options > Low Latency Monitoring)


My H/W buffer size is 256 samples
I use 2 RTAS processors
My CPU Usage limit is 85%
My DAE Playback buffer is 1500 ms (Default)
My Cache Size is Normal.

I am not in low latency monitoring mode.
Marcus Lavendell
QUOTE (IDontWantMyUsername @ Sep 2 2008, 11:01 PM) *
My H/W buffer size is 256 samples
I use 2 RTAS processors
My CPU Usage limit is 85%
My DAE Playback buffer is 1500 ms (Default)
My Cache Size is Normal.

I am not in low latency monitoring mode.

ok, that looks normal.
I'm sorry Peter, but I just don't know how to solve this problem then huh.gif I think you should contact the Digi support, they probably know what it's about...
IDontWantMyUsername
By the way I use Sampletank as an insert and use 2 channels + Addictive Drums.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.