Profile
Personal Photo
Rating
 
Options
Options
Personal Statement
Hammerhead doesn't have a personal statement currently.
Personal Info
Hammerhead
GMC:er
54 years old
Male
Maui
Born Jan-5-1965
Interests
Guitar,surfing, anything outdoors...
Statistics
Joined: 6-April 08
Profile Views: 4.814*
Last Seen: 14th March 2015 - 05:01 AM
Local Time: Feb 17 2019, 02:10 AM
426 posts (0 per day)
Contact Information
Contact Private
* Profile views updated each hour

Hammerhead

Members

*


Topics
Posts
Comments
Friends
My Content
28 Dec 2012
Merry Christmass and Happy New Year to everybody. I'm trying to get my Kindle Fire to work with the GMC website, but can't get any of the videos to play?the browser has to restart, then again, and again. Any solutions? huh.gif
Thanks,

Robert
11 May 2010


Hmmm... interesting idea huh.gif
7 Mar 2010
This is great, using a looper....

22 Feb 2010
Satriani is hosting a contest to "Design a Guitar"... I don't know all the details but first glance looks like it should be fun! cool.gif I guess you download a template and have at it!

http://web.epicrecords.com/joesatriani/guitardesign/

if you are interested...check it out!
1 Feb 2010
Aloha everyone,

I'm trying to figure out why my Tonelab doesn't seem to work through my effects loop on my Randall RG80. I have to turn up my amp volume almost half way just to hear it blink.gif All my output levels are set correctly, so when I run straight into the amp all is fine. I've read on the net "the effects loop signal level and impedance was designed for stomp boxes, not multi-effects units." regarding someone else and there issues around an effects loop not on a randall amp... but it got me thinking... Is it possible that the older amps (mine is over 20 years old... A classic almost) cannot handle the modern day multi-effects processors?

Here is the link to the discussion that i was reading if you are interested in where my quote came from. http://www.thegearpage.net/board/showthread.php?t=352321

I know the issue is not the same as mine, but it could explain why I still get a signal just not enough of one. Also I don't get any real distortion for my pedal board, with the distortion turned all the way up, and the volume on the amp up pretty high, it is quiet and clean wacko.gif

Any insight would be great... Thanks!
Attached image(s)
Attached Image
 
Last Visitors


12 Jun 2013 - 18:18


14 Aug 2012 - 13:43


4 Mar 2012 - 13:43


5 Jan 2011 - 16:36


1 Jan 2011 - 7:21

Comments
Other users have left no comments for Hammerhead.

Friends
There are no friends to display.

RSS Lo-Fi Version Time is now: 17th February 2019 - 01:10 PM