Site speed problems anyone
fretdancer
Jan 19 2007, 09:02 PM
GMC:er
Posts: 328
Joined: 9-February 06
From: Nottingham UK
Just enquiring if anyone else is suffering access/site speed problems.
I am having real problems at the moment getting pages on GMC to load, its gone very slow.
I first noticed the problem about 2 days before the server was moved and today it seems really bad. I seems odd that its still bad even though the server has moved?.

I have no problems with any other site - I have been loading lots of other sites pages just to check if its a general problem but for me its just GMC and not a general internet problem.

I am sure Kris would want to know if its widespread so that he can investigate if there is a problem.
If everyone else is OK, then I guess its my ISP thats the problem and I can look there to try to resolve it.

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!

Don't miss today's free blues, jazz & country licks. Plus all our lessons are packed with free content!


This post has been edited by fretdancer: Jan 19 2007, 09:04 PM


--------------------
its not easy
banging your head against some mad buggers wall.
Variax 300. Pod XTL & Crate amp
some of my recordings are here: http://homepage.ntlworld.com/petergb/
Go to the top of the page
 
+Quote Post



Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 




RSS Lo-Fi Version Time is now: 1st December 2020 - 10:47 PM