Reply to this topicStart new topic
> Anyone Using The Blackstar Id Core Amp?
IronMaverick
post Aug 13 2019, 09:17 PM
Post #1


GMC:er
*

Group: Members
Posts: 9
Joined: 9-August 19
Member No.: 23.762



I picked up a blackstar practice amp, the id core 10 version, because it was inexpensive and had the ability to connect via usb. When I connect it to reaper I am getting a buzz every 10 seconds. I am not using the insider software as it is not compatible with windows 10. The buzz is annoying and I cannot seem to figure out what is causing this.

Any thoughts?

Thanks

Go to the top of the page
 
+Quote Post
Mertay
post Aug 13 2019, 10:25 PM
Post #2


GMC:er
Group Icon

Group: GMC Senior
Posts: 4.238
Joined: 27-May 13
From: Turkey / izmir
Member No.: 18.294



too low buffer size?


--------------------
Go to the top of the page
 
+Quote Post
IronMaverick
post Aug 13 2019, 10:33 PM
Post #3


GMC:er
*

Group: Members
Posts: 9
Joined: 9-August 19
Member No.: 23.762



QUOTE (Mertay @ Aug 13 2019, 09:25 PM) *
too low buffer size?

Thanks, I believe it is at 44
Go to the top of the page
 
+Quote Post
Mertay
post Aug 13 2019, 11:00 PM
Post #4


GMC:er
Group Icon

Group: GMC Senior
Posts: 4.238
Joined: 27-May 13
From: Turkey / izmir
Member No.: 18.294



QUOTE (IronMaverick @ Aug 13 2019, 09:33 PM) *
Thanks, I believe it is at 44


Unless you wrote samplerate, thats a very low buffer size try 128 or 256


--------------------
Go to the top of the page
 
+Quote Post
Todd Simpson
post Aug 13 2019, 11:23 PM
Post #5


GMC:er
Group Icon

Group: GMC Instructor
Posts: 18.628
Joined: 23-December 09
From: Atlanta, Georgia, USA
Member No.: 8.794



Good call by mertay! Mertay is not talking about "SAMPLE RATE" which is typically 44.1khz he talked about the buffer setting. Here is a screen grab. It should be next to the sample rate setting. Start with a high number in block size (512) and restart reaper and open the preference pane back up and make sure the setting is still there. The higher this setting, the more latency/lag you will have. Lower settings can cause all sorts of issues such as the one you are having.

Attached Image
If you try this fix and it doesn't help then it could be something else.
1.)Turn all your gear all the way off.
2.)Turn all your gear back on.3.)Make sure the USB from the amp is going directly to your computer, NOT going through a hub.4.)Try a different USB cable.

Try this stuff and let us know smile.gif
Todd
QUOTE (Mertay @ Aug 13 2019, 06:00 PM) *
Unless you wrote samplerate, thats a very low buffer size try 128 or 256
Go to the top of the page
 
+Quote Post
IronMaverick
post Aug 14 2019, 02:00 AM
Post #6


GMC:er
*

Group: Members
Posts: 9
Joined: 9-August 19
Member No.: 23.762



QUOTE (Todd Simpson @ Aug 13 2019, 10:23 PM) *
Good call by mertay! Mertay is not talking about "SAMPLE RATE" which is typically 44.1khz he talked about the buffer setting. Here is a screen grab. It should be next to the sample rate setting. Start with a high number in block size (512) and restart reaper and open the preference pane back up and make sure the setting is still there. The higher this setting, the more latency/lag you will have. Lower settings can cause all sorts of issues such as the one you are having.

Attached Image
If you try this fix and it doesn't help then it could be something else.
1.)Turn all your gear all the way off.
2.)Turn all your gear back on.3.)Make sure the USB from the amp is going directly to your computer, NOT going through a hub.4.)Try a different USB cable.

Try this stuff and let us know smile.gif
Todd


It seems to be working great now! Thank you. I initially switched the sample rate to 48000 and that must have automatically switched the block size to 256 and now the buzz is completely gone. Sweet.

Now I am noticing that the recording level at which I am getting a guitar signal is fairly low. Is that because I am using the amp USB to the computer? I would like to increase it to more than half way. This doggone blackstar might be the problem

Thanks
Go to the top of the page
 
+Quote Post
Todd Simpson
post Aug 14 2019, 08:02 AM
Post #7


GMC:er
Group Icon

Group: GMC Instructor
Posts: 18.628
Joined: 23-December 09
From: Atlanta, Georgia, USA
Member No.: 8.794



Happy to help! smile.gif The volume thing is a known problem with that amp. To get the volume up you have to turn the output volume of the amp nearly all the way up. Of course, this makes it loud in the room and the fix is to plug something in to the headphone jack which disables the amps speaker and use your audio monitors for listening to guitar while recording. Hope that sorts things smile.gif

Todd


QUOTE (IronMaverick @ Aug 13 2019, 09:00 PM) *
It seems to be working great now! Thank you. I initially switched the sample rate to 48000 and that must have automatically switched the block size to 256 and now the buzz is completely gone. Sweet.

Now I am noticing that the recording level at which I am getting a guitar signal is fairly low. Is that because I am using the amp USB to the computer? I would like to increase it to more than half way. This doggone blackstar might be the problem

Thanks

Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 18th September 2019 - 02:18 PM