Reply to this topicStart new topic
> Problems With Video
lee
post Apr 9 2010, 12:08 AM
Post #1


GMC:er
*

Group: Members
Posts: 145
Joined: 20-January 07
From: Lakeland,Fl USA
Member No.: 1.093



Hi All,

The lesson videos aren't playing for me.The player and page seem fine but at the bottom of the player it reads
0:00 and the video will not load.Is anyone else having this problem?Can someone please help?


Thank you
Go to the top of the page
 
+Quote Post
Sollesnes
post Apr 9 2010, 12:18 AM
Post #2


Learning Tone Master
*

Group: Members
Posts: 1.940
Joined: 18-January 09
Member No.: 6.623



You shouldn't have posted this in Gear Reviews. But did you try updating your flash player? Restarting your browser? Resetting your browser, meaning removal of cookies, temp files etc? smile.gif

This post has been edited by Sollesnes: Apr 9 2010, 12:20 AM
Go to the top of the page
 
+Quote Post
lee
post Apr 9 2010, 12:25 AM
Post #3


GMC:er
*

Group: Members
Posts: 145
Joined: 20-January 07
From: Lakeland,Fl USA
Member No.: 1.093



Accidents happen but thanks for the advice.
Go to the top of the page
 
+Quote Post
Santiago Diaz Ga...
post Apr 9 2010, 05:28 AM
Post #4


GMC:er
Group Icon

Group: GMC Instructor
Posts: 1.769
Joined: 28-April 09
From: Buenos Aires, Argentina
Member No.: 7.117



You should post this on Misc. Discussions. By the way, which browser you're using?


--------------------
Go to the top of the page
 
+Quote Post
relaxenjoy
post Apr 9 2010, 08:20 PM
Post #5


Learning Apprentice Player
*

Group: Members
Posts: 113
Joined: 25-March 10
From: Ontario
Member No.: 9.956



I have this problem with FireFox, too.

Try opening the same link in Internet Explorer and I think you'll find that it works just fine.

I'm not exactly sure what causes it to happen, but sometimes the videos work, sometimes they don't.

Thankfully they always work in IE, though.

Hope this helps.



--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 29th May 2017 - 10:36 AM