18 Pages V  « < 10 11 12 13 14 > »   
Reply to this topicStart new topic
> Typos, Bugs And Other Findings
Keilnoth
Apr 5 2010, 10:36 AM
Post #221
Apr 5 2010, 10:36 AM


Learning Apprentice Player
*

Group: Members
Posts: 686
Joined: 10-April 09
From: Switzerland
Member No.: 7.035



Not sure anybody spotted this one but it's a good one ! tongue.gif

In the "Community" tab in a video lesson page.

Attached Image

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!


--------------------

My Guitars: Fender Stratocaster Billy Corgan Signature, Ibanez RG270
My Amp: Peavey Bandit 112
My Pedals: Blackstar HT-Dual, Boss DD-7, Boss CS-3, Boss RC-20
My Wishlist: New bridge + Pickups for my Ibanez, EHX POG2, EHX Cathedral / Holy Grail
Go to the top of the page
 
+Quote Post
Kristofer Dahl
Apr 21 2010, 09:49 AM
Post #222
Apr 21 2010, 09:49 AM


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 16.504
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (purple hayes @ Mar 24 2010, 08:09 PM) *
I'm on Firefox 3.6.2 and when I reply to a video, I can't put my reply at the end of the quote, only at the beginning.


It's only visible in the beginning for you, right after you hit "reply". You can verify this by reloading the lesson page and you will see that your reply is at the bottom.

QUOTE (purple hayes @ Mar 24 2010, 08:09 PM) *
Also, Cut, Copy and Delete are grayed out.

The video should explain that I'm talking about.


Hm weird, I can't recreate this in firefox 3.6.3


QUOTE (Mandos @ Mar 22 2010, 09:15 PM) *
Every time I press "Rate lesson" I get "Rate Cooley's Reel".

For example: https://www.guitarmasterclass.net/solo-guitar/love-song-solo/

I'm using FF 3.5.7


Thanks - fixed!

QUOTE (relaxenjoy @ Apr 1 2010, 04:29 PM) *
I seem to have found a problem with the Practice Agenda blogs.

When I try to add a new entry or edit one in either IE or FF, the textbox you type the entry into is infinitely expanding horizontally.



You can see the graphic where the box should be, but it isn't there.

It is way off to the left and super stretched out.

EDIT: Noticed this error at the top

Warning: ob_start() [ref.outcontrol]: output handler 'ob_gzhandler' conflicts with 'zlib output compression' in /data/www/guitarmasterclass.net/public_html/guitar_forum/modules/blog/lib/lib_blogfunctions.php on line 1344


This doesn't happen to me (tested in ff). Some changes have been made in the practice agenda, please let us know if you still experience this problem.

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!


--------------------
Go to the top of the page
 
+Quote Post
purple hayes
Apr 21 2010, 01:48 PM
Post #223
Apr 21 2010, 01:48 PM


Ultimate Guitar Hero
*

Group: Members
Posts: 1.085
Joined: 6-September 07
From: USA
Member No.: 2.712



QUOTE
Hm weird, I can't recreate this in firefox 3.6.3


It only happens in the regular Add Reply box. I can do Fast Reply just fine. It's the same on both my work and home computers running Firefox.

Works fine in Chrome.

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!


This post has been edited by purple hayes: Apr 21 2010, 01:53 PM


--------------------
My guitar bits on YouTube: <a href="https://www.youtube.com/duathlon70" target="_blank">https://www.youtube.com/duathlon70</a>
Go to the top of the page
 
+Quote Post
jstcrsn
Apr 21 2010, 01:57 PM
Post #224
Apr 21 2010, 01:57 PM


GMC:er
*

Group: Members
Posts: 3.105
Joined: 29-March 08
From: kansas, USA
Member No.: 4.733



to whom it may concern:
i have never been able to do a lesson/ instructor search since the change

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!
Go to the top of the page
 
+Quote Post
Joruus
Apr 29 2010, 04:49 PM
Post #225
Apr 29 2010, 04:49 PM


Learning Apprentice Player
*

Group: Members
Posts: 306
Joined: 22-May 08
From: the Netherlands
Member No.: 5.158



My forum time is somehow set 20 minutes in the future..
It is set right in my options (gmt+1)

I think this has always been like that for me, its not a big problem but its sometimes confusing..

Does anyone else have that bug or is it something on my side?

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!


--------------------
Gear:
Guitars: Ibanez Jem 7vwh, Ibanez RG 350 DX, Gibson Les Paul Studio
Effects: Line 6 PODxt + FBV MKII Express pedal
Amp: Line6 SpiderIII 15
Go to the top of the page
 
+Quote Post
purple hayes
May 3 2010, 01:50 PM
Post #226
May 3 2010, 01:50 PM


Ultimate Guitar Hero
*

Group: Members
Posts: 1.085
Joined: 6-September 07
From: USA
Member No.: 2.712



Jonathan Burgos has two lessons called 80's Hard Rock #2. I couldn't find an 80's Hard Rock #1 lesson.

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!


--------------------
My guitar bits on YouTube: <a href="https://www.youtube.com/duathlon70" target="_blank">https://www.youtube.com/duathlon70</a>
Go to the top of the page
 
+Quote Post
Joruus
May 21 2010, 04:52 PM
Post #227
May 21 2010, 04:52 PM


Learning Apprentice Player
*

Group: Members
Posts: 306
Joined: 22-May 08
From: the Netherlands
Member No.: 5.158



There seems to be a very intresting/weird thing going on in the forums lately,
where the last word on a line gets repeated on the next line.
Im sure its not mistakes of the writers, because its a rare mistake to make, but i see in many many peoples posts.

just a few examples here in a screenshot:

Attached Image


edit: in the 3rd example it does say personal, i just cut off the screenshot a bit too small

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!


This post has been edited by Joruus: May 21 2010, 04:53 PM


--------------------
Gear:
Guitars: Ibanez Jem 7vwh, Ibanez RG 350 DX, Gibson Les Paul Studio
Effects: Line 6 PODxt + FBV MKII Express pedal
Amp: Line6 SpiderIII 15
Go to the top of the page
 
+Quote Post
Saoirse O'Shea
Jun 17 2010, 11:08 AM
Post #228
Jun 17 2010, 11:08 AM


Moderator - low level high stakes
Group Icon

Group: GMC Senior
Posts: 6.173
Joined: 27-June 07
From: Espania - Cadiz province
Member No.: 2.194



'Mark all posts read' button option doesn't seem to update properly.

I click it and get returned to the main forum screen but posts are still flagged as unread from when I logged out yesterday and doesn't seem to update to the most recent post in a board/sub-board.

Tried clearing my cache, clearing cookies and logging out and back in and still the same.

This is on FF 3.6.3

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!


--------------------
Get your music professionally mastered by anl AES registered Mastering Engineer. Contact me for Audio Mastering Services and Advice and visit our website www.miromastering.com

Be friends on facebook with us here.

We use professional, mastering grade hardware in our mastering studo. Our hardware includes:
Cranesong Avocet II Monitor Controller, Dangerous Music Liasion Insert Hardware Router, ATC SCM Pro Monitors, Lavry Black DA11, Prism Orpheus ADC/DAC, Gyratec Gyraf XIV Parallel Passive Mastering EQ, Great River MAQ 2NV Mastering EQ, Kush Clariphonic Parallel EQ Shelf, Maselec MLA-2 Mastering Compressor, API 2500 Mastering Compressor, Eventide Eclipse Reverb/Echo.
Go to the top of the page
 
+Quote Post
SubbedChris
Jun 17 2010, 04:14 PM
Post #229
Jun 17 2010, 04:14 PM


Learning Rock Star
*

Group: Members
Posts: 135
Joined: 6-June 10
From: Greece
Member No.: 10.576



QUOTE (tonymiro @ Jun 17 2010, 10:08 AM) *
'Mark all posts read' button option doesn't seem to update properly.

I click it and get returned to the main forum screen but posts are still flagged as unread from when I logged out yesterday and doesn't seem to update to the most recent post in a board/sub-board.

Tried clearing my cache, clearing cookies and logging out and back in and still the same.

This is on FF 3.6.3


Sorry to butt in but I dont know.... GMC today is going haywire.I also have that bug and while we are on the forum we should normally see the newest post at each section.But that doesnt apply to the Community Activities and Tutorials and bands and guitarists sections as the most recent post was on Jul 17 2010! biggrin.gif Im pretty sure its June right now

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!
Go to the top of the page
 
+Quote Post
Saoirse O'Shea
Jun 17 2010, 04:26 PM
Post #230
Jun 17 2010, 04:26 PM


Moderator - low level high stakes
Group Icon

Group: GMC Senior
Posts: 6.173
Joined: 27-June 07
From: Espania - Cadiz province
Member No.: 2.194



Same Chris - I can see some posts as July 16th and 17th 2010, which probably explains why they keep appearing as newest since they've yet to happen in time laugh.gif blink.gif . Maybe GMC has fallen in to the Bermuda Triangle or has got stuck on a blackhole's event horizon or Kris is really Dr Who and GMC is the Tardis smile.gif ?

Nice to know it's not just me that is experiencing this though smile.gif

BTW Kris - tried this in Explorer and the same happens.

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!


--------------------
Get your music professionally mastered by anl AES registered Mastering Engineer. Contact me for Audio Mastering Services and Advice and visit our website www.miromastering.com

Be friends on facebook with us here.

We use professional, mastering grade hardware in our mastering studo. Our hardware includes:
Cranesong Avocet II Monitor Controller, Dangerous Music Liasion Insert Hardware Router, ATC SCM Pro Monitors, Lavry Black DA11, Prism Orpheus ADC/DAC, Gyratec Gyraf XIV Parallel Passive Mastering EQ, Great River MAQ 2NV Mastering EQ, Kush Clariphonic Parallel EQ Shelf, Maselec MLA-2 Mastering Compressor, API 2500 Mastering Compressor, Eventide Eclipse Reverb/Echo.
Go to the top of the page
 
+Quote Post
Saoirse O'Shea
Jun 17 2010, 05:17 PM
Post #231
Jun 17 2010, 05:17 PM


Moderator - low level high stakes
Group Icon

Group: GMC Senior
Posts: 6.173
Joined: 27-June 07
From: Espania - Cadiz province
Member No.: 2.194



Kris - I've re-synchronised all the forums and sub-forums that were showing a July 2010 date.

That seems to have cured the glitch - at least at my end as I can now mark all threads read ok and the board is no longer showing any posts as July 2010.

So hopefully you can ignore this one smile.gif .

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!


This post has been edited by tonymiro: Jun 17 2010, 05:18 PM


--------------------
Get your music professionally mastered by anl AES registered Mastering Engineer. Contact me for Audio Mastering Services and Advice and visit our website www.miromastering.com

Be friends on facebook with us here.

We use professional, mastering grade hardware in our mastering studo. Our hardware includes:
Cranesong Avocet II Monitor Controller, Dangerous Music Liasion Insert Hardware Router, ATC SCM Pro Monitors, Lavry Black DA11, Prism Orpheus ADC/DAC, Gyratec Gyraf XIV Parallel Passive Mastering EQ, Great River MAQ 2NV Mastering EQ, Kush Clariphonic Parallel EQ Shelf, Maselec MLA-2 Mastering Compressor, API 2500 Mastering Compressor, Eventide Eclipse Reverb/Echo.
Go to the top of the page
 
+Quote Post
Gitarrero
Jun 17 2010, 07:10 PM
Post #232
Jun 17 2010, 07:10 PM


Accomplished Rock Star
Group Icon

Group: Student Instructor
Posts: 4.059
Joined: 24-June 08
From: Rottweil, Germany
Member No.: 5.361



Hi guys,
every time I click on the "view new posts" button today I get the message "Sorry, the board administrator has enabled search flood control. Please wait at least 5 seconds before trying again."
This even happened when I forst logged in today and there really were some new threads...

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!


--------------------
Check my band project with fellow GMCer VilleFIN
Facebook
Youtube
Soundcloud
Twitter
Instagram



Go to the top of the page
 
+Quote Post
Azzaboi
Jun 17 2010, 07:17 PM
Post #233
Jun 17 2010, 07:17 PM


GMC:er
*

Group: Members
Posts: 1.485
Joined: 23-March 09
From: New Zealand
Member No.: 6.965



Same - 'View New Posts' button is now alway returning the message:
"Sorry, the board administrator has enabled search flood control. Please wait at least 5 seconds before trying again."

The time doesn't matter...

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!


This post has been edited by Azzaboi: Jun 17 2010, 07:18 PM


--------------------


Play Games Arcade
Take a break, Play Games! Play the best free online flash games at Aaron's Game Zone like Bloons Tower Defense 4!
Go to the top of the page
 
+Quote Post
thefireball
Jul 7 2010, 09:42 PM
Post #234
Jul 7 2010, 09:42 PM


Learning Roadie
*

Group: Members
Posts: 4.512
Joined: 9-March 10
From: United States, Arkansas
Member No.: 9.801



Typo

Click the "Referrals" link at the bottom of the page.
Scroll down to see what referrals you've made; it says "referals". It needs two r's in the middle there.

Referrals

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!
Go to the top of the page
 
+Quote Post
Alexiaden93
Jul 7 2010, 11:06 PM
Post #235
Jul 7 2010, 11:06 PM


Learning Rock Star
*

Group: Members
Posts: 1.518
Joined: 16-April 09
From: Sandnes, Norway
Member No.: 7.072



QUOTE (thefireball @ Jul 7 2010, 09:42 PM) *
Typo

It should be typographical error ! wink.gif

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!


This post has been edited by Alexiaden93: Jul 7 2010, 11:06 PM


--------------------
My YouTube Channel
Lost in all the 2000+ GMC lessons? Check my Lesson Plan


Guitars
Fender American Standard Stratocaster - Olympic White body, Maple fretboard, White Pearl pickguard, 21 frets, SSS
Yamaha Pacifica

Amplifier
Marshall 15CDR, 45 watts


Recording equipment/software
Line 6 POD Studio GX
Logitech QuickCam Pro 9000
Reaper v3.04
Sony Vegas Pro 8.0
Go to the top of the page
 
+Quote Post
Mentat87
Jul 8 2010, 04:46 PM
Post #236
Jul 8 2010, 04:46 PM


GMC:er
*

Group: Members
Posts: 1
Joined: 8-July 10
Member No.: 10.795



The website is down.No video, nothing.What's happen?????

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!
Go to the top of the page
 
+Quote Post
purple hayes
Jul 8 2010, 05:36 PM
Post #237
Jul 8 2010, 05:36 PM


Ultimate Guitar Hero
*

Group: Members
Posts: 1.085
Joined: 6-September 07
From: USA
Member No.: 2.712



Search isn't working. In both Firefox and Chrome, the result is "You Searched For: <nothing>" and then returns all the lessons, nothing for the forum and nothing in the Knowledge base.

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!


--------------------
My guitar bits on YouTube: <a href="https://www.youtube.com/duathlon70" target="_blank">https://www.youtube.com/duathlon70</a>
Go to the top of the page
 
+Quote Post
NoSkill
Jul 8 2010, 06:49 PM
Post #238
Jul 8 2010, 06:49 PM


Experienced Tone Seeker
Group Icon

Group: GMC Wiki:er
Posts: 1.040
Joined: 30-January 07
From: Canada
Member No.: 1.135



Yeah, the lesson player is broken too. The page loads but the lesson player does not.

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!


--------------------


Still looking for my soul mate, guitar.
Go to the top of the page
 
+Quote Post
turtlenthehouse
Jul 8 2010, 07:55 PM
Post #239
Jul 8 2010, 07:55 PM


GMC:er
*

Group: Members
Posts: 1
Joined: 8-July 10
Member No.: 10.799



QUOTE (Mentat87 @ Jul 8 2010, 03:46 PM) *
The website is down.No video, nothing.What's happen?????



Im having the same problem. Videos aren't uploading? Tried firefox and internet explorer. And removed cookies as well.

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!
Go to the top of the page
 
+Quote Post
Kristofer Dahl
Jul 8 2010, 08:34 PM
Post #240
Jul 8 2010, 08:34 PM


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 16.504
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



Wow this is really bad - one of the techs is on it right now!

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!


--------------------
Go to the top of the page
 
+Quote Post

18 Pages V  « < 10 11 12 13 14 > » 
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 




RSS Lo-Fi Version Time is now: 24th February 2020 - 07:25 PM