Pod X3 Live Connectivity Problem
Maximus
Mar 3 2008, 10:00 PM
GMC:er
Posts: 463
Joined: 23-August 07
From: Mississippi USA by way of NY
I recently bought a Pod X3 Live and it is great but I am having one problem. Each time I reattach it to my computer using the USB cable, My computer brings up the Add New Hardware box. I have added this hardware several times now. Each time I open the Line6 monkey it shows that I do not have the drivers installed even though I have update the drivers previously. So I then go through the update process again and I'm good to go and it works fine until I disconnect the Pod. When I reattach it I have to start the process all over again. Any help would be greatly appreciated.

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!

Don't miss today's free blues, jazz & country licks. Plus all our lessons are packed with free content!


--------------------


Guitars: Gibson Les Paul Standard, Ibanez rg 750, Ibanez Mikro, Washburn Acoustic
Amps: Crate GX 1600 1/2 Stack, Line 6 Spider 2, Vintage Kustom Tube Head
Effects: Line 6 POD X3 Live, Line 6 PocketPod
Misc: Line 6 FBV Express Foot Switch/Volume/Wah-Wah Pedal
Go to the top of the page
 
+Quote Post
The Uncreator
Mar 3 2008, 10:13 PM
Fire Up The Blades, Moderator
Posts: 8.933
Joined: 6-March 07
From: St. Petersburg, Florida
Make sure you have USB 2.0 ports, the POD X3 Live can only run though 2.0 ports.

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!

Don't miss today's free blues, jazz & country licks. Plus all our lessons are packed with free content!
Go to the top of the page
 
+Quote Post
Maximus
Mar 3 2008, 10:19 PM
GMC:er
Posts: 463
Joined: 23-August 07
From: Mississippi USA by way of NY
I do have 2.0 ports.

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!

Don't miss today's free blues, jazz & country licks. Plus all our lessons are packed with free content!


--------------------


Guitars: Gibson Les Paul Standard, Ibanez rg 750, Ibanez Mikro, Washburn Acoustic
Amps: Crate GX 1600 1/2 Stack, Line 6 Spider 2, Vintage Kustom Tube Head
Effects: Line 6 POD X3 Live, Line 6 PocketPod
Misc: Line 6 FBV Express Foot Switch/Volume/Wah-Wah Pedal
Go to the top of the page
 
+Quote Post
muntahunta
Mar 4 2008, 10:55 AM
Learning Roadie
Posts: 783
Joined: 6-September 07
From: Newcastle
are you running through a USB HUB?

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!

Don't miss today's free blues, jazz & country licks. Plus all our lessons are packed with free content!


--------------------
Guitars:
Epiphone Les Paul Standard w/ Dual EMG 81 Pickups. Size 11 Strings.
Ibanez GRG170DX w/ Scallopd frets 17-24 - w/ Dimebucker and APH-1.
Tanglewood TW28 STR DLX CE INDIANA Acoustic Guitar
NEW: Dean Deceiver w/ EMG 81/EMG 85 Pickups
Effects:
Pod XT Live AND Pod X3 Live
Recording:
Cubase SX3

My Bands Myspace
Act Of Silence

Songs:

Fly From The Inside (Cover)
So Far Away
Down
Break The Cycle
Never Again (Cover)
Crash
Wake Me

More Acoustic Songs:
Chris Kerswell Soundclick Page

Check out Munta's Step By Step Songwriting Lesson
Go to the top of the page
 
+Quote Post
MickeM
Mar 4 2008, 11:57 AM
Born of NWOBHM, Moderation Team Leader
Posts: 8.562
Joined: 9-January 07
From: Stockholm, Sweden
I'm also interested in the answer to this. I get the same problem, not with a POD but with other peripherals. Can't exactly recall which ones. I usualy never reinstall anything, it works anyway. But it's annoying.

I know if happens when I connect a peropheral to another USB port than it was initially installed from. But it happens also when I always use the same.

I'll see if the answer you find for Maximus will help me aswell.

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!

Don't miss today's free blues, jazz & country licks. Plus all our lessons are packed with free content!
Go to the top of the page
 
+Quote Post
blindwillie
Mar 4 2008, 01:12 PM
GMC:er
Posts: 1.533
Joined: 28-March 07
From: Luleå, Sweden
Just a thought on this one too smile.gif
Do you run with admin priviligies or as a normal user?
Could be that you as a user don't have the needed rights to register the proper info into the registry.

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!

Don't miss today's free blues, jazz & country licks. Plus all our lessons are packed with free content!


--------------------

Schecter C1 Hellraiser EMG 81/85, replaced with JB/Jazz (SH4/SH2n) w. coilsplit
Schecter Revenger HB-105, replaced with EMG 81/85
Stratocaster Deluxe Players Noiseless
Ibanez 2550z
Blackstar HT5H, Blackheart BH5H w. BH112, Laney LX35D, Line6 Pod XT, Marshall MS-2
Headphones: Sennheiser RS120

Stay tuned...
Go to the top of the page
 
+Quote Post
Maximus
Mar 6 2008, 02:46 AM
GMC:er
Posts: 463
Joined: 23-August 07
From: Mississippi USA by way of NY
QUOTE (muntahunta @ Mar 4 2008, 03:55 AM) *
are you running through a USB HUB?


Nope. Directly into the PC.


QUOTE (blindwillie @ Mar 4 2008, 06:12 AM) *
Just a thought on this one too smile.gif
Do you run with admin priviligies or as a normal user?
Could be that you as a user don't have the needed rights to register the proper info into the registry.


Yes I run it with full privelages.

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!

Don't miss today's free blues, jazz & country licks. Plus all our lessons are packed with free content!


--------------------


Guitars: Gibson Les Paul Standard, Ibanez rg 750, Ibanez Mikro, Washburn Acoustic
Amps: Crate GX 1600 1/2 Stack, Line 6 Spider 2, Vintage Kustom Tube Head
Effects: Line 6 POD X3 Live, Line 6 PocketPod
Misc: Line 6 FBV Express Foot Switch/Volume/Wah-Wah Pedal
Go to the top of the page
 
+Quote Post
skipdaflip
Mar 13 2008, 10:01 AM
GMC:er
Posts: 188
Joined: 27-December 07
From: Krommenie, Netherlands
I'm very curious what operating system you're using. Cause when you're running Vista and you think you're an Administrator... you're not. This is a new security thing in the new OS and that will result in many problems. To install a driver as administrator in vista you need to do the runas thing on the driver. Only then it will be installed correctly. Or disable the new vista functions and run vista with the vista look but with the principles of xp.

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!

Don't miss today's free blues, jazz & country licks. Plus all our lessons are packed with free content!


--------------------
Can anyone rate me?

Guitars:
• Ibanez S5470 TKR Prestige
• Ibanez S320 with Dimarzio Air Norton & Dimarzio Tone Zone
• Washburn D10SCE WALNUT DREADNOUGHT SOLID TOP
• Some kind of cheap Guitar...

Amps:
MARSHALL JTM30

Guitar Gear:
Line6 X3 Live
Boss AC-3

Gear:
Edirol UA-25 24 bit/96 kHz USB Audio Capture
Edirol PC-50 MIDI Keyboard Controller
Roland HP203-ERW
Behringer B-1
Go to the top of the page
 
+Quote Post
Maximus
Mar 14 2008, 05:08 AM
GMC:er
Posts: 463
Joined: 23-August 07
From: Mississippi USA by way of NY
The desktop that I use for most of my guitar related business is XP SP2. This is the computer I am having trouble with.

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!

Don't miss today's free blues, jazz & country licks. Plus all our lessons are packed with free content!


--------------------


Guitars: Gibson Les Paul Standard, Ibanez rg 750, Ibanez Mikro, Washburn Acoustic
Amps: Crate GX 1600 1/2 Stack, Line 6 Spider 2, Vintage Kustom Tube Head
Effects: Line 6 POD X3 Live, Line 6 PocketPod
Misc: Line 6 FBV Express Foot Switch/Volume/Wah-Wah Pedal
Go to the top of the page
 
+Quote Post
skipdaflip
Mar 14 2008, 10:35 AM
GMC:er
Posts: 188
Joined: 27-December 07
From: Krommenie, Netherlands
Got the latest updates by Line6 Monkey?

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!

Don't miss today's free blues, jazz & country licks. Plus all our lessons are packed with free content!


--------------------
Can anyone rate me?

Guitars:
• Ibanez S5470 TKR Prestige
• Ibanez S320 with Dimarzio Air Norton & Dimarzio Tone Zone
• Washburn D10SCE WALNUT DREADNOUGHT SOLID TOP
• Some kind of cheap Guitar...

Amps:
MARSHALL JTM30

Guitar Gear:
Line6 X3 Live
Boss AC-3

Gear:
Edirol UA-25 24 bit/96 kHz USB Audio Capture
Edirol PC-50 MIDI Keyboard Controller
Roland HP203-ERW
Behringer B-1
Go to the top of the page
 
+Quote Post
USAMAN
Mar 14 2008, 11:12 AM
GMC:er
Posts: 664
Joined: 15-October 07
From: Minnesota, USA. Earth
I may be amking this up, however I think i read in the manual that the drivers are unsigned and this is a result of that.....its gonna happen.

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!

Don't miss today's free blues, jazz & country licks. Plus all our lessons are packed with free content!


--------------------
If we aren't supposed to eat animals, why are they made out of meat ?
Go to the top of the page
 
+Quote Post
Maximus
Mar 14 2008, 08:49 PM
GMC:er
Posts: 463
Joined: 23-August 07
From: Mississippi USA by way of NY
QUOTE (skipdaflip @ Mar 14 2008, 04:35 AM) *
Got the latest updates by Line6 Monkey?


Yes.

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!

Don't miss today's free blues, jazz & country licks. Plus all our lessons are packed with free content!


--------------------


Guitars: Gibson Les Paul Standard, Ibanez rg 750, Ibanez Mikro, Washburn Acoustic
Amps: Crate GX 1600 1/2 Stack, Line 6 Spider 2, Vintage Kustom Tube Head
Effects: Line 6 POD X3 Live, Line 6 PocketPod
Misc: Line 6 FBV Express Foot Switch/Volume/Wah-Wah Pedal
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 




RSS Lo-Fi Version Time is now: 7th April 2020 - 06:43 PM