Closed TopicStart new topic
> Ptoblem With Search Engine, Help
FretDancer69
post Dec 29 2007, 05:33 PM
Post #1


GMC:er
*

Group: Passive
Posts: 2.442
Joined: 11-June 07
From: Honduras
Member No.: 2.062



Im having problem with the search engine since i started using this new laptop. I took a screenshot on the problem, the imprompt message appears everytime i click Quick Search:



how can i fix it?


--------------------
Playing Guitar Since: December 2006
Go to the top of the page
 
+Quote Post
ZakkWylde
post Dec 29 2007, 05:34 PM
Post #2


Learning Tone Master
Group Icon

Group: MVC
Posts: 3.185
Joined: 22-June 07
From: Germany
Member No.: 2.164



Have that same problem


--------------------


Gear:
- Jackson USA Select KV2 King V with EMG 81/85
- Gibson Les Paul Custom Arctic White with EMG 81/85
- Ibanez Rg 8527 J Custom 7-String with DiMarzio Evolution and Air Norton

- Peavey 6505+ head with Marshall 1960AV 4x12 cab
- Peavey Vypyr 30 Practice Amp
- Dunlop Crybaby From Hell, Maxon OD808, Boss TU-2, MXR CarbonCopy, ISP Decimator, MXR Custom Audio Electronics Booster

Go to the top of the page
 
+Quote Post
FretDancer69
post Dec 29 2007, 05:49 PM
Post #3


GMC:er
*

Group: Passive
Posts: 2.442
Joined: 11-June 07
From: Honduras
Member No.: 2.062



ah, must be the site then... sorry.


--------------------
Playing Guitar Since: December 2006
Go to the top of the page
 
+Quote Post
edguy
post Dec 29 2007, 05:52 PM
Post #4


Learning Roadie
*

Group: Members
Posts: 532
Joined: 13-February 07
From: Germany, BW
Member No.: 1.193



It is not your laptop. I have the same mistake it must be the site.

Egduy


--------------------
My gear:
Schecter Blackjack ATX FR
Ibanez SA 220 Fm
Line 6 POD HD (Desktop)
Go to the top of the page
 
+Quote Post
fkalich
post Dec 29 2007, 05:53 PM
Post #5


GMC:er
*

Group: Members
Posts: 2.713
Joined: 12-February 07
From: People's Republic of Lawrence Kansas
Member No.: 1.189



use advanced, it works.
Go to the top of the page
 
+Quote Post
DeepRoots
post Dec 29 2007, 06:03 PM
Post #6


Get to da Chopper!
Group Icon

Group: GMC Senior
Posts: 2.700
Joined: 18-March 07
From: South Wales, UK
Member No.: 1.374



QUOTE (fkalich @ Dec 29 2007, 04:53 PM) *
use advanced, it works.


good shout- use advanced guys! problem <almost> solved wink.gif
Go to the top of the page
 
+Quote Post
chast
post Dec 29 2007, 06:06 PM
Post #7


Learning Roadie
*

Group: Members
Posts: 807
Joined: 20-July 07
From: Germany
Member No.: 2.361



Happily I bookmarked some lessons that I wanted to practice tongue.gif


--------------------
"They play it extremely fast, it doesn't make any sense, but it's Slayer so it makes a lot of sense" :)
Go to the top of the page
 
+Quote Post
DeepRoots
post Dec 29 2007, 06:13 PM
Post #8


Get to da Chopper!
Group Icon

Group: GMC Senior
Posts: 2.700
Joined: 18-March 07
From: South Wales, UK
Member No.: 1.374



QUOTE (chast @ Dec 29 2007, 05:06 PM) *
Happily I bookmarked some lessons that I wanted to practice tongue.gif


me too- i have 60+ of my favs bookmarked..
Go to the top of the page
 
+Quote Post
FretDancer69
post Dec 29 2007, 06:19 PM
Post #9


GMC:er
*

Group: Passive
Posts: 2.442
Joined: 11-June 07
From: Honduras
Member No.: 2.062



QUOTE (fkalich @ Dec 29 2007, 10:53 AM) *
use advanced, it works.



Yeah i used that tongue.gif biggrin.gif


--------------------
Playing Guitar Since: December 2006
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Dec 29 2007, 06:50 PM
Post #10


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 14.958
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



This problem has already been reported - and I hope we can fix it soon.

Please use the bug sticky for these reports.


--------------------
Go to the top of the page
 
+Quote Post

Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 18th January 2017 - 05:21 AM