Reply to this topicStart new topic
> Errors With Kris 101?
OrganisedConfusi...
post Feb 8 2008, 03:30 PM
Post #1


GMC:er
*

Group: Members
Posts: 5.635
Joined: 29-November 07
From: Nottingham, UK
Member No.: 3.401



Is it just my connection? When I load up Kris 101 from the list of lessons nothing loads up but the text. There is errors on all vids and pics. All other lessons work fine.

Am I the only one?


--------------------
Gear
Guitars:- Caparison Horus Snowcloud, Parker Nitefly M, Parker Nitefly SA, Gibson SG, Parker P10e, 40 Year Old Spanish Acoustic
Amps:- Framus Ruby Riot 2x12" stack
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Feb 8 2008, 03:33 PM
Post #2


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.084
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



Ooopsie another bug! The lessons will work if you access them from video lessons or remove: the last "/" in the URL

http://www2.guitarmasterclass.net/beginner...ower-chords.htm/

Either way I hope we can get it sorted asap!



--------------------
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Feb 8 2008, 03:42 PM
Post #3


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.084
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



This is now fixed! biggrin.gif (thanks for the quick fix Oskar)


--------------------
Go to the top of the page
 
+Quote Post

Fast ReplyReply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 24th March 2017 - 07:15 AM