Reply to this topicStart new topic
> Mac And Wmv Files ?
wrk
post Feb 18 2008, 07:36 PM
Post #1


Learning Tone Seeker
*

Group: Members
Posts: 1.027
Joined: 19-June 06
From: Paris/France (..used to be german)
Member No.: 723



Hi,

Most of the time i can not see the video files (WMV files) other members have uploaded. I'm a Mac user and i'm running OS X 10.5.1. I use the latest version of the Safari Browser 3.0.4 with QuickTime 7 Pro as video player. I have installed the component plug-in "Flip4Mac WMV". Normally i'm able to see WMV and i have tested it on other websites. Anybody else have the same problem or maybe a solution for this?

Thanks


--------------------
Go to the top of the page
 
+Quote Post
Nick Kellie
post Mar 23 2008, 07:43 PM
Post #2


Instructor
*

Group: Members
Posts: 537
Joined: 8-March 08
From: North West UK
Member No.: 4.492



hmmm thats strange - I am on mac also but never had a problem with WMV files and Flip4mac - Have you gone into system preferences and gone to Flip4mac icon and then update tab and then check for updates ?
Also, have you done all the recent mac software updates ? there is now an update for leopard 10.5.2

nick
Go to the top of the page
 
+Quote Post
wrk
post Mar 24 2008, 11:50 AM
Post #3


Learning Tone Seeker
*

Group: Members
Posts: 1.027
Joined: 19-June 06
From: Paris/France (..used to be german)
Member No.: 723



Hi,

Thanks for your answer ..

Yes have checked for all the updates and i just did again. I have now deactivated some video formats in the Quicktime MIME settings to force the download of these files instead of viewing them in the browser. Like this i'm able to use different local video player. What i have noticed is that the file name of the downloaded video is something like filename.wmv.avi, i think the .avi extension is added during the upload function used by the forum(?). As soon as i remove the extension .avi at the end i can see the movie with quicktime (Flip4mac component). I guess thats why the safari plug-in of quicktime can not show the movie. This is working for you ?

Example:
Robin's entry for the LickOfTheDay competion (post 10): https://www.guitarmasterclass.net/guitar_fo...showtopic=11749



--------------------
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Mar 24 2008, 11:56 AM
Post #4


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.092
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



Have you made sure to first download the file on your computer, make sure the extension is filename.wmv and then tried to open it with your wmv application?


--------------------
Go to the top of the page
 
+Quote Post
eddiecat
post Mar 24 2008, 11:57 AM
Post #5


GMC:er
*

Group: Members
Posts: 474
Joined: 7-September 07
From: Italy
Member No.: 2.721



Same problem here!

Eddie
Go to the top of the page
 
+Quote Post
at lights end
post Mar 24 2008, 12:08 PM
Post #6


GMC:er
*

Group: Members
Posts: 552
Joined: 6-December 07
From: England
Member No.: 3.460



i have the same problem too.

QUOTE (Kristofer Dahl @ Mar 24 2008, 10:56 AM) *
Have you made sure to first download the file on your computer, make sure the extension is filename.wmv and then tried to open it with your wmv application?


just tried that, works fine. thanks kris!


--------------------
“You have to go on and be crazy. Craziness is like heaven.”
Go to the top of the page
 
+Quote Post
wrk
post Mar 24 2008, 12:15 PM
Post #7


Learning Tone Seeker
*

Group: Members
Posts: 1.027
Joined: 19-June 06
From: Paris/France (..used to be german)
Member No.: 723



QUOTE (Kristofer Dahl @ Mar 24 2008, 11:56 AM) *
Have you made sure to first download the file on your computer, make sure the extension is filename.wmv and then tried to open it with your wmv application?


Yes, this is what i'm doing now and it works fine.

No big deal just for your information maybe. I just did some tests and have downloaded different video formats from here. All wmv files i download have the extension .wmv.avi


--------------------
Go to the top of the page
 
+Quote Post
eddiecat
post Mar 24 2008, 12:19 PM
Post #8


GMC:er
*

Group: Members
Posts: 474
Joined: 7-September 07
From: Italy
Member No.: 2.721



QUOTE (Kristofer Dahl @ Mar 24 2008, 11:56 AM) *
Have you made sure to first download the file on your computer, make sure the extension is filename.wmv and then tried to open it with your wmv application?


Works great now! Thank you!

Eddie
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 29th March 2017 - 12:46 AM