Help
dusty
Feb 24 2008, 12:38 PM
GMC:er
Posts: 195
Joined: 17-February 08
From: london
Hi
I have mentioned this in the introduce yourself topic but i am still having problems viewing the memeber videos. i have tried all the different combinations of activex controls via the internet tools and even tried downloading and using firefox but still have the same problem.
i can log into the site via my bookmarks or the forum, but when i click on the memeber video i am not getting a pop up to log in.
starting to lose the will to live with this problem
please help.

Dusty

sad.gif ohmy.gif

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!

Don't miss today's free blues, jazz & country licks. Plus all our lessons are packed with free content!


--------------------
"smoke me a kipper i'll be back for breakfast"
Go to the top of the page
 
+Quote Post
DeepRoots
Feb 24 2008, 12:45 PM
Get to da Chopper!
Posts: 2.700
Joined: 18-March 07
From: South Wales, UK
hmmm just a few suggestions- make sure in options-->privacy cookies are allowed, but make sure that "clear my private data" is not checked.

I use ccleaner to manage cookies/temp files- it allows me to put GMC on a do not delete cookie list whilst i delete the others.

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!

Don't miss today's free blues, jazz & country licks. Plus all our lessons are packed with free content!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 




RSS Lo-Fi Version Time is now: 29th September 2020 - 05:43 PM