Reply to this topicStart new topic
> Latency Questions...
Nathan333
post Mar 20 2008, 08:13 PM
Post #1


GMC:er
*

Group: Members
Posts: 89
Joined: 4-January 08
From: Toulouse, France
Member No.: 3.713



Hi GMC,

I just got my toneport ux2 through the post and I have to say that it's bloody amazing! I do have one problem though. Although I can hear what I play directly after I've played it, the time between my playing and the software recording what I play is too long. I'm using ableton live 6 with gearbox and a ux2 at the moment, does anyone have any advice on how to minimize the latency? My pc has 1.5gb of ram a 2.5ghz processor, I'm worried it might be that as I haven't heard of anyone else having problems with the ux2.

Thanx for your help guys!
Go to the top of the page
 
+Quote Post
MickeM
post Mar 20 2008, 08:43 PM
Post #2


Born of NWOBHM, Moderation Team Leader
*

Group: Members
Posts: 8.562
Joined: 9-January 07
From: Stockholm, Sweden
Member No.: 1.062



QUOTE (Nathan333 @ Mar 20 2008, 08:13 PM) *
Hi GMC,

I just got my toneport ux2 through the post and I have to say that it's bloody amazing! I do have one problem though. Although I can hear what I play directly after I've played it, the time between my playing and the software recording what I play is too long. I'm using ableton live 6 with gearbox and a ux2 at the moment, does anyone have any advice on how to minimize the latency? My pc has 1.5gb of ram a 2.5ghz processor, I'm worried it might be that as I haven't heard of anyone else having problems with the ux2.

Thanx for your help guys!

In your sequencer program, select Audio driver = ASIO


--------------------
Go to the top of the page
 
+Quote Post
Nathan333
post Mar 20 2008, 09:26 PM
Post #3


GMC:er
*

Group: Members
Posts: 89
Joined: 4-January 08
From: Toulouse, France
Member No.: 3.713



Thank you so much! Once again GMC has saved the day!

*I feel like an idiot*

This post has been edited by Nathan333: Mar 20 2008, 09:28 PM
Go to the top of the page
 
+Quote Post
Toni Suominen
post Mar 20 2008, 10:15 PM
Post #4


Instructor
Group Icon

Group: GMC Instructor
Posts: 3.038
Joined: 2-December 07
From: Rauma, Finland
Member No.: 3.434



Great to hear that the problem is fixed! smile.gif


--------------------
Gear:
-PRS Custom 22
-Edwards Les Paul
-PodXT
-Ibanez Acoustic


Check out my lessons and my instructor profile!

My Youtube channel

My Last.FM
Go to the top of the page
 
+Quote Post
Ivan Milenkovic
post Mar 21 2008, 12:23 PM
Post #5


Instructor
Group Icon

Group: GMC Instructor
Posts: 25.396
Joined: 20-November 07
From: Belgrade, Serbia
Member No.: 3.341



If you want even lower latency, you can check Start>All Programs>Line 6>Tools>Line 6 Audio and MIDI devices, and there you can check the buffer settings.


--------------------
- Ivan's Video Chat Lesson Notes HERE
- Check out my GMC Profile and Lessons
- (Please subscribe to my) YouTube Official Channel
- Let's be connected through ! Facebook! :)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 23rd July 2017 - 08:02 PM