Reply to this topicStart new topic
> Problem :(, help
Nick325
post May 29 2008, 10:46 PM
Post #1


GMC:er
*

Group: Members
Posts: 1.996
Joined: 24-July 07
From: Long Island, NY
Member No.: 2.387



Since the new lesson layout ive had problems. when im on a lesson page and i want to click on the videos its say error in the bottom of the page and wont load it

also the feedback button never loads even though it says it is so i cant post a commnet on the lesson sad.gif

also the search bar doesnt work for me this is what comes up
Go to the top of the page
 
+Quote Post
DeepRoots
post May 29 2008, 10:50 PM
Post #2


Get to da Chopper!
Group Icon

Group: GMC Senior
Posts: 2.700
Joined: 18-March 07
From: South Wales, UK
Member No.: 1.374



Wow, thats rough. Im sure Kris will get this sorted for you.
Go to the top of the page
 
+Quote Post
Pi38
post May 29 2008, 10:55 PM
Post #3


GMC:er
*

Group: Members
Posts: 576
Joined: 30-January 08
From: United States
Member No.: 4.056



Sorry to hear about that, man. I've had no problems at all, so far. Sorry. sad.gif
Go to the top of the page
 
+Quote Post
DeepRoots
post May 29 2008, 11:00 PM
Post #4


Get to da Chopper!
Group Icon

Group: GMC Senior
Posts: 2.700
Joined: 18-March 07
From: South Wales, UK
Member No.: 1.374



Nick- have you tried using firefox in the mean time ?

http://www.mozilla-europe.org/en/products/firefox/
Go to the top of the page
 
+Quote Post
Canis
post Jun 1 2008, 03:18 AM
Post #5


Learning Rock Star
Group Icon

Group: GMC Wiki:er
Posts: 3.319
Joined: 22-October 07
From: Molde, Norway
Member No.: 3.108



I recommend Firefox as well. It's a lot better then IE in my opinion. I use IE at our school computers, and most sites that use java or some video player gets an error of some kind.

This post has been edited by Canis: Jun 1 2008, 03:18 AM


--------------------
Go to the top of the page
 
+Quote Post
Juan M. Valero
post Jun 1 2008, 08:21 AM
Post #6


Instructor
Group Icon

Group: GMC Instructor
Posts: 4.270
Joined: 6-August 07
From: Girona - Spain
Member No.: 2.484



I'm using Firefox for a long time and I never had problems in this field ...


--------------------
Go to the top of the page
 
+Quote Post
Daniel Robinson
post Jun 1 2008, 08:32 AM
Post #7


Instructor
Group Icon

Group: GMC Instructor
Posts: 560
Joined: 22-March 08
From: Normal, Illinois
Member No.: 4.670



Not sure if this is an IE problem, i use IE and don't have this problem.

Maybe one of the active X controls your using is corrupted or an older version.


Daniel


--------------------
Check out my video lessons!
Go to the top of the page
 
+Quote Post
Bondy
post Jun 1 2008, 08:42 AM
Post #8


Learning Roadie
Group Icon

Group: GMC Wiki:er
Posts: 2.267
Joined: 27-September 07
From: Telford.Shropshire.England
Member No.: 2.884



Try another browser first to see if its IE (ie Firefox/opera) if it is IE try updating some components


--------------------
www.minorglance.com
www.facebook.com/minorglance
www.facbook.com/majorlookband
www.twiter.com/minorglance
Go to the top of the page
 
+Quote Post
Hisham Al-Sanea
post Jun 1 2008, 09:13 AM
Post #9


Instructor
*

Group: Passive
Posts: 4.085
Joined: 19-October 07
From: middle east / lebanon
Member No.: 3.084



i use a fire fox & going much better than the browser .


--------------------
Go to the top of the page
 
+Quote Post
mattacuk
post Jun 1 2008, 09:34 AM
Post #10


Lets go fishing!
Group Icon

Group: GMC Senior
Posts: 5.526
Joined: 21-December 06
From: illinois
Member No.: 1.001




Looks like a javascript error to me ! In which case you most likely have an older brower version.


I would advise installing firefox as our members have suggested, the latest version will fully support the layout format! smile.gif


--------------------
mysql> SELECT * FROM master_name WHERE ((firstname = 'Paul') AND (lastname = 'Gilbert'));


"The Fundimental Difference between Paul Gilbert and Buckethead is that Paul Explores the Good side of the force, while Buckethead Explores the Dark Side of the Force" :)
Go to the top of the page
 
+Quote Post
Nemanja Filipovi...
post Jun 1 2008, 01:09 PM
Post #11


Singing Instructor
Group Icon

Group: GMC Instructor
Posts: 3.391
Joined: 23-January 08
Member No.: 3.960



I agree,if nothing else works,try to change your internet program.


--------------------
Check out my video lessons and instructor board!

Participate im my new Crazy Blues Collaboration
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 17th January 2017 - 02:11 PM