Reply to this topicStart new topic
> Not Getting Email Notifications, Anybody Else Having This Problem?
skennington
post Jun 17 2008, 01:29 PM
Post #1


Learning Roadie - Never Give Up - Moderator
Group Icon

Group: GMC Senior
Posts: 7.461
Joined: 25-November 07
From: Charlotte,NC USA
Member No.: 3.374



Wanted to see if anybody else is having this problem. As of yesterday, I stopped recieving email notifications on topics subscribed to. Also, I sent a pm to myself, lol with no notification also. Does anyone know what the problem may be? I am subscribed to quite a few topics.

Thanks,
Steve


--------------------
Go to the top of the page
 
+Quote Post
Ivan Milenkovic
post Jun 17 2008, 02:41 PM
Post #2


Instructor
Group Icon

Group: GMC Instructor
Posts: 25.396
Joined: 20-November 07
From: Belgrade, Serbia
Member No.: 3.341



I'm getting my notifications, so it must be something local. Check with Kris or Maria about that problem.


--------------------
- Ivan's Video Chat Lesson Notes HERE
- Check out my GMC Profile and Lessons
- (Please subscribe to my) YouTube Official Channel
- Let's be connected through ! Facebook! :)
Go to the top of the page
 
+Quote Post
Fran
post Jun 17 2008, 03:03 PM
Post #3


Learning Rock Star - Wiki Coordinator
Group Icon

Group: GMC Senior
Posts: 7.921
Joined: 20-November 07
From: Spain
Member No.: 3.338



Just sent you a PM, see if you get it! Maybe it doesn't work when you send it to yourself, who knows! wink.gif


--------------------
Guitars:
Fender American Deluxe Stratocaster, Ibanez RG2570MZ, Epiphone SG G-400
Amp:
Vox AC4TVH head + V112TV cab
Effects:
Vox Satchurator, Vox Time Machine, Dunlop CryBaby, Boss MT-2, Boss CE-5, Boss TU-2, Boss ME-70
Recording:
Line-6 POD X3 + FBV-Express, Pandora PX5D

GMC wants YOU to take part in our Guitar-Wikipedia!
Have a good time reading great articles and writing your own with us in our GUITAR WIKI!
Share your playing and get Pro-advice from our Instructors: Join REC
Go to the top of the page
 
+Quote Post
skennington
post Jun 17 2008, 03:11 PM
Post #4


Learning Roadie - Never Give Up - Moderator
Group Icon

Group: GMC Senior
Posts: 7.461
Joined: 25-November 07
From: Charlotte,NC USA
Member No.: 3.374



Thank's Ivan. Pm'ed Maria. Maybe something going on with my isp. sad.gif I seem to be getting all other email though. blink.gif

QUOTE (Fran @ Jun 17 2008, 09:03 AM) *
Just sent you a PM, see if you get it! Maybe it doesn't work when you send it to yourself, who knows! wink.gif



Thanks Fran, got your PM here but not via Email sad.gif Not sure what the heck is going on.


--------------------
Go to the top of the page
 
+Quote Post
MickeM
post Jun 17 2008, 03:18 PM
Post #5


Born of NWOBHM, Moderation Team Leader
*

Group: Members
Posts: 8.562
Joined: 9-January 07
From: Stockholm, Sweden
Member No.: 1.062



Have you checked the junk folder if they are there?


--------------------
Go to the top of the page
 
+Quote Post
skennington
post Jun 17 2008, 04:04 PM
Post #6


Learning Roadie - Never Give Up - Moderator
Group Icon

Group: GMC Senior
Posts: 7.461
Joined: 25-November 07
From: Charlotte,NC USA
Member No.: 3.374



QUOTE (MickeM @ Jun 17 2008, 09:18 AM) *
Have you checked the junk folder if they are there?


I have a mailguard folder but the reply's are not going there either. This is quite puzzeling. I'm recieving all other emails.


--------------------
Go to the top of the page
 
+Quote Post
Slammer
post Jun 17 2008, 04:12 PM
Post #7


GMC:er
*

Group: Members
Posts: 851
Joined: 26-April 07
From: The Sunshine State
Member No.: 1.688



Awhile back, all my PM notifications, and Profile comments notifications, Started getting sent to my junk folder sad.gif
Go to the top of the page
 
+Quote Post
Bogdan Radovic
post Jun 17 2008, 04:13 PM
Post #8


Bass & Beginner Instructor
Group Icon

Group: GMC Instructor
Posts: 15.612
Joined: 30-November 07
From: Belgrade, Serbia
Member No.: 3.410



hmm it can be some sort of spam filter going crazy...But this should not happen..


--------------------
For GMC support please email support (at) guitarmasterclass.net
Check out my lessons and my instructor board.
Check out my beginner guitar lessons course! ; Take a bass course now!
My solo and band songs : Keep Going On, Night Vibe, Kad Te Vidim, Susret, Plava Silueta
Go to the top of the page
 
+Quote Post
skennington
post Jun 17 2008, 04:18 PM
Post #9


Learning Roadie - Never Give Up - Moderator
Group Icon

Group: GMC Senior
Posts: 7.461
Joined: 25-November 07
From: Charlotte,NC USA
Member No.: 3.374



QUOTE (Bogdan Radovic @ Jun 17 2008, 10:13 AM) *
hmm it can be some sort of spam filter going crazy...But this should not happen..



Just can't figure it out. mad.gif I sent Smells and Bondy an email to see if I get there replies. It seems to be just from GMC.


--------------------
Go to the top of the page
 
+Quote Post
Bogdan Radovic
post Jun 17 2008, 08:03 PM
Post #10


Bass & Beginner Instructor
Group Icon

Group: GMC Instructor
Posts: 15.612
Joined: 30-November 07
From: Belgrade, Serbia
Member No.: 3.410



Maybe you could disable mailguard and try again ?? But its possible that your ISPs spam guard somehow filtered gmc mail..It happened to me once but from different site of course..


--------------------
For GMC support please email support (at) guitarmasterclass.net
Check out my lessons and my instructor board.
Check out my beginner guitar lessons course! ; Take a bass course now!
My solo and band songs : Keep Going On, Night Vibe, Kad Te Vidim, Susret, Plava Silueta
Go to the top of the page
 
+Quote Post
skennington
post Jun 17 2008, 08:09 PM
Post #11


Learning Roadie - Never Give Up - Moderator
Group Icon

Group: GMC Senior
Posts: 7.461
Joined: 25-November 07
From: Charlotte,NC USA
Member No.: 3.374



QUOTE (Bogdan Radovic @ Jun 17 2008, 02:03 PM) *
Maybe you could disable mailguard and try again ?? But its possible that your ISPs spam guard somehow filtered gmc mail..It happened to me once but from different site of course..



Looks like that's what's going on. I changed my email address to my work address that's linked to my personal email. Seems to be working fine now. smile.gif It's still weird that this just all of sudden started happening. huh.gif

Thank's guys!


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 25th May 2017 - 11:02 PM