Reply to this topicStart new topic
> annoyed :(
DanielM
post Jun 23 2006, 10:05 PM
Post #1


GMC:er
*

Group: Members
Posts: 95
Joined: 20-June 06
From: England
Member No.: 725



i think i blew my onboard sound which means no more lessons for a while, or at least not in an effective way.

damn it. >:<

p.s AND i broke a string which means i have to restring it again tomorrow.
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Jun 24 2006, 07:27 PM
Post #2


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.092
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (DanielM)
i think i blew my onboard sound which means no more lessons for a while, or at least not in an effective way.

damn it. >:<

p.s AND i broke a string which means i have to restring it again tomorrow.


Too much fretboard heat? laugh.gif
Go to the top of the page
 
+Quote Post
DanielM
post Jun 24 2006, 07:52 PM
Post #3


GMC:er
*

Group: Members
Posts: 95
Joined: 20-June 06
From: England
Member No.: 725



lol it probably is. i was messing with the line-in on my pc and playing some random blues stuff from one of your lessons when it blew. so i cant hear anything from the pc at all now.

as for the strings i have moved to a heavier gauge which may or may not help i dont know.
Go to the top of the page
 
+Quote Post
DanielM
post Jun 28 2006, 10:09 PM
Post #4


GMC:er
*

Group: Members
Posts: 95
Joined: 20-June 06
From: England
Member No.: 725



don't suppose anybody has any experience with fixing onboard sound?

couldn't hurt to ask.

the only lessons i can actually do at the moment are the video UG ones as they are not being streamed and so i can play them on my modded xbox on my tv and get sound!

if i have to buy a cheap soundcard im gonna miss 5.1.
Go to the top of the page
 
+Quote Post
BollyRotten
post Jun 29 2006, 06:42 PM
Post #5


GMC:er
*

Group: Members
Posts: 306
Joined: 29-September 05
From: Coventry, ENGLAND
Member No.: 39



with all my pc experience i have never come across a sound card that has blown, try pulling it out thne put back in again, look at device manager and see if the driver is installed or just re install the driver. is it a sound card or onboard sound on the motherboard?
check your volume settings in control panel.

If it has blown you can get cheap soundcards on ebay and other online stores i would not pay any more than £20 english

tell me the symptons and i will see what i can suggest.


--------------------
I need more fingers!
Go to the top of the page
 
+Quote Post
DanielM
post Jun 29 2006, 06:54 PM
Post #6


GMC:er
*

Group: Members
Posts: 95
Joined: 20-June 06
From: England
Member No.: 725



its onboard. i tried reinstalling the driver, enabling/disabling the device in both device manager and the BIOS.

i have the option of sending the motherboard off but i can't be bothered so i just ordered a £5 5.1 surround card off ebay.

gotta love ebay.
Go to the top of the page
 
+Quote Post
leedbreak
post Nov 10 2007, 05:16 AM
Post #7


GMC:er
*

Group: Members
Posts: 803
Joined: 17-February 07
From: Alabama USA
Member No.: 1.215



I “Bumped” the oldest post in “off topic discussion page”

Why you ask?

“Why not”


We seem to try to make as little sense as possible in here, so I am just helping out.

laugh.gif laugh.gif laugh.gif laugh.gif laugh.gif laugh.gif laugh.gif laugh.gif laugh.gif laugh.gif laugh.gif cool.gif


--------------------
- leedbreak

Practice Makes Perfect, only when it is perfect practice :-)

Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 30th March 2017 - 11:39 PM