Reply to this topicStart new topic
> Can't Upload
Oxac
post Oct 18 2008, 04:50 PM
Post #1


GMC:er
*

Group: Members
Posts: 693
Joined: 14-June 07
From: Sweden
Member No.: 2.086



Hey guys. I seem to be completely unable to upload a file. I mean I can chose what file to upload but I can't press the upload button.

Dunno why.. is it 'cause I use Mac/Safari?


--------------------
Olle "AJ" Svensson
Go to the top of the page
 
+Quote Post
wrk
post Oct 18 2008, 05:04 PM
Post #2


Learning Tone Seeker
*

Group: Members
Posts: 1.027
Joined: 19-June 06
From: Paris/France (..used to be german)
Member No.: 723



i use safari as well and have no problems to upload files, but you need to wait a bit up to the file is uploaded of course. Sometimes it hangs and you have to try it again. Do you see the blue loading bar on the top?




--------------------
Go to the top of the page
 
+Quote Post
Oxac
post Oct 18 2008, 06:06 PM
Post #3


GMC:er
*

Group: Members
Posts: 693
Joined: 14-June 07
From: Sweden
Member No.: 2.086



I mean, you know the upload button next to the field? I can't press it. Nothing happens when I hover above it and press the mouse button. I can click browse and select the file, but then when I click upload nothing happens.


--------------------
Olle "AJ" Svensson
Go to the top of the page
 
+Quote Post
UncleSkillet
post Oct 18 2008, 06:08 PM
Post #4


Learning Tone Seeker
*

Group: Members
Posts: 1.525
Joined: 21-January 08
From: Cincinnati, Ohio
Member No.: 3.915



How large is the file?

Have you reached your upload limit maybe?


--------------------
"Think of a guitar solo as a paragraph. You need a clear beginning, a middle, and an end. Look at musical phrases like sentences, and make sure you break them up using punctuation—or space. You pause naturally when conversing, right? If you don't, you'll bore the listener. The same thing will happen with your audience if your solo is one dimensional. You'll wear them out and lose their attention." —Tom Principato
Go to the top of the page
 
+Quote Post
Oxac
post Oct 18 2008, 07:31 PM
Post #5


GMC:er
*

Group: Members
Posts: 693
Joined: 14-June 07
From: Sweden
Member No.: 2.086



It worked now. Thanks anyway.

This post has been edited by Oxac: Oct 18 2008, 07:34 PM


--------------------
Olle "AJ" Svensson
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 24th January 2017 - 02:26 PM