Reply to this topicStart new topic
> Toneport Problem
superize
post Oct 23 2008, 08:47 AM
Post #1


Ultimate Tone Guru
Group Icon

Group: Student Instructor
Posts: 4.343
Joined: 26-July 07
From: Glommersträsk. Sweden
Member No.: 2.410



Yesterday while i was playing my toneport suddenly stopped working and i am confident that itis the usb cable that is the problem.....

When i plug it in in the toneport i get the messages on my computer....

This unit cant be reconiced....

I have tried reinstalling the drivers because when i clicked on the how to solve the problem it said that there were no drives installed for the unit.... But i still dosent work for my..

I dont know what to do


--------------------
My Gear

Ibanez RG
Jackson js30 warrior
jackson rr24
Line 6 Spider III amp
Line 6 pod xt live
Washburn acoustic

Youtube Account
My bands Myspace


Go to the top of the page
 
+Quote Post
OrganisedConfusi...
post Oct 23 2008, 09:07 AM
Post #2


GMC:er
*

Group: Members
Posts: 5.635
Joined: 29-November 07
From: Nottingham, UK
Member No.: 3.401



Maybe try a different cable between toneport and computer. Those cables are easy to find and cost barely anything.


--------------------
Gear
Guitars:- Caparison Horus Snowcloud, Parker Nitefly M, Parker Nitefly SA, Gibson SG, Parker P10e, 40 Year Old Spanish Acoustic
Amps:- Framus Ruby Riot 2x12" stack
Go to the top of the page
 
+Quote Post
superize
post Oct 23 2008, 09:15 AM
Post #3


Ultimate Tone Guru
Group Icon

Group: Student Instructor
Posts: 4.343
Joined: 26-July 07
From: Glommersträsk. Sweden
Member No.: 2.410



I dont know wich cable to get


--------------------
My Gear

Ibanez RG
Jackson js30 warrior
jackson rr24
Line 6 Spider III amp
Line 6 pod xt live
Washburn acoustic

Youtube Account
My bands Myspace


Go to the top of the page
 
+Quote Post
MickeM
post Oct 23 2008, 09:24 AM
Post #4


Born of NWOBHM, Moderation Team Leader
*

Group: Members
Posts: 8.562
Joined: 9-January 07
From: Stockholm, Sweden
Member No.: 1.062



QUOTE (superize @ Oct 23 2008, 09:47 AM) *
i am confident that itis the usb cable that is the problem.....

I'll reply in OC's name biggrin.gif he meant this^ cable


--------------------
Go to the top of the page
 
+Quote Post
OrganisedConfusi...
post Oct 23 2008, 09:34 AM
Post #5


GMC:er
*

Group: Members
Posts: 5.635
Joined: 29-November 07
From: Nottingham, UK
Member No.: 3.401



QUOTE (superize @ Oct 23 2008, 09:15 AM) *
I dont know wich cable to get

It's like a digital camera cable. It's a Mini "B" Cable I believe.

Also try a different USB Port before getting a new cable.


--------------------
Gear
Guitars:- Caparison Horus Snowcloud, Parker Nitefly M, Parker Nitefly SA, Gibson SG, Parker P10e, 40 Year Old Spanish Acoustic
Amps:- Framus Ruby Riot 2x12" stack
Go to the top of the page
 
+Quote Post
Bogdan Radovic
post Oct 23 2008, 09:50 AM
Post #6


Bass & Beginner Instructor
Group Icon

Group: GMC Instructor
Posts: 15.612
Joined: 30-November 07
From: Belgrade, Serbia
Member No.: 3.410



Definitely try plugging your toneport in a different usb port , or getting a new cable...Also you can test the current cable by using it on a different computer if you have access to one,


--------------------
For GMC support please email support (at) guitarmasterclass.net
Check out my lessons and my instructor board.
Check out my beginner guitar lessons course! ; Take a bass course now!
My solo and band songs : Keep Going On, Night Vibe, Kad Te Vidim, Susret, Plava Silueta
Go to the top of the page
 
+Quote Post
OrganisedConfusi...
post Oct 23 2008, 09:52 AM
Post #7


GMC:er
*

Group: Members
Posts: 5.635
Joined: 29-November 07
From: Nottingham, UK
Member No.: 3.401



If you did buy a cable and it didn't fix it then it wouldn't be the end of the world as they cost about 2 UK pounds at most.


--------------------
Gear
Guitars:- Caparison Horus Snowcloud, Parker Nitefly M, Parker Nitefly SA, Gibson SG, Parker P10e, 40 Year Old Spanish Acoustic
Amps:- Framus Ruby Riot 2x12" stack
Go to the top of the page
 
+Quote Post
Velvet Roger
post Oct 23 2008, 12:03 PM
Post #8


Learning Tone Seeker
Group Icon

Group: Student Instructor
Posts: 2.093
Joined: 5-August 08
From: Amsterdam, The Netherlands
Member No.: 5.631



Try to connect the Toneport to a different USB port, as sometimes this will solve these types of problems (as it will re-identify the Toneport for that new USB port (even better try it on a different PC with a fresh install of drivers). Even if you select to remove drivers from your system and reinstall them, this won't automatically mean that all the 'old stuff' is really removed completely from all relevant places (e.g. registry etc).

A faulty USB cable may also be the problem, or even something wrong in the Toneport (as a final result).

Good luck!


--------------------
"Don't practice until you get it right. Practice until you can't get it wrong."

Guitars & Amps
Brian Moore DC-1 Custom Shop (Cherry Sunburst, mahogany/rosewood)
Eric Johnson Signature Strat (2-tone Sunburst, alder/maple)
Ibanez RG770 (Black, basswood/rosewood)
Peerless Journeyman (solid spruce/maple)
Sixt Bov-105C (Ovation-like acoustic) - Ibanez SGT-130 (Jumbo acoustic)
London City VS-1 (Precision bass) - Baton Rouge U3S (Ukelele)
Fender HotRod Deluxe 40W combo - Fender Princeton Reverb Reissue 5W combo - Marshall JCM 900 50W Hi-Gain combo

Effects & Other stuff
POD Studio UX2 audio interface - Edirol MA-15D monitors
EH Double Muff - Fulltone GT-500 - Fulltone Fulldrive 2 Mosfet - Guitarsystems TrebleTool Junior - Guitarsystems FuzzTool Junior
Korg Pitchblack Tuner - MXR Carbon Copy Analog Delay - TC Electronics Nova Modulator - Morley Bad Horsie 2 Wah
Shure SM58 - Roland PCR-500 midi controller/keyboard & Yamaha Clavinova CL-910 piano


My Website
My MySpace Page
My YouTube Channel
My Twitter Account
My Band 'Gonzo!'



Go to the top of the page
 
+Quote Post
Ivan Milenkovic
post Oct 23 2008, 12:15 PM
Post #9


Instructor
Group Icon

Group: GMC Instructor
Posts: 25.396
Joined: 20-November 07
From: Belgrade, Serbia
Member No.: 3.341



That would be my advice as well - I think toneport uses cable like this, and it's not expensive at all, and you can find it in any store.



--------------------
- Ivan's Video Chat Lesson Notes HERE
- Check out my GMC Profile and Lessons
- (Please subscribe to my) YouTube Official Channel
- Let's be connected through ! Facebook! :)
Go to the top of the page
 
+Quote Post
superize
post Oct 23 2008, 02:24 PM
Post #10


Ultimate Tone Guru
Group Icon

Group: Student Instructor
Posts: 4.343
Joined: 26-July 07
From: Glommersträsk. Sweden
Member No.: 2.410



QUOTE (Ivan Milenkovic @ Oct 23 2008, 01:15 PM) *
That would be my advice as well - I think toneport uses cable like this, and it's not expensive at all, and you can find it in any store.



I will go and look for a cable like that


--------------------
My Gear

Ibanez RG
Jackson js30 warrior
jackson rr24
Line 6 Spider III amp
Line 6 pod xt live
Washburn acoustic

Youtube Account
My bands Myspace


Go to the top of the page
 
+Quote Post
OrganisedConfusi...
post Oct 23 2008, 02:25 PM
Post #11


GMC:er
*

Group: Members
Posts: 5.635
Joined: 29-November 07
From: Nottingham, UK
Member No.: 3.401



QUOTE (superize @ Oct 23 2008, 02:24 PM) *
I will go and look for a cable like that

Just take your cable into a PC shop or digital electronics store and say give us one of these please smile.gif Will pay first as well biggrin.gif


--------------------
Gear
Guitars:- Caparison Horus Snowcloud, Parker Nitefly M, Parker Nitefly SA, Gibson SG, Parker P10e, 40 Year Old Spanish Acoustic
Amps:- Framus Ruby Riot 2x12" stack
Go to the top of the page
 
+Quote Post
Bogdan Radovic
post Oct 23 2008, 05:41 PM
Post #12


Bass & Beginner Instructor
Group Icon

Group: GMC Instructor
Posts: 15.612
Joined: 30-November 07
From: Belgrade, Serbia
Member No.: 3.410



I had a similar problem with a hard drive enclosure and cable modem on another computer..Recognizing device but not being able to install drivers to use it...And guess what , I was lazy to try different cable, so if this works it will work on those devices as well for me smile.gif ehhehe Please keep us updated...

One more thing , you may want to look around to see if you already have the cable ..Printers often use that kind of cable and cable modems etc...

This post has been edited by Bogdan Radovic: Oct 23 2008, 05:42 PM


--------------------
For GMC support please email support (at) guitarmasterclass.net
Check out my lessons and my instructor board.
Check out my beginner guitar lessons course! ; Take a bass course now!
My solo and band songs : Keep Going On, Night Vibe, Kad Te Vidim, Susret, Plava Silueta
Go to the top of the page
 
+Quote Post
superize
post Oct 23 2008, 08:48 PM
Post #13


Ultimate Tone Guru
Group Icon

Group: Student Instructor
Posts: 4.343
Joined: 26-July 07
From: Glommersträsk. Sweden
Member No.: 2.410



I found a cable at home and it is working now.... Thanks Bogdan for the tip check the printer for a cable that is were i found the cable


--------------------
My Gear

Ibanez RG
Jackson js30 warrior
jackson rr24
Line 6 Spider III amp
Line 6 pod xt live
Washburn acoustic

Youtube Account
My bands Myspace


Go to the top of the page
 
+Quote Post
Bogdan Radovic
post Oct 24 2008, 07:45 AM
Post #14


Bass & Beginner Instructor
Group Icon

Group: GMC Instructor
Posts: 15.612
Joined: 30-November 07
From: Belgrade, Serbia
Member No.: 3.410



These are great news for you and for me! smile.gif Since I now know how to fix the problem with one device that had same problem as your toneport smile.gif

cheers smile.gif


--------------------
For GMC support please email support (at) guitarmasterclass.net
Check out my lessons and my instructor board.
Check out my beginner guitar lessons course! ; Take a bass course now!
My solo and band songs : Keep Going On, Night Vibe, Kad Te Vidim, Susret, Plava Silueta
Go to the top of the page
 
+Quote Post
Ivan Milenkovic
post Oct 24 2008, 04:49 PM
Post #15


Instructor
Group Icon

Group: GMC Instructor
Posts: 25.396
Joined: 20-November 07
From: Belgrade, Serbia
Member No.: 3.341



great to see your problem fixed mate. smile.gif

PS lets see you in that collab now biggrin.gif


--------------------
- Ivan's Video Chat Lesson Notes HERE
- Check out my GMC Profile and Lessons
- (Please subscribe to my) YouTube Official Channel
- Let's be connected through ! Facebook! :)
Go to the top of the page
 
+Quote Post
superize
post Oct 24 2008, 11:15 PM
Post #16


Ultimate Tone Guru
Group Icon

Group: Student Instructor
Posts: 4.343
Joined: 26-July 07
From: Glommersträsk. Sweden
Member No.: 2.410



QUOTE (Ivan Milenkovic @ Oct 24 2008, 05:49 PM) *
great to see your problem fixed mate. smile.gif

PS lets see you in that collab now biggrin.gif


Its done and i have uploaded it


--------------------
My Gear

Ibanez RG
Jackson js30 warrior
jackson rr24
Line 6 Spider III amp
Line 6 pod xt live
Washburn acoustic

Youtube Account
My bands Myspace


Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 16th October 2017 - 11:24 PM