Reply to this topicStart new topic
> Lick Of The Day, Is it working?
Marek Rojewski
post Oct 25 2008, 08:18 AM
Post #1


Experienced Guitar Hero
*

Group: Members
Posts: 1.657
Joined: 26-May 08
From: Lodz, Poland
Member No.: 5.185



Hi there! I have a question, is it only me, or does the lick of the day part of the site isn't working for two days? I can see the text, but no video loads in the video-window.



--------------------
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Oct 25 2008, 12:56 PM
Post #2


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.092
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



Yes it's working for me!

Try another browser, emptying you cache (etc)


--------------------
Go to the top of the page
 
+Quote Post
Matt23
post Oct 25 2008, 12:58 PM
Post #3


Accomplished Tone Master
Group Icon

Group: GMC Wiki:er
Posts: 1.745
Joined: 17-January 08
From: Scotland
Member No.: 3.866



Working for me as well.
Go to the top of the page
 
+Quote Post
Deadline
post Oct 25 2008, 02:30 PM
Post #4


GMC:er
*

Group: Members
Posts: 36
Joined: 16-October 08
From: Bergen Punk Rock City, Norway
Member No.: 6.090



Not working for me after I installed the latest version of Flash player.
Go to the top of the page
 
+Quote Post
SamJ
post Oct 25 2008, 03:16 PM
Post #5


GMC:er
*

Group: Passive
Posts: 352
Joined: 24-December 07
Member No.: 3.597



QUOTE (Deadline @ Oct 25 2008, 02:30 PM) *
Not working for me after I installed the latest version of Flash player.


Yeah, same here.

Hmm...
Go to the top of the page
 
+Quote Post
Canis
post Oct 25 2008, 03:23 PM
Post #6


Learning Rock Star
Group Icon

Group: GMC Wiki:er
Posts: 3.319
Joined: 22-October 07
From: Molde, Norway
Member No.: 3.108



Same here as well..


--------------------
Go to the top of the page
 
+Quote Post
Deadline
post Oct 25 2008, 03:47 PM
Post #7


GMC:er
*

Group: Members
Posts: 36
Joined: 16-October 08
From: Bergen Punk Rock City, Norway
Member No.: 6.090



According to a geeky friend of mine, this (and loads others) site has some dodgy flash implements that needs upgrading.
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Oct 25 2008, 03:51 PM
Post #8


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.092
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



hm that's interesting - we will look it up!

edit - ok I have now upgraded flash and I get the same thing - I hope we can fix this soon!


--------------------
Go to the top of the page
 
+Quote Post
GuitarStar997
post Oct 25 2008, 05:01 PM
Post #9


GMC:er
*

Group: Members
Posts: 40
Joined: 31-August 08
From: NY
Member No.: 5.806



mine works too, hope you fix yours =)
Go to the top of the page
 
+Quote Post
Marcus Siepen
post Oct 26 2008, 11:51 AM
Post #10


Instructor (Blind Guardian)
Group Icon

Group: GMC Instructor
Posts: 3.433
Joined: 5-March 08
From: Germany
Member No.: 4.464



It works fine for me so I guess my flash player is not up to date wink.gif


--------------------
Guitars: various Gibson Les Pauls / Gibson J 45
Amps: Mesa Boogie Tripple Rectifier / Triaxis / 2:90 Poweramp / Rectocabs
Effects: Rocktron Intellifex / Rocktron Xpression
Homepage: www.marcussiepen.com www.blind-guardian.com
Check out my video lessons!
Go to the top of the page
 
+Quote Post
Deadline
post Nov 3 2008, 11:33 PM
Post #11


GMC:er
*

Group: Members
Posts: 36
Joined: 16-October 08
From: Bergen Punk Rock City, Norway
Member No.: 6.090



Working again! Swell job.
Go to the top of the page
 
+Quote Post
Marek Rojewski
post Nov 3 2008, 11:38 PM
Post #12


Experienced Guitar Hero
*

Group: Members
Posts: 1.657
Joined: 26-May 08
From: Lodz, Poland
Member No.: 5.185



And the new layout is nice also:) Even though last one was also very nice.


--------------------
Go to the top of the page
 
+Quote Post

Fast ReplyReply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 29th March 2017 - 04:33 AM