Small Bug Today, something was wrong with my login and posting
Ivan Milenkovic
Oct 29 2008, 11:59 PM
Instructor
Posts: 25.396
Joined: 20-November 07
From: Belgrade, Serbia
did anybody experience any problems with posting and logging in to the forum earlier today? The forum pages were loading, but I couldn't post anything, as soon as I press add reply button it sends me back to home page of the forum.

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!

Don't miss today's free blues, jazz & country licks. Plus all our lessons are packed with free content!


--------------------
- Ivan's Video Chat Lesson Notes HERE
- Check out my GMC Profile and Lessons
- (Please subscribe to my) YouTube Official Channel
- Let's be connected through ! Facebook! :)
Go to the top of the page
 
+Quote Post
Muris Varajic
Oct 30 2008, 01:15 AM
Instructor
Posts: 15.459
Joined: 22-June 07
From: Sarajevo,Bosnia
Sounds odd,I had no similar experiences.

Anyone else?

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!

Don't miss today's free blues, jazz & country licks. Plus all our lessons are packed with free content!


--------------------
Youtube
MySpace
Website



Album "Let It Out" on
iTunes
and CD Baby

Check out my video lessons and instructor board!

The Pianist
tune is progress,check it out!

"ok.. it is great.. :P

have you myspace? Can i to personalize this for you guy?"
Go to the top of the page
 
+Quote Post
Daniel Robinson
Oct 30 2008, 01:23 AM
Instructor
Posts: 560
Joined: 22-March 08
From: Normal, Illinois
I never noticed it, although i didnt try to post.

Daniel

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!

Don't miss today's free blues, jazz & country licks. Plus all our lessons are packed with free content!


--------------------
Check out my video lessons!
Go to the top of the page
 
+Quote Post
MickeM
Oct 30 2008, 07:28 AM
Born of NWOBHM, Moderation Team Leader
Posts: 8.562
Joined: 9-January 07
From: Stockholm, Sweden
QUOTE (Ivan Milenkovic @ Oct 29 2008, 11:59 PM) *
did anybody experience any problems with posting and logging in to the forum earlier today? The forum pages were loading, but I couldn't post anything, as soon as I press add reply button it sends me back to home page of the forum.

Never experienced it either. Try empty your cache and delete temp files. That sometimes solves wierd problems.

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!

Don't miss today's free blues, jazz & country licks. Plus all our lessons are packed with free content!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 




RSS Lo-Fi Version Time is now: 24th September 2020 - 03:21 AM