Reply to this topicStart new topic
> Connected My Vox Ad100vt To A 4x12, Volume started fading in and out....
jer
post Nov 7 2008, 07:31 PM
Post #1


GMC:er
*

Group: Passive
Posts: 1.889
Joined: 3-September 08
From: Des Moines IA USA
Member No.: 5.836



Why?

I've never done this before....



--------------------
My Gear

Jackson SL-1 USA Soloist
Jackson DK2M
ESP LTD MH-400
ESP LTD EC-1000
Ibanez Custom S-Series
Martin 001 Acoustic

Handmade Marshall JCM800 50watt head (with mods)
Carvin 50x2 Stereo Tube Amp
Boss GT-10 Preamp/Effects Processor
Digitech GSP-1101 Preamp/Effects Processor
Behringer FCB1010 Midi Controlled Floorboard
Behringer Dualfex EX2200
Behinger Stereo EQ
Line 6 POD with 2.3 upgrade
Line 6 Floor Board
Line 6 Spider III Practice Amp
Nady UHF Wireless


"Who will eat the decay, when the worms have lost their sight?"
Go to the top of the page
 
+Quote Post
Ivan Milenkovic
post Nov 7 2008, 10:43 PM
Post #2


Instructor
Group Icon

Group: GMC Instructor
Posts: 25.396
Joined: 20-November 07
From: Belgrade, Serbia
Member No.: 3.341



Did you match the impendance properly mate ?


--------------------
- Ivan's Video Chat Lesson Notes HERE
- Check out my GMC Profile and Lessons
- (Please subscribe to my) YouTube Official Channel
- Let's be connected through ! Facebook! :)
Go to the top of the page
 
+Quote Post
jer
post Nov 7 2008, 10:52 PM
Post #3


GMC:er
*

Group: Passive
Posts: 1.889
Joined: 3-September 08
From: Des Moines IA USA
Member No.: 5.836



I figured someone would ask me that.

Dunno....

Its a 8ohm out but I dont know what the cab is. I think 8. it was hooked to a 5150 head right before we switched it.

It was a friend of mine that did it. Not me....

Would impedance have that fade in and out effect?


--------------------
My Gear

Jackson SL-1 USA Soloist
Jackson DK2M
ESP LTD MH-400
ESP LTD EC-1000
Ibanez Custom S-Series
Martin 001 Acoustic

Handmade Marshall JCM800 50watt head (with mods)
Carvin 50x2 Stereo Tube Amp
Boss GT-10 Preamp/Effects Processor
Digitech GSP-1101 Preamp/Effects Processor
Behringer FCB1010 Midi Controlled Floorboard
Behringer Dualfex EX2200
Behinger Stereo EQ
Line 6 POD with 2.3 upgrade
Line 6 Floor Board
Line 6 Spider III Practice Amp
Nady UHF Wireless


"Who will eat the decay, when the worms have lost their sight?"
Go to the top of the page
 
+Quote Post
Andrew Cockburn
post Nov 7 2008, 10:58 PM
Post #4


Moderation Policy Director
Group Icon

Group: GMC Instructor
Posts: 10.459
Joined: 6-February 07
From: CT, USA
Member No.: 1.167



QUOTE (Ivan Milenkovic @ Nov 7 2008, 04:43 PM) *
Did you match the impendance properly mate ?


My thought as well - probably not as critical as if it were a tube amp, but it still could explain it ...


--------------------
Check out my Instructor profile
Live long and prosper ...

My Stuff:

Electric Guitars : Ibanez Jem7v, Line6 Variax 700, Fender Plus Strat with 57/62 Pickups, Line6 Variax 705 Bass
Acoustic Guitars : Taylor 816ce, Martin D-15, Line6 Variax Acoustic 300 Nylon
Effects : Line6 Helix, Keeley Modded Boss DS1, Keeley Modded Boss BD2, Keeley 4 knob compressor, Keeley OxBlood
Amps : Epiphone Valve Jnr & Head, Cockburn A.C.1, Cockburn A.C.2, Blackstar Club 50 Head & 4x12 Cab
Go to the top of the page
 
+Quote Post
MickeM
post Nov 8 2008, 01:35 AM
Post #5


Born of NWOBHM, Moderation Team Leader
*

Group: Members
Posts: 8.562
Joined: 9-January 07
From: Stockholm, Sweden
Member No.: 1.062



Correct me if I'm wrong but doesn't the VT have a preamp tube? That could have run out on you. I can imagine a bad preamp tube could or would weaken the signal. So many errors could occur from a bad tube.


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 23rd May 2017 - 06:14 AM