3 Pages V   1 2 3 >  
Reply to this topicStart new topic
> New Player Problem
kaznie_NL
post Nov 17 2008, 03:53 PM
Post #1


Experienced Tone Seeker
*

Group: Passive
Posts: 4.809
Joined: 8-December 07
From: Hedel, Netherlands
Member No.: 3.471



Hey GMC!

There's one thing I really don't like about the new player. When I open a video with the bigger player, the video loads and starts playing. But... the playing goes faster then the loading and then the player doesn't stop, but plays every quarter of a second which sounds very weird... I think it'd be better if the player just starts playing, and if it can't go on, just stops and buffers for a while in stead of stop, go, stop, go etc. etc....


Greetz!

Kaz


--------------------
My YouTube Channel Here

My Rec Takes Here


--- GEAR ---
Ibanez SA08LTD2 BAR
Vox AD50VT
Pod Farm
Line 6 Pod Studio GX
El Cheapo Strat
Dunlop Slide
Korg Toneworks AX5G
Go to the top of the page
 
+Quote Post
fatb0t
post Nov 17 2008, 04:52 PM
Post #2


GMC:er
*

Group: Members
Posts: 1.202
Joined: 25-November 07
Member No.: 3.373



You need to let the video buff. These higher quality videos are MANY times larger than the original videos. You should hit pause and let the video buff. Depending on your internet connection it will take around ~1 min.
Go to the top of the page
 
+Quote Post
Jakub Luptovec
post Nov 17 2008, 06:24 PM
Post #3


Learning Tone Guru
*

Group: Members
Posts: 790
Joined: 15-July 07
From: Ostrava
Member No.: 2.318



yeah but with 8MB connection, I can watch hi-res movies without buffering, so I guess its more of server bandwith problem..


--------------------
my youtube account with riffs and ideas: https://www.youtube.com/user/Phoenygzus
Go to the top of the page
 
+Quote Post
fkalich
post Nov 17 2008, 06:36 PM
Post #4


GMC:er
*

Group: Members
Posts: 2.713
Joined: 12-February 07
From: People's Republic of Lawrence Kansas
Member No.: 1.189



I can't even watch the videos at all on my laptop. They should have put in an option of viewed the old format, that would not have been hard to do. Stuff like this should operate in a test mode for at least awhile, as an option. Standard software development principle.

edit: also keep in mind, the service provider at times has really slowed down, at least in service to the US. To about 20% speed or less. What will it be when that happens, and instead of waiting 2 or 3 minutes for a video, people are waiting 15 or 20 minutes?

I just think this is a bad idea, except as an option. It really adds nothing other than higher resolution, the rest is just pretty stuff that means nothing. Not worth the problems it is going to cause to have this as the only method of delivery.

This post has been edited by fkalich: Nov 17 2008, 06:40 PM
Go to the top of the page
 
+Quote Post
Matt23
post Nov 17 2008, 06:37 PM
Post #5


Accomplished Tone Master
Group Icon

Group: GMC Wiki:er
Posts: 1.745
Joined: 17-January 08
From: Scotland
Member No.: 3.866



This isn't your problem kaznie but i've got another problem with the new player so i suppose i should post it here. It is taking absolutely ages to load (10mins and 15secs for a 1:15min video), and i know this is because the files are larger but is there any way to make it quicker? Also i used to just pause the video and drag the slider to the beginning so i could just let it load fully before i watch it. Now when i drag the slider to the beginning it automatically starts playing again and i have to pause it again. It's not much of an inconvenience but it would be nice if it would stay paused.
Go to the top of the page
 
+Quote Post
fkalich
post Nov 17 2008, 06:44 PM
Post #6


GMC:er
*

Group: Members
Posts: 2.713
Joined: 12-February 07
From: People's Republic of Lawrence Kansas
Member No.: 1.189



QUOTE (Matt23 @ Nov 17 2008, 12:37 PM) *
This isn't your problem kaznie but i've got another problem with the new player so i suppose i should post it here. It is taking absolutely ages to load (10mins and 15secs for a 1:15min video), and i know this is because the files are larger but is there any way to make it quicker? Also i used to just pause the video and drag the slider to the beginning so i could just let it load fully before i watch it. Now when i drag the slider to the beginning it automatically starts playing again and i have to pause it again. It's not much of an inconvenience but it would be nice if it would stay paused.


the files are like 30mb. Whatever slowness in the past you have had, it will now be 5 or 6 times slower in such instances.
Go to the top of the page
 
+Quote Post
DeepRoots
post Nov 17 2008, 06:46 PM
Post #7


Get to da Chopper!
Group Icon

Group: GMC Senior
Posts: 2.700
Joined: 18-March 07
From: South Wales, UK
Member No.: 1.374



QUOTE (Matt23 @ Nov 17 2008, 05:37 PM) *
Now when i drag the slider to the beginning it automatically starts playing again and i have to pause it again. It's not much of an inconvenience but it would be nice if it would stay paused.


Yeh that can get quite annoying fairly quickly.
Go to the top of the page
 
+Quote Post
fkalich
post Nov 17 2008, 06:50 PM
Post #8


GMC:er
*

Group: Members
Posts: 2.713
Joined: 12-February 07
From: People's Republic of Lawrence Kansas
Member No.: 1.189



I will stop my BMW now, but Kris really needs to pull back on this, and bring it on as an option, where the user can select new format or old format.

Even in a marketing sense, he is going to lose potential new customers with this, rather than gain them.
Go to the top of the page
 
+Quote Post
fatb0t
post Nov 17 2008, 07:03 PM
Post #9


GMC:er
*

Group: Members
Posts: 1.202
Joined: 25-November 07
Member No.: 3.373



I'm at work on a T3 line we're having some serious issues too. Looks like GMC needs to up their bandwidth wink.gif
Go to the top of the page
 
+Quote Post
tommyboy
post Nov 17 2008, 07:18 PM
Post #10


GMC:er
*

Group: Members
Posts: 257
Joined: 2-November 08
From: North Dakota, USA
Member No.: 6.175



QUOTE (fkalich @ Nov 17 2008, 11:36 AM) *
I can't even watch the videos at all on my laptop. They should have put in an option of viewed the old format, that would not have been hard to do. Stuff like this should operate in a test mode for at least awhile, as an option. Standard software development principle.

edit: also keep in mind, the service provider at times has really slowed down, at least in service to the US. To about 20% speed or less. What will it be when that happens, and instead of waiting 2 or 3 minutes for a video, people are waiting 15 or 20 minutes?

I just think this is a bad idea, except as an option. It really adds nothing other than higher resolution, the rest is just pretty stuff that means nothing. Not worth the problems it is going to cause to have this as the only method of delivery.


There's another thread on this going on in the GMC Lessons and Practicing area. I've been trying to say it's not just a buffering problem!!! I think the new player isn't acting right on all machines. There's more to this than just some settings and such. I agree there should be a option of using the old player since everybody seems to have been able to use that.

tommyboy

QUOTE (fatb0t @ Nov 17 2008, 12:03 PM) *
I'm at work on a T3 line we're having some serious issues too. Looks like GMC needs to up their bandwidth wink.gif


I'm hoping this is the case because then I won't think I'm going crazy! blink.gif

tommyboy


--------------------
Rock Hard or Not at ALL!!
Go to the top of the page
 
+Quote Post
Matt23
post Nov 17 2008, 09:49 PM
Post #11


Accomplished Tone Master
Group Icon

Group: GMC Wiki:er
Posts: 1.745
Joined: 17-January 08
From: Scotland
Member No.: 3.866



QUOTE (fkalich @ Nov 17 2008, 05:50 PM) *
bring it on as an option, where the user can select new format or old format.


Yeh that would be the best way.
Go to the top of the page
 
+Quote Post
Jakub Luptovec
post Nov 17 2008, 10:24 PM
Post #12


Learning Tone Guru
*

Group: Members
Posts: 790
Joined: 15-July 07
From: Ostrava
Member No.: 2.318



The problem is not your internet speed but speed of GMC server provider, so old format wont help - the bandwidth of server is exceeded by members, loading up 6x size videos.. Thats just IMO ofc, but seems reasonable..

This post has been edited by Jakub Luptovec: Nov 17 2008, 10:25 PM


--------------------
my youtube account with riffs and ideas: https://www.youtube.com/user/Phoenygzus
Go to the top of the page
 
+Quote Post
Matt23
post Nov 17 2008, 10:29 PM
Post #13


Accomplished Tone Master
Group Icon

Group: GMC Wiki:er
Posts: 1.745
Joined: 17-January 08
From: Scotland
Member No.: 3.866



QUOTE (Jakub Luptovec @ Nov 17 2008, 09:24 PM) *
The problem is not your internet speed but speed of GMC server provider, so old format wont help - the bandwidth of server is exceeded by members, loading up 6x size videos.. Thats just IMO ofc, but seems reasonable..


The old videos seem to load fine for me though.
Go to the top of the page
 
+Quote Post
David Wallimann
post Nov 17 2008, 11:46 PM
Post #14


Instructor
*

Group: Members
Posts: 4.565
Joined: 29-March 07
From: Fort Collins, CO
Member No.: 1.439



Just wanted to add my name to the list of users having trouble with slow new vid format... :-(


--------------------
www.youtube.com/Wallimann
www.davidwallimann.com
Go to the top of the page
 
+Quote Post
tommyboy
post Nov 18 2008, 02:05 AM
Post #15


GMC:er
*

Group: Members
Posts: 257
Joined: 2-November 08
From: North Dakota, USA
Member No.: 6.175



I'm not going to let this one die so this is more a post to keep this topic active. This kind of thing drives me nuts.

Sorry, I know I'm a newbie around these parts but when your paying for something you expect it to work and at least expect the people in charge to recognize something isn't right. dry.gif

tommyboy

This post has been edited by tommyboy: Nov 18 2008, 02:05 AM


--------------------
Rock Hard or Not at ALL!!
Go to the top of the page
 
+Quote Post
Muris Varajic
post Nov 18 2008, 06:43 AM
Post #16


Instructor
Group Icon

Group: GMC Instructor
Posts: 15.459
Joined: 22-June 07
From: Sarajevo,Bosnia
Member No.: 2.159



I'm just not sure how it could be possible to have both players as option.
Ok,old player is smaller but file would still be the same,
the bigger file made for new player.
Or perhaps server's converter can make a copy and compress
it specially for old type of player,smaller one?
I really have no idea how these things work,just guessing. smile.gif

This post has been edited by Muris Varajic: Nov 18 2008, 06:44 AM


--------------------
Youtube
MySpace
Website



Album "Let It Out" on
iTunes
and CD Baby

Check out my video lessons and instructor board!

The Pianist
tune is progress,check it out!

"ok.. it is great.. :P

have you myspace? Can i to personalize this for you guy?"
Go to the top of the page
 
+Quote Post
Col Roberts
post Nov 18 2008, 07:47 AM
Post #17


Learning Roadie
*

Group: Members
Posts: 287
Joined: 2-March 08
From: Australia
Member No.: 4.429



Please bring back the old player, or at least have an option for it. The new one loads OK but the playback (and sound) is choppy. Also, I have a downloading limit, so I would prefer the smaller files.
Go to the top of the page
 
+Quote Post
Starry Manhattan...
post Nov 18 2008, 08:29 AM
Post #18


GMC:er
*

Group: Members
Posts: 76
Joined: 29-December 07
From: Sydney, Australia
Member No.: 3.646



Just thought I'd add myself to the list. I'm having problems with slow video loading and somewhat choppy playback when viewing lessons with the new player.



--------------------
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Nov 18 2008, 10:04 AM
Post #19


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 14.958
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



Thanks for all the feedback!

We want the new player and video format to work for as many as possible - if those of you who are having problems could answer the following it would be really helpful:

Do you notice any difference in "chopiness" between these two lessons?

1 Trond's Solo from "Spindles"

2 Dejan's Palm Mute Workout

The more objective and detailed description we get from you - the bigger our chances of improving this. Thanks!


--------------------
Go to the top of the page
 
+Quote Post
berko
post Nov 18 2008, 10:26 AM
Post #20


GMC:er
*

Group: Members
Posts: 1.771
Joined: 2-April 08
From: Budapest, Hungary
Member No.: 4.782



Ok, so I've found some differences between the too.

Dejan's lesson: great audio condition, but the vid is choppy and the aspect ratio of the vid doesn't match the player's. But that's probably because of the vids that Dejan sent in. The only problem with the player itself is that when it buffers up completely, the little white dot (cursor) won't follow the track. If you drag it to the middle, the main vid starts again from the beginning.

Trond's lesson: took twice the time to load in, but personally I dont really have problems with that because I let the vid buffer up to the middle and if I start the vid then the rest will buffer up until the vid ends. That's about 45 seconds of extra waiting, although it's a bit annoying to do this with all the small videos.

Other have posted this issue: when they wait for the buffering they pause first, drag the cursor back but the vid starts again and so they have to press pause again. This only happened to me with Dejan's lesson, but as I said, in that lesson the whole cursor-system was wrong.

With Ivan's lesson I've experienced the same as with Trond's. However, that rockabilly lesson takes even more to load in for me (aprox.: 2 min until the buffer reaches half way, and that's when I start).

Hope this helps, Kris!

The new player looks great and much more professional, so I hope you can get these things sorted out soon to make the best website in the universe even better biggrin.gif


--------------------
High speed, low drag


Check out my YouTube channel
HERE!


Here you can find my
MYSPACE
Go to the top of the page
 
+Quote Post

3 Pages V   1 2 3 >
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 19th January 2017 - 05:36 AM