Reply to this topicStart new topic
> Ableton Live With Podxt
unmarshal'
post Dec 21 2008, 08:58 AM
Post #1


GMC:er
*

Group: Members
Posts: 15
Joined: 15-November 08
Member No.: 6.248



I was really excited to just get my copy of Ableton Live in the mail. I'm using my podxt as the audio input but am having a problem with latency. It is about a 20 millisecond latency that is making it _very_ difficult to monitor to a backing track. Has anyone had any experience with solving latency issues whether in Live or not? I'd appreciate it.

Some background:
I have a iMac 4 gigs RAM, 2.4 Ghz Intel Core 2 Duo
My pod drivers are up to date
I'm using the latest version of Ableton Live

I'm pretty bummed out. Until I can fix this, my rig is basically useless.

I am going to be buying a firewire audio interface in the next month that I will probably plug the pod into, and hopefully that will fix the problem. In the meantime, I'd really like to find a solution to this, as I'd assume this is a common setup (with the pod).

Thanks in advance!

-Marshall


--------------------
Guitars:
Gibson Les Paul 2008 Standard,
Fender 52 RI Telecaster,
Schecter Hellraiser C1 FR,
Fender CIJ Mustang,
Taylor 714CE

Amps:
Fender Deluxe Reverb (not vintage)
PodXT

Wishlist (next purchases):
Orange Tiny Terror
Rickenbacker 330 possibly 12 string version

I dig the jangle
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 21st July 2017 - 07:50 AM