Reply to this topicStart new topic
> Car Problem
besip
post Dec 22 2008, 04:38 AM
Post #1


GMC:er
*

Group: Members
Posts: 1.153
Joined: 16-September 07
From: Now-Scotland
Member No.: 2.798



I'm kind of angry i'm buy today new car battery but looks like the battery is discharged i'm not sure for 100% but everything looks like no-charged battery which is mean i'm not gonna work tomorow so i'm gonna lose more money.
and anyway if the problem isn't battery i'm was try contact the store by phone...but the phone provide on my receipt and almost every web page is phone to some old public person...gggggggg mad.gif

i'm not sure if they can sell me discharged battery??? actualy for first few try i'm was here some cracking on engine but on my last try after i'm was try to use jumper i'm here there just clicking{looks like death battery}..i'm was belive my first battery was out becouse outside of chicago was today -8F which is around -22C...some i'm spend some extra money for better battery but the new one don't work also....gggggg
Merry Chrismas

This post has been edited by besip: Dec 22 2008, 04:56 AM


--------------------
[
MY Gear
Jackson Sl2h
Digitech DF-7
PodXt
Go to the top of the page
 
+Quote Post
Praetorian
post Dec 22 2008, 05:08 AM
Post #2


Learning Apprentice Player & Challenge Star
*

Group: Members
Posts: 1.994
Joined: 10-March 08
From: Albany NY USA
Member No.: 4.521



besip - make sure you have a good connection at the battery terminals...and also a good ground connection. Just follow the negative lead back to where it is grounded on the engine and make sure that is not corroded and has good contact with metal. I highly doubt the new battery is uncharged...it sounds like a connection problem.


--------------------
Ben
___________________________________________
"PLAY YOUR DAMN GUITAR!!"
- Kirk Hammett

Fender American Standard Stratocaster
Ibanez RG4EXQM1
Go to the top of the page
 
+Quote Post
besip
post Dec 22 2008, 05:13 AM
Post #3


GMC:er
*

Group: Members
Posts: 1.153
Joined: 16-September 07
From: Now-Scotland
Member No.: 2.798



QUOTE (Praetorian @ Dec 22 2008, 12:08 AM) *
besip - make sure you have a good connection at the battery terminals...and also a good ground connection. Just follow the negative lead back to where it is grounded on the engine and make sure that is not corroded and has good contact with metal. I highly doubt the new battery is uncharged...it sounds like a connection problem.



thanks for reply actualy there wasn't any problem before..the problem strat just this morning when was like -8F i'm was truly belive the old battery was death...so i'm buy the new one and after few try now i'm hearing just clicking which is usualy mean death battery...but i'm not mechanical person and maybe u right i'm will recheck that will see but i'm belive there isn't any bad corrodet stuff
thx again

This post has been edited by besip: Dec 22 2008, 05:19 AM


--------------------
[
MY Gear
Jackson Sl2h
Digitech DF-7
PodXt
Go to the top of the page
 
+Quote Post
besip
post Dec 22 2008, 06:57 AM
Post #4


GMC:er
*

Group: Members
Posts: 1.153
Joined: 16-September 07
From: Now-Scotland
Member No.: 2.798



Praetorian cool.gif

hey you are my angel i'm went out try to spray with WD40 oil the contacts and ground connection on the car and the car start rolleyes.gif
but im not won yet will se at mornig...becouse i'm also spraying those before and nothing is happen mad.gif maybe the bad jump help me...i'm also put on engine before some STP octane booster so maybe thats also help...I'm also thinking i'm maybe was have bad gas??? will se i'm was trying couple time turn on and of the engine and the engine was start but for few times when the ebgine was ok and i'm left the can on parking mode the engine like get out slowly and them i'm see blinking the battery ikon


so i'm went to the gAS STATION to put more gas onto car becouse if there was bad gas i'm wana mix him with the regular one and i'm also buy and put on engine the injector cleaner...so hope on morning everything be ok mellow.gif

This post has been edited by besip: Dec 22 2008, 06:59 AM


--------------------
[
MY Gear
Jackson Sl2h
Digitech DF-7
PodXt
Go to the top of the page
 
+Quote Post
Ivan Milenkovic
post Dec 22 2008, 11:18 AM
Post #5


Instructor
Group Icon

Group: GMC Instructor
Posts: 25.396
Joined: 20-November 07
From: Belgrade, Serbia
Member No.: 3.341



Besip why don't you take it to mechanic in the neighborhood, maybe he can tell you exactly what the problem is so you don't spend a lot of money on gas and other products.


--------------------
- Ivan's Video Chat Lesson Notes HERE
- Check out my GMC Profile and Lessons
- (Please subscribe to my) YouTube Official Channel
- Let's be connected through ! Facebook! :)
Go to the top of the page
 
+Quote Post
besip
post Dec 22 2008, 01:07 PM
Post #6


GMC:er
*

Group: Members
Posts: 1.153
Joined: 16-September 07
From: Now-Scotland
Member No.: 2.798



QUOTE (Ivan Milenkovic @ Dec 22 2008, 06:18 AM) *
Besip why don't you take it to mechanic in the neighborhood, maybe he can tell you exactly what the problem is so you don't spend a lot of money on gas and other products.



Ivan for the fist time yestrday i'm truly belive thats just Autobattery so i'm change the battery...and replace for new one{ 1 guy help me but he has to left somewhere} after we instal the battery..actualy i'm find out the new battery don't work yesterday around 4,30pm...that was sunday late afternoon.....i'm have mechanical pepople across street so i'm went there and they tell me sorry is Sunday and it's too cold so we can't do that today rolleyes.gif and many other mechanical companys was also close yesterday......

actualy everything looks ok now i'm get up few minutes ago try to strart the car and the engine is work smile.gif so i'm happy...

actualy the product was realy cheap stuff...and find good mechanic on usa is not easy
for example few month ago in Florida i'm have problem with A/C so i'm went to the 1 mechanical store and they tell me we are fix that for 3000$ i'm not mechanical person but 1 time i'm don't have this money and 2 i'm was trully belive i'm missing just A/C gas...so i'm went to the another mechanical tell him my problem and he fix that for 50$

thats big diferent right 3000$ and 50$ smile.gif

This post has been edited by besip: Dec 22 2008, 01:12 PM


--------------------
[
MY Gear
Jackson Sl2h
Digitech DF-7
PodXt
Go to the top of the page
 
+Quote Post
Praetorian
post Dec 22 2008, 02:13 PM
Post #7


Learning Apprentice Player & Challenge Star
*

Group: Members
Posts: 1.994
Joined: 10-March 08
From: Albany NY USA
Member No.: 4.521



besip - it definitely sounds like a connection problem...especially if a little WD40 helped make a good connection. Save your money and recheck all your connections. The ones on the battery are easy - just take them off, make sure the terminals are clean, and put them back on. Make sure you tighten them! To make it even easier, you can just loosen them, wiggle them back and forth with your hand, and retighten them. Try to start it then. Sometimes if there isn't a strong connection, there will be enough juice flowing through to turn the engine over maybe once...but then it will stop and you will hear the clicking you mentioned. The clicking is just the solenoid valve on the starter engaging and disengaging. That means there is just a little juice from the battery going to the starter. Enough to activate the solenoid...but not enough to turn the engine over. I would bet money that is your problem. Easy to fix...and FREE!


--------------------
Ben
___________________________________________
"PLAY YOUR DAMN GUITAR!!"
- Kirk Hammett

Fender American Standard Stratocaster
Ibanez RG4EXQM1
Go to the top of the page
 
+Quote Post
Sircraigery
post Dec 22 2008, 05:48 PM
Post #8


GMC:er
*

Group: Members
Posts: 673
Joined: 12-May 07
Member No.: 1.835



Ah yes.... the familiar, it's too cold for my car to start. Up in Canada, -22 C, it's the normal. I was driving yesterday (home to Alberta), and it was -35C the whole way.....

Basically, you gotta get 3 things. An extension cord, gasline antifreeze, and a battery warmer.

1) The extension cord - Always always always plug in your car man. That block heater will make all the difference in the world. It's honestly bad for the engine block if you don't plug it in. This keeps the engine block warmer so it doesn't expand so much / so fast when you start it.

2) Gasline antifreeze - this goes in your gasoline to make sure it doesn't get viscous in the cold.

3) Battery warmer (optional with use of other 2). This is like a heated blanket that wraps around your battery.

Or.... instead of all this, make sure you have synthetic oil in your car. It doesn't sludge up so much in cold weather. My truck started at -45C with no probs.

This post has been edited by Sircraigery: Dec 22 2008, 05:50 PM


--------------------
Guitars:
Ibanez Prestige RG2610E [BKP Cold Sweat]
Ibanez Prestige RG2550E [Carbon Fiber Plastics]
Ibanez Roadstar II RS-135 [Stock]
Quest Acoustic [Stock]

Effects:
Electro-Harmonix Metal Muff
Ibanez Weeping Demon Wah
Boss DR-3 Dr. Rhythym

Amp:
Marshall JCM2000 DSL 401

'Only the dead have seen the end of the war.' - Plato
Go to the top of the page
 
+Quote Post
besip
post Dec 23 2008, 02:17 AM
Post #9


GMC:er
*

Group: Members
Posts: 1.153
Joined: 16-September 07
From: Now-Scotland
Member No.: 2.798



QUOTE (Praetorian @ Dec 22 2008, 09:13 AM) *
besip - it definitely sounds like a connection problem...especially if a little WD40 helped make a good connection. Save your money and recheck all your connections.


yeaahh sure actualy...i'm was spray the area before but nothing happen...but when i'm spray it last time i'm spray a more around the ground conection....i'm don't have any problem with my car today..actualy i'm was drive 100 miles every day..so i'm was pretty ok...i'm will recheck every conection when i'm be have more time now i'm so bussy..actualy maybe on ground conection was some dirt or corodion becouse when i'm spray the area a lot and the car was start easy..i'm also put on Gas tank octane booster and injector cleaner...i'm not sure but maybe i'm load to my SUV bad Gasoline becouse when i'm taking Gas last time i'm have to wait a long time to made my tank fuel becouse the gas going from Pump so slow...they has probbaly low gas on gas station...and somebody tell me on that case i'm did maybe can load on my gas tank some dirt from the Gas station tank

But anyway like i'm set the car work perfectly today ...i'm will recheck all conection and reclean all what i'm can smile.gif

Thanks for all your Advice cool.gif
also thanks to you Sircraigery!!!!

This post has been edited by besip: Dec 23 2008, 02:19 AM


--------------------
[
MY Gear
Jackson Sl2h
Digitech DF-7
PodXt
Go to the top of the page
 
+Quote Post
lcsdds
post Dec 23 2008, 02:23 AM
Post #10


Learning Tone Seeker
*

Group: Members
Posts: 2.054
Joined: 2-September 08
Member No.: 5.825



QUOTE (besip @ Dec 23 2008, 02:17 AM) *
yeaahh sure actualy...i'm was spray the area before but nothing happen...but when i'm spray it last time i'm spray a more around the ground conection....i'm don't have any problem with my car today..actualy i'm was drive 100 miles every day..so i'm was pretty ok...i'm will recheck every conection when i'm be have more time now i'm so bussy..actualy maybe on ground conection was some dirt or corodion becouse when i'm spray the area a lot and the car was start easy..i'm also put on Gas tank octane booster and injector cleaner...i'm not sure but maybe i'm load to my SUV bad Gasoline becouse when i'm taking Gas last time i'm have to wait a long time to made my tank fuel becouse the gas going from Pump so slow...they has probbaly low gas on gas station...and somebody tell me on that case i'm did maybe can load on my gas tank some dirt from the Gas station tank

But anyway like i'm set the car work perfectly today ...i'm will recheck all conection and reclean all what i'm can smile.gif

Thanks for all your Advice cool.gif
also thanks to you Sircraigery!!!!


Besip,
Why are you worried about your car? You should be home working on your tapping technique laugh.gif laugh.gif
Glad you got your car sorted out. biggrin.gif biggrin.gif

Monte
Go to the top of the page
 
+Quote Post
besip
post Dec 23 2008, 02:38 AM
Post #11


GMC:er
*

Group: Members
Posts: 1.153
Joined: 16-September 07
From: Now-Scotland
Member No.: 2.798



QUOTE (lcsdds @ Dec 22 2008, 09:23 PM) *
Besip,
Why are you worried about your car? You should be home working on your tapping technique laugh.gif laugh.gif
Glad you got your car sorted out. biggrin.gif biggrin.gif

Monte



hehe i'm so sad mad.gif tongue.gif becouse i'm don't have time nowto train now we have bad wheater on chicago..last weak we have Rain at night and on morning was aroun -17C so i'm can't open the car door like 15 minutes...but thats the funny part

the main crazy thing strart when i'm going home using Higway..usualy i'm drive from my job home like 1 hour last weak i'm going home from my job at 3pm and was home after 5.5hour on 8.30PM so after that today the 3hours on traffic was fine mad.gif

yeaaahh big city Freezing wheater bussy Higway...I'm miss florida biggrin.gif {not Really} rolleyes.gif but those traffic somethime made me crazy

This post has been edited by besip: Dec 23 2008, 02:59 AM


--------------------
[
MY Gear
Jackson Sl2h
Digitech DF-7
PodXt
Go to the top of the page
 
+Quote Post
vikingraider1
post Dec 23 2008, 12:46 PM
Post #12


GMC:er
*

Group: Members
Posts: 47
Joined: 15-February 08
From: London - Home of West Ham United
Member No.: 4.255



QUOTE (besip @ Dec 22 2008, 05:57 AM) *
I'm also thinking i'm maybe was have bad gas???


Have you been eating curry and drinking Guinness the night before?? biggrin.gif


--------------------
My Gear
Washburn USA Custom Shop Idol, Washburn WI65 Idol, Washburn WI64 Idol, Schecter C-1 Exotic, Schecter C-1 Stealth, Washburn WI66ANC Nick Catanese Signature, 1980s Burny Les Paul, Peavey Wolfgang Standard, Peavey 5150 MKI Combo, Marshall DSL 201, Morely Mark Tremonti Wah, Decimater Noise Gate, Zoom G2 1.u, Seymour Duncan Pickup Booster,
Basses:
Fender Jazz Bass, Fender Precision, Warwick Corvette 5 String
Go to the top of the page
 
+Quote Post
besip
post Dec 23 2008, 01:21 PM
Post #13


GMC:er
*

Group: Members
Posts: 1.153
Joined: 16-September 07
From: Now-Scotland
Member No.: 2.798



QUOTE (vikingraider1 @ Dec 23 2008, 07:46 AM) *
Have you been eating curry and drinking Guinness the night before?? biggrin.gif



biggrin.gif biggrin.gif biggrin.gif

no man but my man send me from Czech rep Botle of Czech Rum so i'm was drink the whole botle with Coke and also add few more extra drinks of homemade Slivovice...Alkohol made from Plumb biggrin.gif

maybe i'm had a bad gas put i'm not put my gas onto the car laugh.gif


--------------------
[
MY Gear
Jackson Sl2h
Digitech DF-7
PodXt
Go to the top of the page
 
+Quote Post
vikingraider1
post Dec 23 2008, 01:45 PM
Post #14


GMC:er
*

Group: Members
Posts: 47
Joined: 15-February 08
From: London - Home of West Ham United
Member No.: 4.255



QUOTE (besip @ Dec 23 2008, 12:21 PM) *
biggrin.gif biggrin.gif biggrin.gif

no man but my man send me from Czech rep Botle of Czech Rum so i'm was drink the whole botle with Coke and also add few more extra drinks of homemade Slivovice...Alkohol made from Plumb biggrin.gif

maybe i'm had a bad gas put i'm not put my gas onto the car laugh.gif



BAD GAS!!! That's the answer to the world problems!! laugh.gif laugh.gif


--------------------
My Gear
Washburn USA Custom Shop Idol, Washburn WI65 Idol, Washburn WI64 Idol, Schecter C-1 Exotic, Schecter C-1 Stealth, Washburn WI66ANC Nick Catanese Signature, 1980s Burny Les Paul, Peavey Wolfgang Standard, Peavey 5150 MKI Combo, Marshall DSL 201, Morely Mark Tremonti Wah, Decimater Noise Gate, Zoom G2 1.u, Seymour Duncan Pickup Booster,
Basses:
Fender Jazz Bass, Fender Precision, Warwick Corvette 5 String
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 23rd September 2017 - 02:05 PM