Reply to this topicStart new topic
> I Can't Post Feedback To Lessons Anymore ?
John In Socal
post Jan 5 2009, 06:27 PM
Post #1


GMC:er
*

Group: Members
Posts: 56
Joined: 3-October 07
Member No.: 2.942



For some reason I can't post feedback to lessons on the main page anymore. It accepts my comment and doesn't display any error but by comments don't show up. This used to work ok. Anybody else have this problem ? I am using Internet Explorer 7 on XP.
Go to the top of the page
 
+Quote Post
Ivan Milenkovic
post Jan 5 2009, 06:33 PM
Post #2


Instructor
Group Icon

Group: GMC Instructor
Posts: 25.396
Joined: 20-November 07
From: Belgrade, Serbia
Member No.: 3.341



Have you tried with Firefox yet? If it doesn't display, try to wait a bit to see if it pops out, possibly the server could be out of sync or something atm.


--------------------
- Ivan's Video Chat Lesson Notes HERE
- Check out my GMC Profile and Lessons
- (Please subscribe to my) YouTube Official Channel
- Let's be connected through ! Facebook! :)
Go to the top of the page
 
+Quote Post
skennington
post Jan 5 2009, 06:33 PM
Post #3


Learning Roadie - Never Give Up - Moderator
Group Icon

Group: GMC Senior
Posts: 7.461
Joined: 25-November 07
From: Charlotte,NC USA
Member No.: 3.374



For me, it usually takes a little while for the comment to post. Go back in a few and see if is there. smile.gif


--------------------
Go to the top of the page
 
+Quote Post
John In Socal
post Jan 5 2009, 09:42 PM
Post #4


GMC:er
*

Group: Members
Posts: 56
Joined: 3-October 07
Member No.: 2.942



I'll give firefox a try, not sure why IE isn't working anymore for me. Forum posting seems ok.
Go to the top of the page
 
+Quote Post
Pedja Simovic
post Jan 5 2009, 09:43 PM
Post #5


Instructor
Group Icon

Group: GMC Instructor
Posts: 8.109
Joined: 13-September 08
From: Nis, Serbia
Member No.: 5.892



Firefox should solve the issue I think. I don't use IE as I used to get lots of spyware and adware trough it smile.gif


--------------------
Go to the top of the page
 
+Quote Post
Ivan Milenkovic
post Jan 5 2009, 10:09 PM
Post #6


Instructor
Group Icon

Group: GMC Instructor
Posts: 25.396
Joined: 20-November 07
From: Belgrade, Serbia
Member No.: 3.341



It's better to use Firefox, cause it's faster and lot more malware-proof. Try it and see if it works mate. smile.gif


--------------------
- Ivan's Video Chat Lesson Notes HERE
- Check out my GMC Profile and Lessons
- (Please subscribe to my) YouTube Official Channel
- Let's be connected through ! Facebook! :)
Go to the top of the page
 
+Quote Post
Fran
post Jan 6 2009, 12:02 AM
Post #7


Learning Rock Star - Wiki Coordinator
Group Icon

Group: GMC Senior
Posts: 7.838
Joined: 20-November 07
From: Spain
Member No.: 3.338



It takes some time before they show up as Skennington mentioned, take a look later, your comments will probably be there smile.gif


--------------------
Guitars:
Fender American Deluxe Stratocaster, Ibanez RG2570MZ, Epiphone SG G-400
Amp:
Vox AC4TVH head + V112TV cab
Effects:
Vox Satchurator, Vox Time Machine, Dunlop CryBaby, Boss MT-2, Boss CE-5, Boss TU-2, Boss ME-70
Recording:
Line-6 POD X3 + FBV-Express, Pandora PX5D

GMC wants YOU to take part in our Guitar-Wikipedia!
Have a good time reading great articles and writing your own with us in our GUITAR WIKI!
Share your playing and get Pro-advice from our Instructors: Join REC
Go to the top of the page
 
+Quote Post
FrankW
post Jan 6 2009, 12:19 AM
Post #8


GMC:er
*

Group: Members
Posts: 622
Joined: 29-April 08
From: Fort Mill, SC, USA, Pangea, Earth
Member No.: 5.004



I've run into the same problem. I'm not allowed in to even post a comment. I keep getting the message to login when I already have. Some lessons allow me to, while others don't.
Go to the top of the page
 
+Quote Post
utak3r
post Jan 6 2009, 12:29 AM
Post #9


GMC:er
*

Group: Members
Posts: 553
Joined: 3-January 09
From: Szczecin, Poland
Member No.: 6.530



QUOTE (Ivan Milenkovic @ Jan 5 2009, 10:09 PM) *
cause it's faster


that's very true, although Google Chrome beats Firefox to the ground with its speed wink.gif
Still - I'm using quite a few plugins in FF, and every of them are slowing it...


--------------------
sooner or later... you will meet the undertaker...
utak3r.pl
Go to the top of the page
 
+Quote Post
John In Socal
post Jan 6 2009, 12:50 AM
Post #10


GMC:er
*

Group: Members
Posts: 56
Joined: 3-October 07
Member No.: 2.942



well, apparently it was accepting my post but not displaying it. It doesn't matter how much time passes, in IE I can't see my replies on the lesson feedback. If I login through chrome or firefox I see my reply.

Oh and FrankW I had that problem once too, I logged in, then logged out, closed the browser and then re logged in and it fixed that issue.

I guess I'll just use FF or chrome for this site. You guys are right that FF is much safer than IE but IE is still the fastest browser when rendering pages so I still use it quite a bit.
Go to the top of the page
 
+Quote Post

Fast ReplyReply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 25th January 2017 - 02:18 AM