Reply to this topicStart new topic
> Newly subscribed password WORKING NOW!!, We have fixed the server bug
Kristofer Dahl
post Dec 30 2006, 11:48 PM
Post #1


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.415
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



EDIT: Problems solved - New subscribers are now be able to use the password they chose and their paypal email address as username!

Two days of access time will be added the concerned accounts.

To create a forum username you need to click "register" .

If you still have a problem please email me at [email protected]

Once again I apologise for the inconveniance - we will soon change webhosting server to make sure this kind of thing does not occur again!

Kristofer



original message:
----------------------------------------
Hello!

New members who just have subscribed and who are experiencing problems loggin in - we are working on the issue and hope to solve it very soon. If the problem should remain for more than a few hours you will be compensated with the corresponding amount of time.

Old members who successfuly have logged in at least once, are not affected by this.

Kristofer

PS This is not a millenium bug blink.gif


--------------------
Go to the top of the page
 
+Quote Post
RIP Dime
post Dec 31 2006, 12:43 AM
Post #2


GMC:er
*

Group: Members
Posts: 1.063
Joined: 2-October 06
From: Hawaii
Member No.: 862



Well with over 1,000 members what do you expect? tongue.gif


--------------------
IPB Image
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Dec 31 2006, 09:22 AM
Post #3


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.415
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



The problem remains - we will notify in this thread so soon as it is fixed.


--------------------
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Dec 31 2006, 04:22 PM
Post #4


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.415
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



It appears new members can register at the forum - but the password is still not working for the video lessons.

Getting in contact with the webhosting company isn't the easiest thing to do on new years eve...sad.gif I am working on it though.


--------------------
Go to the top of the page
 
+Quote Post
InstruMental Cas...
post Jan 1 2007, 10:23 AM
Post #5


GMC:er
*

Group: Members
Posts: 344
Joined: 5-August 06
From: Houston, Texas U.S.A.
Member No.: 787



I WANT MY MONEY BACK! mad.gif































... tongue.gif


--------------------
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Jan 1 2007, 11:48 AM
Post #6


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.415
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



So the issue remains sad.gif I can't get in contact with responsable people until tomorrow sad.gif (because of the new year's holliday) I hope to have it solved by then...

QUOTE (InstruMental Case @ Jan 1 2007, 12:23 PM) *
I WANT MY MONEY BACK! mad.gif
... tongue.gif


I am sorry but I somehow sense you have logged in more than once........... tongue.gif


--------------------
Go to the top of the page
 
+Quote Post
dogman
post Jan 1 2007, 03:50 PM
Post #7


GMC:er
*

Group: Members
Posts: 134
Joined: 12-December 06
Member No.: 985



QUOTE (Kristofer Dahl @ Dec 31 2006, 10:22 AM) *
It appears new members can register at the forum - but the password is still not working for the video lessons.



that seems to be the problem I had when I first joined. the very first time I did finally did get into a video I used my paypal username and the password I chose for the forum.

when I joined, it didnt give me an option for a username just a password. then when I got in I able to change it

I thought I would share my experience. maybe that might help someone else with the same problem
Paul
Go to the top of the page
 
+Quote Post
Ben C
post Jan 1 2007, 07:17 PM
Post #8


GMC:er
*

Group: Members
Posts: 61
Joined: 1-January 07
Member No.: 1.030



Okay i think the problems finally fixed. I was able to log on with no problems at all this morning. Thanks Kris!


This is also my first post here so hey everybody! biggrin.gif


--------------------
IPB Image
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Jan 1 2007, 07:18 PM
Post #9


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.415
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (Ben C @ Jan 1 2007, 09:17 PM) *
Okay i think the problems finally fixed. I was able to log on with no problems at all this morning. Thanks Kris!
This is also my first post here so hey everybody! biggrin.gif


hey there biggrin.gif - I am relieved it worked!

Now don't miss the brand new lesson!


--------------------
Go to the top of the page
 
+Quote Post
Lukas
post Jan 1 2007, 09:32 PM
Post #10


GMC:er
*

Group: Members
Posts: 1
Joined: 31-December 06
From: Netherlands
Member No.: 1.028



Woohoo, it works for me too! biggrin.gif Thanks!
O... and since this is also my first post: hi everyone!
Go to the top of the page
 
+Quote Post
Norven
post Jan 1 2007, 11:29 PM
Post #11


GMC:er
*

Group: Members
Posts: 216
Joined: 5-April 06
From: Sweden
Member No.: 656



Hi and welcome Ben C and Lukas! smile.gif


--------------------
The Guitar may be the love of life.
Go to the top of the page
 
+Quote Post
texasamp
post Jan 6 2007, 12:58 AM
Post #12


GMC:er
*

Group: Members
Posts: 31
Joined: 30-July 06
From: Houston, Tx
Member No.: 775



I have not been able to log in for over a month. I am here now because of a PM that was sent to me. It shows me as logged in, but none of my passwords work.

Darrell,
Texas Amplification
Go to the top of the page
 
+Quote Post

Fast ReplyReply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 14th December 2017 - 07:53 PM