Reply to this topicStart new topic
> Boss Cs-3
SonofDestiny
post Feb 3 2009, 02:59 PM
Post #1


GMC:er
*

Group: Members
Posts: 551
Joined: 30-May 08
From: Netherlands
Member No.: 5.207



Hey guys,

I bought a Boss CS-3 secondhanded and received it a couple of minutes ago. I notice a huge change in my sustain and sound and like it a lot smile.gif There's only one thing... I'm afraid it's broken! When I use it on my clean channel I hear distortion in the distance... can't be right, right? Also... it produces a lot of buzz. How come?

If anyone knows a proper setting for this pedal. Let me know smile.gif


--------------------
Wishlist: the world.
Go to the top of the page
 
+Quote Post
MickeM
post Feb 3 2009, 03:10 PM
Post #2


Born of NWOBHM, Moderation Team Leader
*

Group: Members
Posts: 8.562
Joined: 9-January 07
From: Stockholm, Sweden
Member No.: 1.062



I don't know the pedal but:
Buzz - bad battery or you're using the power outlet
Distortion in the distance - huh, I have no good suggestions to that. Too much level so the compressor is clipping maybe, or? I don't think that could be it but it's my only idea...


--------------------
Go to the top of the page
 
+Quote Post
Saoirse O'Shea
post Feb 3 2009, 03:12 PM
Post #3


Moderator - low level high stakes
Group Icon

Group: GMC Senior
Posts: 6.173
Joined: 27-June 07
From: Espania - Cadiz province
Member No.: 2.194



Might be worth getting it looked at SoD.

In the meantime here's a link to the owner's manual for settings etc.

Cheers,
Tony


--------------------
Get your music professionally mastered by anl AES registered Mastering Engineer. Contact me for Audio Mastering Services and Advice and visit our website www.miromastering.com

Be friends on facebook with us here.

We use professional, mastering grade hardware in our mastering studo. Our hardware includes:
Cranesong Avocet II Monitor Controller, Dangerous Music Liasion Insert Hardware Router, ATC SCM Pro Monitors, Lavry Black DA11, Prism Orpheus ADC/DAC, Gyratec Gyraf XIV Parallel Passive Mastering EQ, Great River MAQ 2NV Mastering EQ, Kush Clariphonic Parallel EQ Shelf, Maselec MLA-2 Mastering Compressor, API 2500 Mastering Compressor, Eventide Eclipse Reverb/Echo.
Go to the top of the page
 
+Quote Post
SonofDestiny
post Feb 3 2009, 03:36 PM
Post #4


GMC:er
*

Group: Members
Posts: 551
Joined: 30-May 08
From: Netherlands
Member No.: 5.207



Hmm I may have the attack open too wide then! Gonna check now...

EDIT: Well.. when I turn everything down except level the distortion is minimal, but I'm going to ask the dude what's up with that. Maybe it's my power network?

This post has been edited by SonofDestiny: Feb 3 2009, 03:56 PM


--------------------
Wishlist: the world.
Go to the top of the page
 
+Quote Post
Toni Suominen
post Feb 3 2009, 06:17 PM
Post #5


Instructor
Group Icon

Group: GMC Instructor
Posts: 3.038
Joined: 2-December 07
From: Rauma, Finland
Member No.: 3.434



QUOTE (SonofDestiny @ Feb 3 2009, 04:36 PM) *
Maybe it's my power network?


If it buzzing for no other apparent reason then it might be the power. Do you use an AC-adapter or batteries?


--------------------
Gear:
-PRS Custom 22
-Edwards Les Paul
-PodXT
-Ibanez Acoustic


Check out my lessons and my instructor profile!

My Youtube channel

My Last.FM
Go to the top of the page
 
+Quote Post
SonofDestiny
post Feb 3 2009, 06:20 PM
Post #6


GMC:er
*

Group: Members
Posts: 551
Joined: 30-May 08
From: Netherlands
Member No.: 5.207



AC-Adaptor.


--------------------
Wishlist: the world.
Go to the top of the page
 
+Quote Post
Toni Suominen
post Feb 3 2009, 07:05 PM
Post #7


Instructor
Group Icon

Group: GMC Instructor
Posts: 3.038
Joined: 2-December 07
From: Rauma, Finland
Member No.: 3.434



QUOTE (SonofDestiny @ Feb 3 2009, 07:20 PM) *
AC-Adaptor.


Try it with batteries and see if the buzzing disappears smile.gif


--------------------
Gear:
-PRS Custom 22
-Edwards Les Paul
-PodXT
-Ibanez Acoustic


Check out my lessons and my instructor profile!

My Youtube channel

My Last.FM
Go to the top of the page
 
+Quote Post
Ivan Milenkovic
post Feb 4 2009, 01:32 AM
Post #8


Instructor
Group Icon

Group: GMC Instructor
Posts: 25.396
Joined: 20-November 07
From: Belgrade, Serbia
Member No.: 3.341



I agree with Toni, check the batteries and see if the problem is there mate.


--------------------
- Ivan's Video Chat Lesson Notes HERE
- Check out my GMC Profile and Lessons
- (Please subscribe to my) YouTube Official Channel
- Let's be connected through ! Facebook! :)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 26th July 2017 - 05:44 AM