3 Pages V  < 1 2 3  
Closed TopicStart new topic
> Gmc Fullscreen Mode, test it!
utak3r
post Feb 5 2009, 01:38 AM
Post #41


GMC:er
*

Group: Members
Posts: 553
Joined: 3-January 09
From: Szczecin, Poland
Member No.: 6.530



For me it's almost perfect...
Firefox 3.0.5.

White stripe at the top and a white square at left bottom...

This post has been edited by utak3r: Feb 5 2009, 01:39 AM
Attached image(s)
Attached Image
 


--------------------
sooner or later... you will meet the undertaker...
utak3r.pl
Go to the top of the page
 
+Quote Post
Ivan Milenkovic
post Feb 5 2009, 02:13 AM
Post #42


Instructor
Group Icon

Group: GMC Instructor
Posts: 25.396
Joined: 20-November 07
From: Belgrade, Serbia
Member No.: 3.341



Awesome new feature! Looks great in fullscreen! biggrin.gif


--------------------
- Ivan's Video Chat Lesson Notes HERE
- Check out my GMC Profile and Lessons
- (Please subscribe to my) YouTube Official Channel
- Let's be connected through ! Facebook! :)
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Feb 5 2009, 09:41 AM
Post #43


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.258
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (Fran @ Feb 5 2009, 02:33 AM) *
Working great now!

Just one thing I just noticed though: the player's volume control doesn't respond!, anyone else having this problem or is it just me?


Thanks Fran - the volume issue is probably because we are watching in preview mode - I have seen it in some live lessons though...reporting


--------------------
Go to the top of the page
 
+Quote Post
superize
post Feb 5 2009, 09:44 AM
Post #44


Ultimate Tone Guru
Group Icon

Group: Student Instructor
Posts: 4.343
Joined: 26-July 07
From: Glommersträsk. Sweden
Member No.: 2.410



Belive it or not its working perfectly for me biggrin.gif


--------------------
My Gear

Ibanez RG
Jackson js30 warrior
jackson rr24
Line 6 Spider III amp
Line 6 pod xt live
Washburn acoustic

Youtube Account
My bands Myspace


Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Feb 5 2009, 09:48 AM
Post #45


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.258
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (Zsolt Galambos @ Feb 5 2009, 02:32 AM) *
When I first opened the fullscreen everything was OK, but when I checked the other vids, some white stripes appeared on the top and on the left side. I tried everything, restarted firefox, cleared cashe, still the same problem...strange...

Thanks for the detailed report Zsolt (and Utak3r) - I hope we will be able to recreate and fix this!


--------------------
Go to the top of the page
 
+Quote Post

3 Pages V  < 1 2 3
Closed TopicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 25th July 2017 - 05:51 PM