Reply to this topicStart new topic
> Help With Buzz And Recording, new mesa amp
Marc_Maiden
post Feb 17 2009, 05:13 AM
Post #1


GMC:er
*

Group: Members
Posts: 1.164
Joined: 23-October 08
From: Fremont, CA
Member No.: 6.124



hey guys, so i got my first mesa amp,


a Mark I reissue....beautiful sounding!!!!!!! mmm mmm mmm mm!!

well it comes with a "slave" out which i sent to my tone port...tone is GREAT! problem is, its picking up the buzz from the pre amp....and its bad...


think its because im too close to the amp? or what? im new to these kind of amps so any insight would help


right now my amp is about 2 feet away and it buzzes ONLY on the bridge pick up


--------------------
- Marc
Current Set up:
Atomic Reactor 2x12 Cab/power amp with a Digitech rp1000 as a preamp
Schecter c1 plus electric guitar

Go to the top of the page
 
+Quote Post
Marcus Siepen
post Feb 17 2009, 10:23 AM
Post #2


Instructor (Blind Guardian)
Group Icon

Group: GMC Instructor
Posts: 3.433
Joined: 5-March 08
From: Germany
Member No.: 4.464



Only on the bridge pickup? Not on the neck pickup? This sounds like a problem with the grounding of your bridge pickup to me. Another possibility would be being too close to the monitor of your computer, they can cause this buzzing too. Check the grounding of your pickup (or try a different guitar) and also try turning away from your monitor.


--------------------
Guitars: various Gibson Les Pauls / Gibson J 45
Amps: Mesa Boogie Tripple Rectifier / Triaxis / 2:90 Poweramp / Rectocabs
Effects: Rocktron Intellifex / Rocktron Xpression
Homepage: www.marcussiepen.com www.blind-guardian.com
Check out my video lessons!
Go to the top of the page
 
+Quote Post
Ivan Milenkovic
post Feb 17 2009, 12:05 PM
Post #3


Instructor
Group Icon

Group: GMC Instructor
Posts: 25.396
Joined: 20-November 07
From: Belgrade, Serbia
Member No.: 3.341



If it is only buzzing on the bridge pickup, then it's probably a grounding issue like Marcus said. I don't see any other reason for now.. What pickups do you use?


--------------------
- Ivan's Video Chat Lesson Notes HERE
- Check out my GMC Profile and Lessons
- (Please subscribe to my) YouTube Official Channel
- Let's be connected through ! Facebook! :)
Go to the top of the page
 
+Quote Post
Bogdan Radovic
post Feb 17 2009, 01:33 PM
Post #4


Bass & Beginner Instructor
Group Icon

Group: GMC Instructor
Posts: 15.612
Joined: 30-November 07
From: Belgrade, Serbia
Member No.: 3.410



Marcus is spot on...Also see if you are sitting close to PC monitor or halogen/dimmer lights...Similar equipment can cause this buzzing....Also what is that "slave" output ?? I thought is just outputs the same signal of your guitar (unaffected by the amp) in order for you to connect different amp as a "slave" ? Some amps have emulated DI output or recording output (signal there goes through preamp and is affected by the amp) but that may be the different story here..


--------------------
For GMC support please email support (at) guitarmasterclass.net
Check out my lessons and my instructor board.
Check out my beginner guitar lessons course! ; Take a bass course now!
My solo and band songs : Keep Going On, Night Vibe, Kad Te Vidim, Susret, Plava Silueta
Go to the top of the page
 
+Quote Post
Marc_Maiden
post Feb 17 2009, 05:18 PM
Post #5


GMC:er
*

Group: Members
Posts: 1.164
Joined: 23-October 08
From: Fremont, CA
Member No.: 6.124



i dont think its the pick up, because it wasnt buzzing a day ago...there is a light buzz on the neck, but it isnt as noticeable as the bridge...i think you may be right about the lights though...im in my garage and right under those "long" "tube like" lights...ill try turning them off thanks...


the slave out is pretty much a line out to go to a mixer for recording, the cool think is it doesnt mute the speaker so i dont need external monitors.


--------------------
- Marc
Current Set up:
Atomic Reactor 2x12 Cab/power amp with a Digitech rp1000 as a preamp
Schecter c1 plus electric guitar

Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 18th January 2017 - 05:13 AM