Reply to this topicStart new topic
> Backing tracks on all lessons
Fender23strat
post Jan 13 2007, 06:12 AM
Post #1


GMC:er
*

Group: Members
Posts: 77
Joined: 10-December 06
Member No.: 978



For some reason i can hardly ever get the backing tracks to open up for me. I think its just my computer cause its really messed up but maybe someone could help me out. Like in the box it always has the choices: Backing, Slow Backing, Tab. the tab always opens up fine but the backings when I click on them it normaly does this loud beep sound and it like refreshes the page. I try clicking it a hundred times in a row really quick and all that gets me is a hundred loud beebs. I try opening up in a new window does same thing. I've tried saving it and opening up in different programs and that doesn't work. But every once in a while it opens up just fine. I don't get it at all. Someone please help me out if you can.
Go to the top of the page
 
+Quote Post
MickeM
post Jan 13 2007, 11:02 AM
Post #2


Born of NWOBHM, Moderation Team Leader
*

Group: Members
Posts: 8.562
Joined: 9-January 07
From: Stockholm, Sweden
Member No.: 1.062



QUOTE (Fender23strat @ Jan 13 2007, 06:12 AM) *
For some reason i can hardly ever get the backing tracks to open up for me. I think its just my computer cause its really messed up but maybe someone could help me out. Like in the box it always has the choices: Backing, Slow Backing, Tab. the tab always opens up fine but the backings when I click on them it normaly does this loud beep sound and it like refreshes the page. I try clicking it a hundred times in a row really quick and all that gets me is a hundred loud beebs. I try opening up in a new window does same thing. I've tried saving it and opening up in different programs and that doesn't work. But every once in a while it opens up just fine. I don't get it at all. Someone please help me out if you can.


Perhaps if you klick the link in the supposed melody of the backing track it will play, but as beeps. :-) Just kidding

Clear your cache (from within your browser select Tools->Internet options)

If that doesn't do the trick perhaps you should manage which plug-in program that opens. I used to get such files open by Quick time after I installed it and I hated it. That had to be deselected within Quick time. Open it, the Quick time program, and change the settings so that mp3 (or whatever the backing tracks are) will NOT be opened with Quick time. Perhaps that helps?


--------------------
Go to the top of the page
 
+Quote Post
Fender23strat
post Jan 16 2007, 12:57 AM
Post #3


GMC:er
*

Group: Members
Posts: 77
Joined: 10-December 06
Member No.: 978



So i figured it out. If anybody else has this problem all you have to do is hold control and click the button. It makes it work. WIERD!!! cool.gif
Go to the top of the page
 
+Quote Post
Steelkonsum
post Jan 16 2007, 10:55 AM
Post #4


Member
*

Group: Members
Posts: 246
Joined: 11-January 07
From: Malmo, Sweden
Member No.: 1.066



QUOTE (Fender23strat @ Jan 16 2007, 12:57 AM) *
So i figured it out. If anybody else has this problem all you have to do is hold control and click the button. It makes it work. WIERD!!! cool.gif



Not wierd at all.

It's because you have a pop-up stopper. THe backing track "pops up" in a new window and you have an application that stops this kind of behaviour (to reduce the ammount of spam-pop ups). And these applications generally have an allow-button, in this case your application has the ctrl button.

No wierdness at all as you can see laugh.gif
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Jan 16 2007, 07:12 PM
Post #5


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.415
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



Glad it works!


--------------------
Go to the top of the page
 
+Quote Post
Fender23strat
post Jan 16 2007, 10:23 PM
Post #6


GMC:er
*

Group: Members
Posts: 77
Joined: 10-December 06
Member No.: 978



Oh haha I didn't evne think about the pop up blocker. Thanks. biggrin.gif
Go to the top of the page
 
+Quote Post

Fast ReplyReply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 17th December 2017 - 01:40 AM