Closed TopicStart new topic
> Going Crazy
nowheretohide
post Jan 15 2007, 12:42 AM
Post #1


GMC:er
*

Group: Members
Posts: 14
Joined: 14-January 07
Member No.: 1.078



I keep getting asked over and over for my password when i try to do anything, and im not using firefox. I'm using internet explorer. Any ideas?
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Jan 15 2007, 08:45 AM
Post #2


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.259
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (nowheretohide @ Jan 15 2007, 02:42 AM) *
I keep getting asked over and over for my password when i try to do anything, and im not using firefox. I'm using internet explorer. Any ideas?


Since you have created a forum accoun are have posted this - it means you got the password and username right at least once when registering at the forum.

Haven't you been able to login to any video lesson yet?


--------------------
Go to the top of the page
 
+Quote Post
MickeM
post Jan 15 2007, 01:03 PM
Post #3


Born of NWOBHM, Moderation Team Leader
*

Group: Members
Posts: 8.562
Joined: 9-January 07
From: Stockholm, Sweden
Member No.: 1.062



QUOTE (nowheretohide @ Jan 15 2007, 12:42 AM) *
I keep getting asked over and over for my password when i try to do anything, and im not using firefox. I'm using internet explorer. Any ideas?

Perhaps if you click "remember password" in the box that show up asking for it?

Or lower the IE sequrity a notch? (Internet Explorer: Tools->Internet options->Sequrity)


--------------------
Go to the top of the page
 
+Quote Post
nowheretohide
post Jan 15 2007, 04:16 PM
Post #4


GMC:er
*

Group: Members
Posts: 14
Joined: 14-January 07
Member No.: 1.078



No, I havn't been able to view any videos. Basicaly the only thing I can do is post on the forums. I went to the privacy settings and it was already allowing cookies from the site.I put the site in the always allow cookies box, tried turning off pop up blocker and my firewall + norton but nothing works. unsure.gif
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Jan 15 2007, 05:32 PM
Post #5


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.259
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (nowheretohide @ Jan 15 2007, 06:16 PM) *
No, I havn't been able to view any videos. Basicaly the only thing I can do is post on the forums. I went to the privacy settings and it was already allowing cookies from the site.I put the site in the always allow cookies box, tried turning off pop up blocker and my firewall + norton but nothing works. unsure.gif


In order to register a forum account you need to specify the exact same username and password as for the videos. Since you have an account here at the forum - this means you specified the correct data once. Do you remember what you typed the first time?

Please pm your answer. This thread will be locked.

Kristofer


--------------------
Go to the top of the page
 
+Quote Post

Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 29th July 2017 - 12:58 PM