2 Pages V  < 1 2  
Reply to this topicStart new topic
> GMC now moved to the US, Server switch completed
Why
post Jan 19 2007, 04:47 PM
Post #21


GMC:er
*

Group: Members
Posts: 108
Joined: 17-January 07
Member No.: 1.085



Hey Kris! Could you please fix the problem on the Uploads page? You can't upload music.

Also, Could you check out my thread on Steinberger guitars in the Gear section laugh.gif ?
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Jan 19 2007, 04:52 PM
Post #22


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.180
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (Why @ Jan 19 2007, 04:47 PM) *
Hey Kris! Could you please fix the problem on the Uploads page? You can't upload music.

Also, Could you check out my thread on Steinberger guitars in the Gear section laugh.gif ?


The uploads should work for smaller files up to 4 mb... Hopefully we will get it to work with larger too.


--------------------
Go to the top of the page
 
+Quote Post
Why
post Jan 19 2007, 04:54 PM
Post #23


GMC:er
*

Group: Members
Posts: 108
Joined: 17-January 07
Member No.: 1.085



QUOTE (Kristofer Dahl @ Jan 19 2007, 04:52 PM) *
The uploads should work for smaller files up to 4 mb... Hopefully we will get it to work with larger too.


Hmm, I tried yesterday and the day before with files of about 1MB size, They didn't work. It's not only me either, Fretdancer uploaded something today and he wasn't able to upload..
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Jan 19 2007, 05:07 PM
Post #24


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.180
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (Why @ Jan 19 2007, 04:54 PM) *
Hmm, I tried yesterday and the day before with files of about 1MB size, They didn't work. It's not only me either, Fretdancer uploaded something today and he wasn't able to upload..


Yesterday yes. I tried it today (after our tech guy had checked it out) with a 3 mb file and it worked.


--------------------
Go to the top of the page
 
+Quote Post
fretdancer
post Jan 19 2007, 05:14 PM
Post #25


GMC:er
*

Group: Members
Posts: 328
Joined: 9-February 06
From: Nottingham UK
Member No.: 370



QUOTE (Kristofer Dahl @ Jan 19 2007, 04:07 PM) *
Yesterday yes. I tried it today (after our tech guy had checked it out) with a 3 mb file and it worked.

I can confirm that the upload section is working now - I have just tried it and uploaded my file.


--------------------
its not easy
banging your head against some mad buggers wall.
Variax 300. Pod XTL & Crate amp
some of my recordings are here: http://homepage.ntlworld.com/petergb/
Go to the top of the page
 
+Quote Post
Why
post Jan 19 2007, 05:26 PM
Post #26


GMC:er
*

Group: Members
Posts: 108
Joined: 17-January 07
Member No.: 1.085



QUOTE (fretdancer @ Jan 19 2007, 05:14 PM) *
I can confirm that the upload section is working now - I have just tried it and uploaded my file.


Oh Good.

You can listen to my files now, which you refused to hear because of Rapidshare tongue.gif
Go to the top of the page
 
+Quote Post
fretdancer
post Jan 19 2007, 05:48 PM
Post #27


GMC:er
*

Group: Members
Posts: 328
Joined: 9-February 06
From: Nottingham UK
Member No.: 370



I still think the server clock is set wrong though??? its 7 hours fast.

is anyone else wrong - or is it right for you?...


--------------------
its not easy
banging your head against some mad buggers wall.
Variax 300. Pod XTL & Crate amp
some of my recordings are here: http://homepage.ntlworld.com/petergb/
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Jan 19 2007, 05:59 PM
Post #28


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.180
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (fretdancer @ Jan 19 2007, 05:48 PM) *
I still think the server clock is set wrong though??? its 7 hours fast.

is anyone else wrong - or is it right for you?...


Hmm this is all messy in my head. If you set the clock right in your profile I guess it's the server time that's wrong...


--------------------
Go to the top of the page
 
+Quote Post
fretdancer
post Jan 19 2007, 06:12 PM
Post #29


GMC:er
*

Group: Members
Posts: 328
Joined: 9-February 06
From: Nottingham UK
Member No.: 370



QUOTE (Kristofer Dahl @ Jan 19 2007, 04:59 PM) *
Hmm this is all messy in my head. If you set the clock right in your profile I guess it's the server time that's wrong...
My guess, is that the server is still on Swedish time, but being in the USA - needs re-setting - to US time, then everyones personal settings i.e GMT + or - however many hours will show the correct time in relation to US time whereas previously its showed (and still does) in relation to Swedish time which is +7
(dependent on which US time zone it is, Eastern, Central or Pacific !!!!)
Find out the LOCAL time where the server is and set the board master settings to that.
*** this is just a guess though ***
I take no responsibility for America's alarm clocks not working this morning...lol


--------------------
its not easy
banging your head against some mad buggers wall.
Variax 300. Pod XTL & Crate amp
some of my recordings are here: http://homepage.ntlworld.com/petergb/
Go to the top of the page
 
+Quote Post
dendavid
post Jan 20 2007, 10:45 PM
Post #30


GMC:er
*

Group: Members
Posts: 29
Joined: 28-August 06
From: Belgium
Member No.: 821



yeah thanks kris,it's working now cool.gif
Go to the top of the page
 
+Quote Post
Ikaros
post Jan 20 2007, 10:54 PM
Post #31


GMC:er
*

Group: Members
Posts: 45
Joined: 8-January 07
From: Maryland, USA
Member No.: 1.056



Congratulations Kris, welcome to the USA!


--------------------
Webpage:
- http://www.myspace.com/yngwie100
Equipment:
- Fender Standard Stratocaster
- Dunlop Tortex 1.14mm picks
- Roland Cube-20X modeling amp
- Boss FS-6 Dual Footswitch
- DOD YJM308 Overdrive (optional)
- Boss DS-1 Distortion (optional)
- Marshall MG15CD amp (spare)
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Jan 20 2007, 10:58 PM
Post #32


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.180
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



smile.gif Hehe thank you!

Has US residents noticed any different in speed? Not guitar speed, all though that's interesting too - the server switch should have given you a bit faster response time (noticable when clicking around the site).


--------------------
Go to the top of the page
 
+Quote Post
Ikaros
post Jan 20 2007, 11:35 PM
Post #33


GMC:er
*

Group: Members
Posts: 45
Joined: 8-January 07
From: Maryland, USA
Member No.: 1.056



Site speed is fine (I'm on cable) but the board clock is 7 hours ahead? My profile board setting is on the correct GMT time zone for EST US & Canada. My actual time of posting was 10:35am but the board timestamped this post at 5:35pm.

This post has been edited by Ikaros: Jan 20 2007, 11:36 PM


--------------------
Webpage:
- http://www.myspace.com/yngwie100
Equipment:
- Fender Standard Stratocaster
- Dunlop Tortex 1.14mm picks
- Roland Cube-20X modeling amp
- Boss FS-6 Dual Footswitch
- DOD YJM308 Overdrive (optional)
- Boss DS-1 Distortion (optional)
- Marshall MG15CD amp (spare)
Go to the top of the page
 
+Quote Post
fretdancer
post Jan 21 2007, 12:50 AM
Post #34


GMC:er
*

Group: Members
Posts: 328
Joined: 9-February 06
From: Nottingham UK
Member No.: 370



I am so glad someone else has replied to this - I thought I must be going mad !! thats what I say - its 7 hours fast !!!


--------------------
its not easy
banging your head against some mad buggers wall.
Variax 300. Pod XTL & Crate amp
some of my recordings are here: http://homepage.ntlworld.com/petergb/
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Jan 21 2007, 05:29 AM
Post #35


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.180
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



Is it better now? I changed the clock six hours but I have no idea if I did it in the right direction. biggrin.gif blink.gif


--------------------
Go to the top of the page
 
+Quote Post
fretdancer
post Jan 21 2007, 06:02 AM
Post #36


GMC:er
*

Group: Members
Posts: 328
Joined: 9-February 06
From: Nottingham UK
Member No.: 370



Still showing exactly the same Kris
cant see any change this end.


--------------------
its not easy
banging your head against some mad buggers wall.
Variax 300. Pod XTL & Crate amp
some of my recordings are here: http://homepage.ntlworld.com/petergb/
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Jan 21 2007, 06:28 PM
Post #37


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.180
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (fretdancer @ Jan 21 2007, 06:02 AM) *
Still showing exactly the same Kris
cant see any change this end.


Hm I changed the board clock from gmt -6 (central time) to gmt 0. This is beyon me - I will have to ask our technician (Thursday).


--------------------
Go to the top of the page
 
+Quote Post
Jeff
post Jan 21 2007, 08:56 PM
Post #38


GMC:er
*

Group: Members
Posts: 877
Joined: 25-April 06
From: Virginia, US
Member No.: 706



QUOTE (Kristofer Dahl @ Jan 21 2007, 06:28 PM) *
Hm I changed the board clock from gmt -6 (central time) to gmt 0. This is beyon me - I will have to ask our technician (Thursday).



This is great for me. Now I have 7 more hours to practice! laugh.gif
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Jan 21 2007, 10:35 PM
Post #39


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.180
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (jeff @ Jan 21 2007, 08:56 PM) *
This is great for me. Now I have 7 more hours to practice! laugh.gif


Glad I could help! biggrin.gif


--------------------
Go to the top of the page
 
+Quote Post
fretdancer
post Jan 22 2007, 03:41 AM
Post #40


GMC:er
*

Group: Members
Posts: 328
Joined: 9-February 06
From: Nottingham UK
Member No.: 370



Nothing has changed on the clock front Kris, its still set wrong :-(

I have got round it by making my time 7 hours behind GMT - I am now on mountain time/Canada.
Its a lot colder over here but now posts show timed correctly and the ski-ings great, I have set my Variax to emulate a snowmobile and its way fast at going up hills :-)


--------------------
its not easy
banging your head against some mad buggers wall.
Variax 300. Pod XTL & Crate amp
some of my recordings are here: http://homepage.ntlworld.com/petergb/
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Fast ReplyReply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 26th May 2017 - 08:02 PM