Reply to this topicStart new topic
> Two Problems, Skype and post editor
Tolek
post Mar 1 2009, 06:38 PM
Post #1


Learning Rock Star
Group Icon

Group: Student Instructor
Posts: 2.888
Joined: 23-March 07
From: Brighton
Member No.: 1.402



OLD NEWS: THE PROBLEM IS SOLVED.
NEW NEWS: THE OTHER PROBLEM IS SOLVED, TOO.











Hey there!
I have troubles with two things.
First, my brother installed Skype on my computer and now there are some shortcuts in the browser. Have a look:
Attached Image

How can I get rid of them?


Second, when I use e.g the quote tags by clicking on the menu´s button, the tags don´t get placed where I clicked with my mouse, but some signs before. That is so annoying!

Please help! sad.gif

BTW, in that pic you can see more quote tags. However, I never duplicated them. huh.gif

This post has been edited by Tolek: Mar 3 2009, 05:53 PM
Go to the top of the page
 
+Quote Post
Emir Hot
post Mar 1 2009, 06:56 PM
Post #2


Instructor
Group Icon

Group: GMC Instructor
Posts: 7.201
Joined: 14-July 08
From: London UK
Member No.: 5.490



Go to Skype preferences and turn off the option where skype integrates with the web browser. Don't remember exactly how it is called but it is there in Skype preferences.


--------------------
Check out my <a href="https://www.guitarmasterclass.net/instructor/Emir-Hot" target="_blank">Instructor profile</a>

www.emirhot.com
www.myspace.com/emirhotguitar
www.myspace.com/sevdahmetal
Go to the top of the page
 
+Quote Post
Tolek
post Mar 1 2009, 07:00 PM
Post #3


Learning Rock Star
Group Icon

Group: Student Instructor
Posts: 2.888
Joined: 23-March 07
From: Brighton
Member No.: 1.402



QUOTE (Emir Hot @ Mar 1 2009, 06:56 PM) *
Go to Skype preferences and turn off the option where skype integrates with the web browser. Don't remember exactly how it is called but it is there in Skype preferences.

I was looking for that, but I didn´t find anything... I just had a look everywhere in the preferences and all what could provoke that problem is turned off.
Go to the top of the page
 
+Quote Post
Tolek
post Mar 1 2009, 07:33 PM
Post #4


Learning Rock Star
Group Icon

Group: Student Instructor
Posts: 2.888
Joined: 23-March 07
From: Brighton
Member No.: 1.402



Here´s the pic that shows what happens with the quote tags when I do nothing:

Attached Image
Go to the top of the page
 
+Quote Post
Emir Hot
post Mar 1 2009, 07:37 PM
Post #5


Instructor
Group Icon

Group: GMC Instructor
Posts: 7.201
Joined: 14-July 08
From: London UK
Member No.: 5.490



QUOTE (Tolek @ Mar 1 2009, 06:00 PM) *
I was looking for that, but I didn´t find anything... I just had a look everywhere in the preferences and all what could provoke that problem is turned off.


It is under the "advanced tab" called "associate Skype with call to: links on the web". Switch that thing off

About the tag, I don't have that problem

This post has been edited by Emir Hot: Mar 1 2009, 07:38 PM


--------------------
Check out my <a href="https://www.guitarmasterclass.net/instructor/Emir-Hot" target="_blank">Instructor profile</a>

www.emirhot.com
www.myspace.com/emirhotguitar
www.myspace.com/sevdahmetal
Go to the top of the page
 
+Quote Post
Tolek
post Mar 1 2009, 07:44 PM
Post #6


Learning Rock Star
Group Icon

Group: Student Instructor
Posts: 2.888
Joined: 23-March 07
From: Brighton
Member No.: 1.402



QUOTE (Emir Hot @ Mar 1 2009, 07:37 PM) *
It is under the "advanced tab" called "associate Skype with call to: links on the web". Switch that thing off

About the tag, I don't have that problem

That´s the option that I switched off, but nothing.
Go to the top of the page
 
+Quote Post
Emir Hot
post Mar 1 2009, 07:47 PM
Post #7


Instructor
Group Icon

Group: GMC Instructor
Posts: 7.201
Joined: 14-July 08
From: London UK
Member No.: 5.490



QUOTE (Tolek @ Mar 1 2009, 06:44 PM) *
That´s the option that I switched off, but nothing.


In that case I am sorry sad.gif I never had such problem. That was all I could think of. That looks like a strange browser behaviour because I don't have problem with tags either. Have you tried different browser?


--------------------
Check out my <a href="https://www.guitarmasterclass.net/instructor/Emir-Hot" target="_blank">Instructor profile</a>

www.emirhot.com
www.myspace.com/emirhotguitar
www.myspace.com/sevdahmetal
Go to the top of the page
 
+Quote Post
Tolek
post Mar 1 2009, 07:53 PM
Post #8


Learning Rock Star
Group Icon

Group: Student Instructor
Posts: 2.888
Joined: 23-March 07
From: Brighton
Member No.: 1.402



QUOTE (Emir Hot @ Mar 1 2009, 07:47 PM) *
In that case I am sorry sad.gif I never had such problem. That was all I could think of. That looks like a strange browser behaviour because I don't have problem with tags either. Have you tried different browser?

No problem with other browsers.

However, I solved the problem. There was an add-on that has been installed with Skype and I got rid of it.
There´s still the other problem left...
Go to the top of the page
 
+Quote Post
ZakkWylde
post Mar 1 2009, 07:58 PM
Post #9


Learning Tone Master
Group Icon

Group: MVC
Posts: 3.185
Joined: 22-June 07
From: Germany
Member No.: 2.164



Throw skype of your PC !!!!

It's that easy^^ Let your brother install it again, but this time right, without interfearing with your browser!


--------------------


Gear:
- Jackson USA Select KV2 King V with EMG 81/85
- Gibson Les Paul Custom Arctic White with EMG 81/85
- Ibanez Rg 8527 J Custom 7-String with DiMarzio Evolution and Air Norton

- Peavey 6505+ head with Marshall 1960AV 4x12 cab
- Peavey Vypyr 30 Practice Amp
- Dunlop Crybaby From Hell, Maxon OD808, Boss TU-2, MXR CarbonCopy, ISP Decimator, MXR Custom Audio Electronics Booster

Go to the top of the page
 
+Quote Post
Giacinto
post Mar 1 2009, 08:03 PM
Post #10


GMC:er
*

Group: Members
Posts: 189
Joined: 11-January 07
From: Germany
Member No.: 1.069



maybe theres some option in your system software browser.. like those annoying toolbars ?
Go to the top of the page
 
+Quote Post
Tolek
post Mar 1 2009, 08:03 PM
Post #11


Learning Rock Star
Group Icon

Group: Student Instructor
Posts: 2.888
Joined: 23-March 07
From: Brighton
Member No.: 1.402



QUOTE (ZakkWylde @ Mar 1 2009, 07:58 PM) *
Throw skype of your PC !!!!

It's that easy^^ Let your brother install it again, but this time right, without interfearing with your browser!


QUOTE (Giacinto @ Mar 1 2009, 08:03 PM) *
maybe theres some option in your system software browser.. like those annoying toolbars ?


I already solved the problem. laugh.gif laugh.gif

This post has been edited by Tolek: Mar 1 2009, 08:04 PM
Go to the top of the page
 
+Quote Post
Pedja Simovic
post Mar 1 2009, 11:12 PM
Post #12


Instructor
Group Icon

Group: GMC Instructor
Posts: 8.109
Joined: 13-September 08
From: Nis, Serbia
Member No.: 5.892



Uninstall then install it again but this time without creating shortcut wink.gif


--------------------
Go to the top of the page
 
+Quote Post
Tolek
post Mar 2 2009, 04:13 PM
Post #13


Learning Rock Star
Group Icon

Group: Student Instructor
Posts: 2.888
Joined: 23-March 07
From: Brighton
Member No.: 1.402



QUOTE (Pedja Simovic @ Mar 1 2009, 11:12 PM) *
Uninstall then install it again but this time without creating shortcut wink.gif

I don´t need that anymore. wink.gif I just simply deactivated the add-on. smile.gif
Go to the top of the page
 
+Quote Post
Ivan Milenkovic
post Mar 2 2009, 11:23 PM
Post #14


Instructor
Group Icon

Group: GMC Instructor
Posts: 25.396
Joined: 20-November 07
From: Belgrade, Serbia
Member No.: 3.341



Have you tried to uninstall the plugin completely? perhaps it is messing with the quotes as well.


--------------------
- Ivan's Video Chat Lesson Notes HERE
- Check out my GMC Profile and Lessons
- (Please subscribe to my) YouTube Official Channel
- Let's be connected through ! Facebook! :)
Go to the top of the page
 
+Quote Post
Rated Htr
post Mar 2 2009, 11:27 PM
Post #15


Learning Rock Star
*

Group: Members
Posts: 2.095
Joined: 15-October 07
From: Leiria, Portugal
Member No.: 3.056



Maybe it's best to put problem solved in the first post laugh.gif


--------------------
Currently Practicing

Rhythm: Finnish Power Metal III: Nightwish
Legato: Ben's Land Of Legato
Alternate Picking: Alternate Picking Workout #5
Chords: Chord Melody Technique

Go to the top of the page
 
+Quote Post
Fsgdjv
post Mar 2 2009, 11:43 PM
Post #16


GMC:er
*

Group: Members
Posts: 1.255
Joined: 12-April 07
Member No.: 1.545



Have you tried turning it off and on again?

(really, I couldn't resist, sorry)


--------------------
Go to the top of the page
 
+Quote Post
berko
post Mar 2 2009, 11:44 PM
Post #17


GMC:er
*

Group: Members
Posts: 1.771
Joined: 2-April 08
From: Budapest, Hungary
Member No.: 4.782



QUOTE (Rated Htr @ Mar 2 2009, 11:27 PM) *
Maybe it's best to put problem solved in the first post laugh.gif


Haha, that could be a sensible solution I guess laugh.gif


--------------------
High speed, low drag


Check out my YouTube channel
HERE!


Here you can find my
MYSPACE
Go to the top of the page
 
+Quote Post
Tolek
post Mar 3 2009, 05:53 PM
Post #18


Learning Rock Star
Group Icon

Group: Student Instructor
Posts: 2.888
Joined: 23-March 07
From: Brighton
Member No.: 1.402



OLD NEWS: THE PROBLEM IS SOLVED.
NEW NEWS: THE OTHER PROBLEM IS SOLVED, TOO.



I guess that everybody is going to see that. laugh.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 29th March 2017 - 08:06 PM