Reply to this topicStart new topic
> Has Anyone Else Been Having Trouble With Youtube?
Praetorian
post Mar 20 2009, 12:23 AM
Post #1


Learning Apprentice Player & Challenge Star
*

Group: Members
Posts: 1.994
Joined: 10-March 08
From: Albany NY USA
Member No.: 4.521



Some times videos just won't load. It has been happening a LOT lately. Anyone else having this problem?


--------------------
Ben
___________________________________________
"PLAY YOUR DAMN GUITAR!!"
- Kirk Hammett

Fender American Standard Stratocaster
Ibanez RG4EXQM1
Go to the top of the page
 
+Quote Post
Emir Hot
post Mar 20 2009, 12:32 AM
Post #2


Instructor
Group Icon

Group: GMC Instructor
Posts: 7.201
Joined: 14-July 08
From: London UK
Member No.: 5.490



Many times. But sooner or later it works again


--------------------
Check out my <a href="https://www.guitarmasterclass.net/instructor/Emir-Hot" target="_blank">Instructor profile</a>

www.emirhot.com
www.myspace.com/emirhotguitar
www.myspace.com/sevdahmetal
Go to the top of the page
 
+Quote Post
Saoirse O'Shea
post Mar 20 2009, 12:33 AM
Post #3


Moderator - low level high stakes
Group Icon

Group: GMC Senior
Posts: 6.173
Joined: 27-June 07
From: Espania - Cadiz province
Member No.: 2.194



Not lately Ben.

The only thing I can think of is that YouTube and the PRS in England had a big falling out recently so YouTube blocked premium content (whatever that is) to the UK. Shouldn't affect you in the States though as I've not seen anything that the argument has gone international.


--------------------
Get your music professionally mastered by anl AES registered Mastering Engineer. Contact me for Audio Mastering Services and Advice and visit our website www.miromastering.com

Be friends on facebook with us here.

We use professional, mastering grade hardware in our mastering studo. Our hardware includes:
Cranesong Avocet II Monitor Controller, Dangerous Music Liasion Insert Hardware Router, ATC SCM Pro Monitors, Lavry Black DA11, Prism Orpheus ADC/DAC, Gyratec Gyraf XIV Parallel Passive Mastering EQ, Great River MAQ 2NV Mastering EQ, Kush Clariphonic Parallel EQ Shelf, Maselec MLA-2 Mastering Compressor, API 2500 Mastering Compressor, Eventide Eclipse Reverb/Echo.
Go to the top of the page
 
+Quote Post
Pedja Simovic
post Mar 20 2009, 12:55 AM
Post #4


Instructor
Group Icon

Group: GMC Instructor
Posts: 8.109
Joined: 13-September 08
From: Nis, Serbia
Member No.: 5.892



It happened to me many times as well. Sometimes it helps if you refresh page it can start playing it !


--------------------
Go to the top of the page
 
+Quote Post
VinceG
post Mar 20 2009, 08:41 AM
Post #5


GMC:er
*

Group: Members
Posts: 1.891
Joined: 7-December 06
Member No.: 973



Yes sometimes, its quite annoying but a quick refresh usually fixes it. What really annoys me recently is that sometimes the videos would stop and have that buffer circle thing in the middle even though the video load is complete.


--------------------
METAL SUCKS

My Last.fm account. View it for all the terrible music I play on a daily basis
Go to the top of the page
 
+Quote Post
David Wallimann
post Mar 20 2009, 12:48 PM
Post #6


Instructor
*

Group: Members
Posts: 4.565
Joined: 29-March 07
From: Fort Collins, CO
Member No.: 1.439



I'm having that kind of trouble as well. Mostly since they allowed High Def stuff...


--------------------
www.youtube.com/Wallimann
www.davidwallimann.com
Go to the top of the page
 
+Quote Post
Tolek
post Mar 20 2009, 08:55 PM
Post #7


Learning Rock Star
Group Icon

Group: Student Instructor
Posts: 2.888
Joined: 23-March 07
From: Brighton
Member No.: 1.402



Same here. Something´s going wrong over there.
Go to the top of the page
 
+Quote Post
Bogdan Radovic
post Mar 21 2009, 02:42 PM
Post #8


Bass & Beginner Instructor
Group Icon

Group: GMC Instructor
Posts: 15.612
Joined: 30-November 07
From: Belgrade, Serbia
Member No.: 3.410



I also get those problems from time to time..I just wait few hours and it works then! smile.gif


--------------------
For GMC support please email support (at) guitarmasterclass.net
Check out my lessons and my instructor board.
Check out my beginner guitar lessons course! ; Take a bass course now!
My solo and band songs : Keep Going On, Night Vibe, Kad Te Vidim, Susret, Plava Silueta
Go to the top of the page
 
+Quote Post
Roadside
post Mar 24 2009, 02:35 PM
Post #9


GMC:er
*

Group: Members
Posts: 456
Joined: 10-August 08
From: Germany
Member No.: 5.682



QUOTE (Pedja Simovic @ Mar 20 2009, 12:55 AM) *
It happened to me many times as well. Sometimes it helps if you refresh page it can start playing it !



Refreshing helps to serve the problem. Maybe it´s a problem of the firefox or do you use the internet explorer?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 19th August 2017 - 07:48 PM