Reply to this topicStart new topic
> Single Coil Wiring
glowshadow
post Apr 16 2009, 04:07 PM
Post #1


Learning Roadie
*

Group: Members
Posts: 82
Joined: 27-December 07
From: arnhem, the Netherlands
Member No.: 3.635




there are 3 wires coming FROM my single coil pickup RED WHITE and BARE

when I looked closer I noticed the BARE wire is not attached anywhere

it was attached in the guitar at the potmeter but not at the pickup


who can help me?
Go to the top of the page
 
+Quote Post
Sensible Jones
post Apr 16 2009, 04:16 PM
Post #2


GMC:er
Group Icon

Group: GMC Senior
Posts: 6.233
Joined: 2-January 09
From: London-ish. UK.
Member No.: 6.517



Is it a 'shield'??? If it is then it shouldn't be attached anywhere!!! Can you post a picture?
I'll be more able to tell you from a picture!
smile.gif

This post has been edited by Sensible Jones: Apr 16 2009, 04:17 PM


--------------------
I'd rather have a full Bottle in front of me than a full Frontal Lobotomy!!
Go to the top of the page
 
+Quote Post
glowshadow
post Apr 16 2009, 04:26 PM
Post #3


Learning Roadie
*

Group: Members
Posts: 82
Joined: 27-December 07
From: arnhem, the Netherlands
Member No.: 3.635



QUOTE (Sensible Jones @ Apr 16 2009, 05:16 PM) *
Is it a 'shield'??? If it is then it shouldn't be attached anywhere!!! Can you post a picture?
I'll be more able to tell you from a picture!
smile.gif



the problem is not in the guitar.. it is at the pickup

wiring in the guitar is standard the BARE goes to the volume pot

BUT the other side should be attached to the pickup , right?

i'm trying to upload a picture but my cellphone sux

maybe webcam will do..

if so i'll post it in a minute

thx

QUOTE (glowshadow @ Apr 16 2009, 05:20 PM) *
the problem is not in the guitar.. it is at the pickup

wiring in the guitar is standard the BARE goes to the volume pot

BUT the other side should be attached to the pickup , right?

i'm trying to upload a picture but my cellphone sux

maybe webcam will do..

if so i'll post it in a minute

thx



so as you can see

red and white are attached art those "dots"

but the Bare stops right there..

This post has been edited by glowshadow: Apr 16 2009, 04:24 PM
Attached image(s)
Attached Image Attached Image
 
Go to the top of the page
 
+Quote Post
Sensible Jones
post Apr 16 2009, 04:32 PM
Post #4


GMC:er
Group Icon

Group: GMC Senior
Posts: 6.233
Joined: 2-January 09
From: London-ish. UK.
Member No.: 6.517



OK, that looks like a Shield to me, in which case it shouldn't be soldered to the Volume Pot!!
Of the two wires (Red/White) one should go to 'Ground and the other to your Selector switch.
What was the problem that made you need to look at the wiring anyway?

PS. Is that an EMG? Is it an 'active' type?


--------------------
I'd rather have a full Bottle in front of me than a full Frontal Lobotomy!!
Go to the top of the page
 
+Quote Post
glowshadow
post Apr 16 2009, 04:39 PM
Post #5


Learning Roadie
*

Group: Members
Posts: 82
Joined: 27-December 07
From: arnhem, the Netherlands
Member No.: 3.635



QUOTE (Sensible Jones @ Apr 16 2009, 05:32 PM) *
OK, that looks like a Shield to me, in which case it shouldn't be soldered to the Volume Pot!!
Of the two wires (Red/White) one should go to 'Ground and the other to your Selector switch.
What was the problem that made you need to look at the wiring anyway?

PS. Is that an EMG? Is it an 'active' type?



its not active

but you don't understand me correct

the pickup wasn't working .. but was mounted correct like you said one to ground and one to switch

than i got the whole pickup out of the guitar and discovered that the bare wire wasn't attached to the pickup itself you see ..


how can I explain this better

uhmmm ................ its quite simple

3 wires are supposed to be attached to my pickup..

but only 2 are

the bare is not connected (in the guitar yes .. but not to the pickup)

This post has been edited by glowshadow: Apr 16 2009, 04:50 PM
Attached image(s)
Attached Image
 
Go to the top of the page
 
+Quote Post
Sensible Jones
post Apr 16 2009, 04:57 PM
Post #6


GMC:er
Group Icon

Group: GMC Senior
Posts: 6.233
Joined: 2-January 09
From: London-ish. UK.
Member No.: 6.517




I understand! The thing is.. if it's a Single Coil you only need the two ends connected! It's basically the two ends of the same piece of wire that is then wrapped around the Magnet! What type of guitar is it? I'll see if I can find a Wiring Diagram for it!!!
smile.gif smile.gif

This post has been edited by Sensible Jones: Apr 16 2009, 05:03 PM


--------------------
I'd rather have a full Bottle in front of me than a full Frontal Lobotomy!!
Go to the top of the page
 
+Quote Post
glowshadow
post Apr 16 2009, 05:04 PM
Post #7


Learning Roadie
*

Group: Members
Posts: 82
Joined: 27-December 07
From: arnhem, the Netherlands
Member No.: 3.635



QUOTE (Sensible Jones @ Apr 16 2009, 05:57 PM) *
I understand! The thing is.. if it's a Single Coil you only need the two ends connected! It's basically the two ends of the same piece of wire that is then wrapped around the Magnet! What type of guitar is it? I'll see if I can find a Wiring Diagram for it!!!
smile.gif smile.gif


its an ibanez s serie

how strange that the bare was connected to the ground..but never to the pickup
Go to the top of the page
 
+Quote Post
Sensible Jones
post Apr 16 2009, 05:09 PM
Post #8


GMC:er
Group Icon

Group: GMC Senior
Posts: 6.233
Joined: 2-January 09
From: London-ish. UK.
Member No.: 6.517



QUOTE (glowshadow @ Apr 16 2009, 05:04 PM) *
its an ibanez s serie

how strange that the bare was connected to the ground..but never to the pickup

Exactly! If it was connected at both ends it would make a horrible buzzing noise when the Pickup was in use!!!!
If yours is a H-S-H setup then it should be wired like this:-


EDIT!!
I've just found another Diagram showing the sleeve joined to the 'White' terminal at the pick up!! If it's definitely attached at the Volume then it looks like it should be connected to the White side!!


This post has been edited by Sensible Jones: Apr 16 2009, 05:16 PM


--------------------
I'd rather have a full Bottle in front of me than a full Frontal Lobotomy!!
Go to the top of the page
 
+Quote Post
glowshadow
post Apr 16 2009, 05:15 PM
Post #9


Learning Roadie
*

Group: Members
Posts: 82
Joined: 27-December 07
From: arnhem, the Netherlands
Member No.: 3.635



QUOTE (Sensible Jones @ Apr 16 2009, 06:09 PM) *
Exactly! If it was connected at both ends it would make a horrible buzzing noise when the Pickup was in use!!!!
If yours is a H-S-H setup then it should be wired like this:-


I will wire it like this ..without a bare wire.. thanks for clearing this up

Thank you!
Go to the top of the page
 
+Quote Post
Sensible Jones
post Apr 16 2009, 05:17 PM
Post #10


GMC:er
Group Icon

Group: GMC Senior
Posts: 6.233
Joined: 2-January 09
From: London-ish. UK.
Member No.: 6.517



QUOTE (glowshadow @ Apr 16 2009, 05:15 PM) *
I will wire it like this ..without a bare wire.. thanks for clearing this up

Thank you!

Quickly check my edit in my last Post!!!!
smile.gif


--------------------
I'd rather have a full Bottle in front of me than a full Frontal Lobotomy!!
Go to the top of the page
 
+Quote Post
glowshadow
post Apr 16 2009, 05:29 PM
Post #11


Learning Roadie
*

Group: Members
Posts: 82
Joined: 27-December 07
From: arnhem, the Netherlands
Member No.: 3.635



QUOTE (glowshadow @ Apr 16 2009, 06:15 PM) *
I will wire it like this ..without a bare wire.. thanks for clearing this up

Thank you!


wait..do you think I can reverse those wires..

white to the volume pot? its a much shorter cable..thats why

ow men.. this is confusing tongue.gif

if the bare was connected to the white.. then it has no use right.. i should be able to connect it without bare anyway

This post has been edited by glowshadow: Apr 16 2009, 05:35 PM
Go to the top of the page
 
+Quote Post
Sensible Jones
post Apr 16 2009, 05:35 PM
Post #12


GMC:er
Group Icon

Group: GMC Senior
Posts: 6.233
Joined: 2-January 09
From: London-ish. UK.
Member No.: 6.517



QUOTE (glowshadow @ Apr 16 2009, 05:29 PM) *
wait..do you think I can reverse those wires..

white to the volume pot? its a much shorter cable..thats why

You shouldn't need to reverse them, you should be able to tell which was attached to the switch and the Volume!
Have a look at the second diagram I found, it's a proper Ibanez one, it shows the 'Shield' attached to the volume like you said! So, at the pickup it needs to be re-attached to whichever (Red or White) is connected to the Volume!! I hope that makes sense!!!
biggrin.gif


--------------------
I'd rather have a full Bottle in front of me than a full Frontal Lobotomy!!
Go to the top of the page
 
+Quote Post
glowshadow
post Apr 16 2009, 05:39 PM
Post #13


Learning Roadie
*

Group: Members
Posts: 82
Joined: 27-December 07
From: arnhem, the Netherlands
Member No.: 3.635



QUOTE (Sensible Jones @ Apr 16 2009, 06:35 PM) *
You shouldn't need to reverse them, you should be able to tell which was attached to the switch and the Volume!
Have a look at the second diagram I found, it's a proper Ibanez one, it shows the 'Shield' attached to the volume like you said! So, at the pickup it needs to be re-attached to whichever (Red or White) is connected to the Volume!! I hope that makes sense!!!
biggrin.gif


yes white was connected to the volume

like the second diagram

I allready took the bare out of the cable.. ..hope it works!!!!
Go to the top of the page
 
+Quote Post
Sensible Jones
post Apr 16 2009, 05:43 PM
Post #14


GMC:er
Group Icon

Group: GMC Senior
Posts: 6.233
Joined: 2-January 09
From: London-ish. UK.
Member No.: 6.517



QUOTE (glowshadow @ Apr 16 2009, 05:39 PM) *
yes white was connected to the volume

like the second diagram

I allready took the bare out of the cable.. ..hope it works!!!!

That should work, it will be like the first Diagram!! If the 'Shield' is NOT connected at the Pickup and NOT connected at the volume then it should all be OK!!
biggrin.gif biggrin.gif

This post has been edited by Sensible Jones: Apr 16 2009, 05:45 PM


--------------------
I'd rather have a full Bottle in front of me than a full Frontal Lobotomy!!
Go to the top of the page
 
+Quote Post
glowshadow
post Apr 16 2009, 06:42 PM
Post #15


Learning Roadie
*

Group: Members
Posts: 82
Joined: 27-December 07
From: arnhem, the Netherlands
Member No.: 3.635



QUOTE (Sensible Jones @ Apr 16 2009, 06:43 PM) *
That should work, it will be like the first Diagram!! If the 'Shield' is NOT connected at the Pickup and NOT connected at the volume then it should all be OK!!
biggrin.gif biggrin.gif



ITS WORKING tongue.gif
Go to the top of the page
 
+Quote Post
Sensible Jones
post Apr 16 2009, 08:15 PM
Post #16


GMC:er
Group Icon

Group: GMC Senior
Posts: 6.233
Joined: 2-January 09
From: London-ish. UK.
Member No.: 6.517



QUOTE (glowshadow @ Apr 16 2009, 06:42 PM) *
ITS WORKING tongue.gif

AWESOME!!!!!
Glad I could help!!!
biggrin.gif biggrin.gif


--------------------
I'd rather have a full Bottle in front of me than a full Frontal Lobotomy!!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 23rd March 2017 - 09:22 PM