Nuendo Problem
JuanMV
Jun 8 2009, 04:44 PM
Learning Tone Seeker
Posts: 183
Joined: 19-May 08
From: Buenos Aires
Hey guys,

I just downloaded Nuendo so that I can participate in the REC program. Everything seems to be working, except that Nuendo will only record with my computer's mics. In other words, even though I connect my guitar or pre-amp to the computer (as a line-in connection), Nuendo will record only the sound of the room. I have tried a lot of things, but nothing has worked so far. Has anyone had the same problem?

Thanks,
Juan

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!

Don't miss today's free blues, jazz & country licks. Plus all our lessons are packed with free content!
Go to the top of the page
 
+Quote Post
Ivan Milenkovic
Jun 8 2009, 04:46 PM
Instructor
Posts: 25.396
Joined: 20-November 07
From: Belgrade, Serbia
Sure, lots of times! smile.gif

Go to Start>Control Panel>Sound and Audio Devices>Audio Tab>Click on "Volume.." button on the recording section. In the mixer, check the line in channel.

let us know how it went. cheers

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!

Don't miss today's free blues, jazz & country licks. Plus all our lessons are packed with free content!


--------------------
- Ivan's Video Chat Lesson Notes HERE
- Check out my GMC Profile and Lessons
- (Please subscribe to my) YouTube Official Channel
- Let's be connected through ! Facebook! :)
Go to the top of the page
 
+Quote Post
JuanMV
Jun 8 2009, 05:05 PM
Learning Tone Seeker
Posts: 183
Joined: 19-May 08
From: Buenos Aires
QUOTE (Ivan Milenkovic @ Jun 8 2009, 12:46 PM) *
Sure, lots of times! smile.gif

Go to Start>Control Panel>Sound and Audio Devices>Audio Tab>Click on "Volume.." button on the recording section. In the mixer, check the line in channel.

let us know how it went. cheers


Thanks Ivan! Unfortunately it is still not working... I have Windows Vista, so I went to Control Panel-->Harware and Sound-->Sound and what I did is select the "Microphone/Line-In" option as default, instead of the "Microphone Array" option. That should instruct the computer to use the line-in option as the only recording device. However, Nuendo continues recording the sound of the room.

I am trying to figure out whether I need to change something in Nuendo directly...



You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!

Don't miss today's free blues, jazz & country licks. Plus all our lessons are packed with free content!
Go to the top of the page
 
+Quote Post
Ivan Milenkovic
Jun 8 2009, 07:12 PM
Instructor
Posts: 25.396
Joined: 20-November 07
From: Belgrade, Serbia
Ok, press F4 in Nuendo and go to inputs tab. There you can create a mono bus and on the right choose a proper device port from your card.

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!

Don't miss today's free blues, jazz & country licks. Plus all our lessons are packed with free content!


--------------------
- Ivan's Video Chat Lesson Notes HERE
- Check out my GMC Profile and Lessons
- (Please subscribe to my) YouTube Official Channel
- Let's be connected through ! Facebook! :)
Go to the top of the page
 
+Quote Post
JuanMV
Jun 8 2009, 08:56 PM
Learning Tone Seeker
Posts: 183
Joined: 19-May 08
From: Buenos Aires
QUOTE (Ivan Milenkovic @ Jun 8 2009, 03:12 PM) *
Ok, press F4 in Nuendo and go to inputs tab. There you can create a mono bus and on the right choose a proper device port from your card.

\

Thanks Ivan, it is working now. What I did in Nuendo is go to Device Setup-->ASIO Multimedia Driver-->Control Panel-->Advanced Options and then I could check the line-in box.

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!

Don't miss today's free blues, jazz & country licks. Plus all our lessons are packed with free content!
Go to the top of the page
 
+Quote Post
Ivan Milenkovic
Jun 9 2009, 02:52 PM
Instructor
Posts: 25.396
Joined: 20-November 07
From: Belgrade, Serbia
Great! glad you got it working! Ask if you need anything else, I am glad to help smile.gif

You are at GuitarMasterClass.net


Don't miss today's free lick. Plus all our lessons are packed with free content!

Don't miss today's free blues, jazz & country licks. Plus all our lessons are packed with free content!


--------------------
- Ivan's Video Chat Lesson Notes HERE
- Check out my GMC Profile and Lessons
- (Please subscribe to my) YouTube Official Channel
- Let's be connected through ! Facebook! :)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 




RSS Lo-Fi Version Time is now: 10th April 2020 - 09:41 AM