Reply to this topicStart new topic
> Need Help Setting Pod In Reaper Via Usb
FilipofCroatia
post Jul 8 2009, 08:34 PM
Post #1


Learning Rock Star
*

Group: Members
Posts: 100
Joined: 24-May 09
From: London
Member No.: 7.210



Hello

I recently bought a POD Studio GX and have been amazed by the power of this lil thing

I assumed (wrongly as pointed out by Pedja) that in order to get sound i must use the Line out jack at the back to get sound through my PC speakers.

This works fine but it means i cannot listen to my pc (backing tracks, metranome, gmc lessons) whilst playing on my POD

If it is possible to do this via USB output could some1 give me some tips how to set this up please?

I guess im being lazy - sorry - i just dont have much spare time on my hands right now to figure it out myself

Many thanks in advance

X
Go to the top of the page
 
+Quote Post
Joruus
post Jul 8 2009, 09:13 PM
Post #2


Learning Apprentice Player
*

Group: Members
Posts: 306
Joined: 22-May 08
From: the Netherlands
Member No.: 5.158



I'm not sure about Pod studio, but if i connect my PodXt with usb, its no problem recording in reaper.
Just plug in usb, turn it on and then go Options>Preferences>Audio>Device, under Input device i can select "Digital Audio-interface (2-Li" ..
(its cut off but i guess it says line6 tongue.gif)

I don't hear it over my pc speakers though, wich is good for me cause i got my pod connected to monitors.
I think with Pod studio you will still hear it over your speakers


--------------------
Gear:
Guitars: Ibanez Jem 7vwh, Ibanez RG 350 DX, Gibson Les Paul Studio
Effects: Line 6 PODxt + FBV MKII Express pedal
Amp: Line6 SpiderIII 15
Go to the top of the page
 
+Quote Post
FilipofCroatia
post Jul 8 2009, 09:29 PM
Post #3


Learning Rock Star
*

Group: Members
Posts: 100
Joined: 24-May 09
From: London
Member No.: 7.210



I dont have that option - im guessing mine is going to be not quite as simple as yours biggrin.gif
Go to the top of the page
 
+Quote Post
Fran
post Jul 8 2009, 09:36 PM
Post #4


Learning Rock Star - Wiki Coordinator
Group Icon

Group: GMC Senior
Posts: 7.838
Joined: 20-November 07
From: Spain
Member No.: 3.338



Just set your GX as the default sound card of your PC, you might need to open sound in windows control panel and select it there.

This post has been edited by Fran: Jul 8 2009, 09:37 PM


--------------------
Guitars:
Fender American Deluxe Stratocaster, Ibanez RG2570MZ, Epiphone SG G-400
Amp:
Vox AC4TVH head + V112TV cab
Effects:
Vox Satchurator, Vox Time Machine, Dunlop CryBaby, Boss MT-2, Boss CE-5, Boss TU-2, Boss ME-70
Recording:
Line-6 POD X3 + FBV-Express, Pandora PX5D

GMC wants YOU to take part in our Guitar-Wikipedia!
Have a good time reading great articles and writing your own with us in our GUITAR WIKI!
Share your playing and get Pro-advice from our Instructors: Join REC
Go to the top of the page
 
+Quote Post
Ivan Milenkovic
post Jul 8 2009, 11:58 PM
Post #5


Instructor
Group Icon

Group: GMC Instructor
Posts: 25.396
Joined: 20-November 07
From: Belgrade, Serbia
Member No.: 3.341



1. Start>Control Panel>Sound and Audio Devices>Audio Tab> choose POD as default device for both playback and recording.
2. connect the speakers to POD's outputs.


--------------------
- Ivan's Video Chat Lesson Notes HERE
- Check out my GMC Profile and Lessons
- (Please subscribe to my) YouTube Official Channel
- Let's be connected through ! Facebook! :)
Go to the top of the page
 
+Quote Post
FilipofCroatia
post Jul 9 2009, 08:10 PM
Post #6


Learning Rock Star
*

Group: Members
Posts: 100
Joined: 24-May 09
From: London
Member No.: 7.210



I just tried that too Ivan - still no sound through usb !

Strange - the in channels on reaper have detect guitar obv, but just no sound :S
Go to the top of the page
 
+Quote Post
MickeM
post Jul 9 2009, 09:57 PM
Post #7


Born of NWOBHM, Moderation Team Leader
*

Group: Members
Posts: 8.562
Joined: 9-January 07
From: Stockholm, Sweden
Member No.: 1.062



I'm on another computer now but if I recall right you have to set the audio options in Reaper. But also in the control panel for audio and there set "playback" sound to Line6ASIO. Otherwise it won't use the USB port for sound going out.
Though it's strange, I think you should hear it now from your built in speakers or the old soundcard.


--------------------
Go to the top of the page
 
+Quote Post
Ivan Milenkovic
post Jul 10 2009, 12:30 AM
Post #8


Instructor
Group Icon

Group: GMC Instructor
Posts: 25.396
Joined: 20-November 07
From: Belgrade, Serbia
Member No.: 3.341



Have you solved the issue Filip?


--------------------
- Ivan's Video Chat Lesson Notes HERE
- Check out my GMC Profile and Lessons
- (Please subscribe to my) YouTube Official Channel
- Let's be connected through ! Facebook! :)
Go to the top of the page
 
+Quote Post
FilipofCroatia
post Jul 10 2009, 07:45 AM
Post #9


Learning Rock Star
*

Group: Members
Posts: 100
Joined: 24-May 09
From: London
Member No.: 7.210



QUOTE (Ivan Milenkovic @ Jul 10 2009, 12:30 AM) *
Have you solved the issue Filip?



Unfortunately not Ivan.

I must dash to work now but i will try and resolve this tonight & over the weekend. Im on Pedja's new Colab list and its kinda vital i get this working before then biggrin.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 23rd January 2017 - 03:52 PM