Reply to this topicStart new topic
> Latency Problems ):
Giacinto
post Oct 10 2009, 06:54 PM
Post #1


GMC:er
*

Group: Members
Posts: 189
Joined: 11-January 07
From: Germany
Member No.: 1.069



hey guys,
i bought riffworks and today i linked my VST files of POD FARM and Gearbox into the programm. anytime when i use them within the program is have huge latency problems which makes recording impossible. i set the buffer size as small as possible and still got a latency of 41.9728 ms !! any ideas?
Go to the top of the page
 
+Quote Post
MickeM
post Oct 10 2009, 07:01 PM
Post #2


Born of NWOBHM, Moderation Team Leader
*

Group: Members
Posts: 8.562
Joined: 9-January 07
From: Stockholm, Sweden
Member No.: 1.062



Apply an ASIO sound driver! Aiso4All is one that you can download, I think you get one when you install Riffworks


--------------------
Go to the top of the page
 
+Quote Post
Bogdan Radovic
post Oct 11 2009, 12:34 PM
Post #3


Bass & Beginner Instructor
Group Icon

Group: GMC Instructor
Posts: 15.612
Joined: 30-November 07
From: Belgrade, Serbia
Member No.: 3.410



Integrated sound cards do have that latency problem. Install Asio4All driver as MickeM suggested. Or better, buy a line6 pod studio gx/ux1 audio interface and record with a minimum latency that won't cause you any problems.


--------------------
For GMC support please email support (at) guitarmasterclass.net
Check out my lessons and my instructor board.
Check out my beginner guitar lessons course! ; Take a bass course now!
My solo and band songs : Keep Going On, Night Vibe, Kad Te Vidim, Susret, Plava Silueta
Go to the top of the page
 
+Quote Post
Giacinto
post Oct 11 2009, 01:50 PM
Post #4


GMC:er
*

Group: Members
Posts: 189
Joined: 11-January 07
From: Germany
Member No.: 1.069



hey i will try to download the driver but whats the new pod studio gx audio interface good for? is it a replacement for riffworks or for any driver..?

btw. i am using a pod x3 for recording!

This post has been edited by Giacinto: Oct 11 2009, 01:50 PM
Go to the top of the page
 
+Quote Post
Fran
post Oct 11 2009, 02:02 PM
Post #5


Learning Rock Star - Wiki Coordinator
Group Icon

Group: GMC Senior
Posts: 7.922
Joined: 20-November 07
From: Spain
Member No.: 3.338



If you are using a POD X3 then you don't need a studio GX, as the X3 already provides the ASIO drivers.

Maybe your computer is overloaded because it's a high demanding plug-in you are using?


--------------------
Guitars:
Fender American Deluxe Stratocaster, Ibanez RG2570MZ, Epiphone SG G-400
Amp:
Vox AC4TVH head + V112TV cab
Effects:
Vox Satchurator, Vox Time Machine, Dunlop CryBaby, Boss MT-2, Boss CE-5, Boss TU-2, Boss ME-70
Recording:
Line-6 POD X3 + FBV-Express, Pandora PX5D

GMC wants YOU to take part in our Guitar-Wikipedia!
Have a good time reading great articles and writing your own with us in our GUITAR WIKI!
Share your playing and get Pro-advice from our Instructors: Join REC
Go to the top of the page
 
+Quote Post
Bogdan Radovic
post Oct 11 2009, 02:04 PM
Post #6


Bass & Beginner Instructor
Group Icon

Group: GMC Instructor
Posts: 15.612
Joined: 30-November 07
From: Belgrade, Serbia
Member No.: 3.410



QUOTE (Giacinto @ Oct 11 2009, 02:50 PM) *
hey i will try to download the driver but whats the new pod studio gx audio interface good for? is it a replacement for riffworks or for any driver..?

btw. i am using a pod x3 for recording!


If you have pod x3 you don't need studio gx audio interface as pod x3 acts as external sound card.

You also don't need Asio4All driver!

I would recommend you to download latest drivers for Pod x3 and install them.

You shouldn't have so much latency. Also try increasing the buffer size.


--------------------
For GMC support please email support (at) guitarmasterclass.net
Check out my lessons and my instructor board.
Check out my beginner guitar lessons course! ; Take a bass course now!
My solo and band songs : Keep Going On, Night Vibe, Kad Te Vidim, Susret, Plava Silueta
Go to the top of the page
 
+Quote Post
Giacinto
post Oct 11 2009, 02:21 PM
Post #7


GMC:er
*

Group: Members
Posts: 189
Joined: 11-January 07
From: Germany
Member No.: 1.069



thanks for your help so far! unfortunately im not very good regarding all those technical issues .. what i got is an x3 and riffworks.. when i klick on the button effects in riffworks i can use the VST plugins with with a latency of 41.9728 ms! now there is a change to yesterday.. when i klick on "AMP" and open podfarm as plug-in there is a loud noise coming through my headphones... the lights within the program showing if i am playing sth. (turn yellow or red when i strum the strings) now display a constant red light so there is a signal although i am not playing!
the drivers on the pod are the newest..

This post has been edited by Giacinto: Oct 11 2009, 02:21 PM
Go to the top of the page
 
+Quote Post
Giacinto
post Oct 11 2009, 07:36 PM
Post #8


GMC:er
*

Group: Members
Posts: 189
Joined: 11-January 07
From: Germany
Member No.: 1.069



hey guys-- dunno how i did it but i got rid of that noise after some restarts.. now i use the ASIO POD x3 driver
with : input: 233 samples , output: 466 samples and a total of : 15.8503 ms ...
guess it sounds alright now i have buffers as small as possible! is this latency normal or can i get it even smaller?

cheers
Go to the top of the page
 
+Quote Post
Ivan Milenkovic
post Oct 11 2009, 08:49 PM
Post #9


Instructor
Group Icon

Group: GMC Instructor
Posts: 25.396
Joined: 20-November 07
From: Belgrade, Serbia
Member No.: 3.341



If you have buffers as small as possible then this is the lowest latency you get. POD X3 has big latency, so it's not unusual, it's just not made as a ASIO sound card primarly, more like guitar effect processor, with recording capabilities.


--------------------
- Ivan's Video Chat Lesson Notes HERE
- Check out my GMC Profile and Lessons
- (Please subscribe to my) YouTube Official Channel
- Let's be connected through ! Facebook! :)
Go to the top of the page
 
+Quote Post

Fast ReplyReply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 26th May 2017 - 12:23 PM