Reply to this topicStart new topic
> Problem With Some Links To Files
Boson
post Oct 20 2009, 07:09 AM
Post #1


Learning Apprentice Player
Group Icon

Group: GMC Wiki:er
Posts: 477
Joined: 28-September 08
From: Asturias
Member No.: 5.981



When I click on the link to some posted files in the forum I get this error



Sorry, but you do not have permission to use this feature. If you are not logged in, you may do so using the form below if available.


anyone else experiencing this??

This post has been edited by Boson: Oct 20 2009, 07:09 AM


--------------------
"Better to live one day as a tiger than a thousand years as a sheep"
Go to the top of the page
 
+Quote Post
Staffy
post Oct 20 2009, 07:16 AM
Post #2


Learning Tone Master
Group Icon

Group: MVC
Posts: 2.294
Joined: 18-June 09
From: Genarp, Sweden
Member No.: 7.291



QUOTE (Boson @ Oct 20 2009, 08:09 AM) *
When I click on the link to some posted files in the forum I get this error



Sorry, but you do not have permission to use this feature. If you are not logged in, you may do so using the form below if available.


anyone else experiencing this??



Yeps, I had this a couple of days ago when Kris & team where doin some work on the servers, I mailed Kris about it and it was fixed in a couple of hours. Just drop him a note.

//Staffay


--------------------


Guitars: Ibanez AM-200, Ibanez GB-10, Fender Stratocaster Classic Player, Warmouth Custom Built, Suhr Classic Strat, Gibson Les Paul Standard 2003, Ibanez steel-string
Amps: Fender Hot Rod Deluxe, Marshall JMP 2103, AER 60
Effects: BOSS DD-20, Danelectro Trans. Overdrive, TC-Electronics G-Major, Dunlop Wah-wah, Original SansAmp, BOSS DD-2
Music by Staffy can be found at: Staffay at MySpace
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 23rd July 2017 - 08:00 PM