Reply to this topicStart new topic
> Browser Crash For Video Chat, I cant login to chat...My browser crashes..all of them FF, IE, Safari
newguyatgmc
post Nov 13 2009, 03:08 PM
Post #1


GMC:er
*

Group: Members
Posts: 208
Joined: 8-July 09
From: seattle
Member No.: 7.370



Hey Guys,
Is anybody experiencing this problem. All my browsers(IE, FF, Safari) crash when I login to the GMC chat.

Thanks
SF

This post has been edited by newguyatgmc: Nov 13 2009, 03:09 PM
Go to the top of the page
 
+Quote Post
Sollesnes
post Nov 13 2009, 04:15 PM
Post #2


Learning Tone Master
*

Group: Members
Posts: 1.940
Joined: 18-January 09
Member No.: 6.623



Have you tried updating your Java? smile.gif
Go to the top of the page
 
+Quote Post
newguyatgmc
post Nov 13 2009, 04:32 PM
Post #3


GMC:er
*

Group: Members
Posts: 208
Joined: 8-July 09
From: seattle
Member No.: 7.370



Thanks its working now.
Go to the top of the page
 
+Quote Post
Sollesnes
post Nov 14 2009, 12:53 PM
Post #4


Learning Tone Master
*

Group: Members
Posts: 1.940
Joined: 18-January 09
Member No.: 6.623



Good to hear! See you in chat smile.gif
Go to the top of the page
 
+Quote Post
Mr T
post Dec 12 2009, 12:02 AM
Post #5


GMC:er
*

Group: Members
Posts: 323
Joined: 26-December 07
From: Enschede, Netherlands
Member No.: 3.618



I'm having the same problem. Tried updating java, but that didn't do anything for me. I have the latest java, latest firefox and deleted my cookies.


--------------------


Roland Cube 30; Toneport GX; Cort kx1; Ibanez RG1570; Ibanez EW35ABE-NT

http://www.last.fm/user/Mr_T83
Go to the top of the page
 
+Quote Post
Mr T
post Dec 16 2009, 11:09 PM
Post #6


GMC:er
*

Group: Members
Posts: 323
Joined: 26-December 07
From: Enschede, Netherlands
Member No.: 3.618



QUOTE (Mr T @ Dec 12 2009, 12:02 AM) *
I'm having the same problem. Tried updating java, but that didn't do anything for me. I have the latest java, latest firefox and deleted my cookies.


Does anybody have a suggestion to fix this? I'd like to make use of the chat.


--------------------


Roland Cube 30; Toneport GX; Cort kx1; Ibanez RG1570; Ibanez EW35ABE-NT

http://www.last.fm/user/Mr_T83
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Dec 19 2009, 12:27 PM
Post #7


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.307
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



We are trying to find the cause for the compability issues people are experiencing with the chat - I hope we can have it fixed next week!


--------------------
Go to the top of the page
 
+Quote Post
Mr T
post Feb 4 2010, 11:01 AM
Post #8


GMC:er
*

Group: Members
Posts: 323
Joined: 26-December 07
From: Enschede, Netherlands
Member No.: 3.618



Hey Kris, don't know if there has been progress, but I'm still experiencing the same problem. Just to let you know.


--------------------


Roland Cube 30; Toneport GX; Cort kx1; Ibanez RG1570; Ibanez EW35ABE-NT

http://www.last.fm/user/Mr_T83
Go to the top of the page
 
+Quote Post
Emir Hot
post Feb 4 2010, 11:10 AM
Post #9


Instructor
Group Icon

Group: GMC Instructor
Posts: 7.201
Joined: 14-July 08
From: London UK
Member No.: 5.490



That's strange. I've never had any trouble. If you say that every browser crashes then it might be something with your system.


--------------------
Check out my <a href="https://www.guitarmasterclass.net/instructor/Emir-Hot" target="_blank">Instructor profile</a>

www.emirhot.com
www.myspace.com/emirhotguitar
www.myspace.com/sevdahmetal
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Feb 4 2010, 11:12 AM
Post #10


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.307
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (Mr T @ Feb 4 2010, 11:01 AM) *
Hey Kris, don't know if there has been progress, but I'm still experiencing the same problem. Just to let you know.


All the problems we could recreate regarding the chat have been fixed - if you still have problems please give us as much information as possible so that we can recreate your problem.


--------------------
Go to the top of the page
 
+Quote Post
Mr T
post Feb 4 2010, 11:22 AM
Post #11


GMC:er
*

Group: Members
Posts: 323
Joined: 26-December 07
From: Enschede, Netherlands
Member No.: 3.618



Then I have some work to do wink.gif

Both ie 8 and firefox 3.5.7 crash for me. When I click on the link for gmc chat, my browser takes me there and I get to see the page for about 2-3 seconds. And then before I get any video my browser informs me that it has stopped working... I click 'ok' and it closes entirely, including other opened windows.

Deleting cookies and updating java hasn't worked yet. I run windows vista on my laptop... haven't tried any other computers yet, but I could try at my parents place this weekend. Personally I think that something is going wrong during loading of the video, however I'm no expert.


--------------------


Roland Cube 30; Toneport GX; Cort kx1; Ibanez RG1570; Ibanez EW35ABE-NT

http://www.last.fm/user/Mr_T83
Go to the top of the page
 
+Quote Post
Mr T
post Mar 14 2010, 04:24 PM
Post #12


GMC:er
*

Group: Members
Posts: 323
Joined: 26-December 07
From: Enschede, Netherlands
Member No.: 3.618



Hey Kris I've managed to fix this issue. I tried chrome as well this time and it still crashed, but at least it didn't close the browser and chrome told me that shockwave flash had crashed.
Did some searching on shockwave flash crashing all browsers and found this thread with the fix: http://www.google.hr/support/forum/p/Chrom...en&start=40

Apparently an update with bluetooth software from broadcom fixes the issue. No idea how, but it was an instant fix.


--------------------


Roland Cube 30; Toneport GX; Cort kx1; Ibanez RG1570; Ibanez EW35ABE-NT

http://www.last.fm/user/Mr_T83
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 25th September 2017 - 03:45 AM