9 Pages V  « < 7 8 9  
Reply to this topicStart new topic
> Gmc Redesign!
jafomatic
post Dec 2 2009, 07:35 PM
Post #161


GMC:er
*

Group: Members
Posts: 1.049
Joined: 6-May 09
From: Austin, TX
Member No.: 7.145



QUOTE (mhskeide @ Dec 2 2009, 12:32 PM) *
dunno if it has been mentioned, but how do I search for lessons now? I want a picking lesson for a spefic level, but didn`t find any useful under guitar lessons when browsing for some minutes. Is it me who is blind, or are we in lack of a "advanced search" option?


I'm just guessing that the search box at the top right of the site, that reads "Search for anything on the site..." is probably intended for anything on the site. If lessons are not being returned from that manner of search, that should be reported as a bug.



--------------------
::jafomatic


http://jafomatic.net/tunes/ <-- Here lies the master collection of my collaboration and other improvisation recordings.

Go to the top of the page
 
+Quote Post
kaznie_NL
post Dec 2 2009, 07:48 PM
Post #162


Experienced Tone Seeker
*

Group: Passive
Posts: 4.809
Joined: 8-December 07
From: Hedel, Netherlands
Member No.: 3.471



Hey Kris,

I just wanted to upload a new REC take, and therefore I needed my GMC referal link to insert in the youtube description. On the members page I found first of all that my referal link changed. No problem of course, but all my old referal links in youtube will probably not work. AND.... I had two or three referals, but now it says I have 0!! Where did they go? tongue.gif

I also checked the referral flyer and... that's just wrong tongue.gif It contains "there are a lot of free material as well" which should be "There [u]is [/u]a lot of free materials as well". The flyer also says that membership costs 29 USD for three months, which is not true wink.gif The flyer wasn't there before the redesign right? well, it needs some work laugh.gif DL the flyer Here

ow... shouldn't there be a huge SIGN UP button at the front page? Now people might not sign up, just because they can't find the button?
Just my thoughts wink.gif

This post has been edited by kaznie_NL: Dec 2 2009, 07:51 PM


--------------------
My YouTube Channel Here

My Rec Takes Here


--- GEAR ---
Ibanez SA08LTD2 BAR
Vox AD50VT
Pod Farm
Line 6 Pod Studio GX
El Cheapo Strat
Dunlop Slide
Korg Toneworks AX5G
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Dec 2 2009, 09:02 PM
Post #163


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.086
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (kaznie_NL @ Dec 2 2009, 07:48 PM) *
Hey Kris,

I just wanted to upload a new REC take, and therefore I needed my GMC referal link to insert in the youtube description. On the members page I found first of all that my referal link changed. No problem of course, but all my old referal links in youtube will probably not work. AND.... I had two or three referals, but now it says I have 0!! Where did they go? tongue.gif

I also checked the referral flyer and... that's just wrong tongue.gif It contains "there are a lot of free material as well" which should be "There [u]is [/u]a lot of free materials as well". The flyer also says that membership costs 29 USD for three months, which is not true wink.gif The flyer wasn't there before the redesign right? well, it needs some work laugh.gif DL the flyer Here

ow... shouldn't there be a huge SIGN UP button at the front page? Now people might not sign up, just because they can't find the button?
Just my thoughts wink.gif


thanks Kaznie - these are all bugs, the referral link has of course not changed and we will update the flyer!


--------------------
Go to the top of the page
 
+Quote Post
kaznie_NL
post Dec 2 2009, 09:17 PM
Post #164


Experienced Tone Seeker
*

Group: Passive
Posts: 4.809
Joined: 8-December 07
From: Hedel, Netherlands
Member No.: 3.471



QUOTE (Kristofer Dahl @ Dec 2 2009, 09:02 PM) *
thanks Kaznie - these are all bugs, the referral link has of course not changed and we will update the flyer!

In my case, the referral link has changed!! it was something with "skizflu" and now it's totally different!


--------------------
My YouTube Channel Here

My Rec Takes Here


--- GEAR ---
Ibanez SA08LTD2 BAR
Vox AD50VT
Pod Farm
Line 6 Pod Studio GX
El Cheapo Strat
Dunlop Slide
Korg Toneworks AX5G
Go to the top of the page
 
+Quote Post
kaznie_NL
post Dec 3 2009, 02:12 PM
Post #165


Experienced Tone Seeker
*

Group: Passive
Posts: 4.809
Joined: 8-December 07
From: Hedel, Netherlands
Member No.: 3.471



I just found out the chat didn't work either on the Mac downstairs, with Safari browser. still couldn't type. Here on the Win7 (64 bit) machine, the background is just plain black, while on the apple it was cool dropping black tongue.gif

This post has been edited by kaznie_NL: Dec 3 2009, 02:24 PM


--------------------
My YouTube Channel Here

My Rec Takes Here


--- GEAR ---
Ibanez SA08LTD2 BAR
Vox AD50VT
Pod Farm
Line 6 Pod Studio GX
El Cheapo Strat
Dunlop Slide
Korg Toneworks AX5G
Go to the top of the page
 
+Quote Post
Chokehold
post Dec 3 2009, 07:39 PM
Post #166


GMC:er
*

Group: Members
Posts: 445
Joined: 24-July 08
From: Sweden
Member No.: 5.563



I can't watch any one of the videos, It looks like they are fully loaded but it's just a black screen. I could watch them the first day the new design got on, with slow loading.

Edit: Of course it worked when I was about to take a print. smile.gif

This post has been edited by Chokehold: Dec 3 2009, 07:39 PM


--------------------
Guitars: Schecter Hellraiser C-7, Epiphone SG, Some old fake Strat, and an acoustic of unknown brand.
Amp: Marshall MG 30DFX.
Go to the top of the page
 
+Quote Post
jdriver
post Dec 4 2009, 04:23 AM
Post #167


GMC:er
*

Group: Members
Posts: 484
Joined: 25-May 08
From: Southwest USA
Member No.: 5.174



QUOTE (berko @ Nov 30 2009, 03:10 AM) *
I love the new design but I'll have to add my problems here because I have a lot of them ohmy.gif

I'm using Safari 4.0.4 and Firefox 3.5.5, I've cleared all my cookies and caches and I followed the advice given in this forum by Mac-users, but still

- the forum is messed up
- lessons DO NOT ACTUALLY load (except for some of the old, small-screen ones)
- can't do any bookmarks
- I can't log in for the lessons (+ my previous password doesn't seem to be accepted, I requested another one to my email address but the only response is a 404 error code).

Could any Mac-users help me out? I can't log in to the lessons but even the the main and the free sample videos wouldn't load.

For around a week now I haven't been able to access 99% of the GMC lessons and it's really giving me a hard to time to even run through this troubleshooting forum because half of my screen is covered with html banner codes from member's signatures and so on.

I'm no expert, I don't know how long this should take and how GMC is designed as a web but it would be nice to at least access the most basic features of this site.

My patience is endless but my account money is ticking down.

I'm in support for this new site set-up and I am looking forward to this site working properly. I would still like to thank Kris and his crew for the hard work put into GMC! smile.gif


Most people are not yet aware that Flash has it's own cookies and they are stored elsewhere.

You can use Adobe's management tool here:
http://www.macromedia.com/support/document...gs_manager.html

Mac users can use Flush.app:
http://machacks.tv/2009/01/27/flushapp-fla...-tool-for-os-x/

Also anyone using Firefox can use the BetterPrivacy addon to deal with Flash cookies.


--------------------
"I dreamed a lot when I was younger..
I'm older now but still I hunger
For some understanding.
There's no understanding, now.
Was there ever?

...Joe Puerta (Ambrosia)...


Finally got a YouTube page going.
Go to the top of the page
 
+Quote Post
Rik Veldhuizen
post Dec 4 2009, 01:23 PM
Post #168


Learning Rock Star
*

Group: Members
Posts: 253
Joined: 27-July 07
From: Netherlands
Member No.: 2.420



QUOTE (jafomatic @ Dec 2 2009, 01:03 AM) *
Last guy that had the same problem cleared his cookies and logged in again. Worked like a charm.


Tried that before, doesn't work for me. Doesn't work in Safari, nor in Firefox, on Mac 10.6
Go to the top of the page
 
+Quote Post
purple hayes
post Dec 5 2009, 09:03 PM
Post #169


Ultimate Guitar Hero
*

Group: Members
Posts: 1.085
Joined: 6-September 07
From: USA
Member No.: 2.712



I did a search for "Bogdan slap" and the results came up. I clicked on the "click here to see more lessons".

The lesson I'm looking for is in the middle of the 4th row of the results. It's the Slap and Pop Grooving lesson.

If I click on the title of the result, I get taken to the right lesson. https://www.guitarmasterclass.net/misc-less...d-pop-grooving/

If I click on the thumbnail, I get taken here: https://www.guitarmasterclass.net/ls/hammer-on-slap-lesson-3/


--------------------
My guitar bits on YouTube: <a href="https://www.youtube.com/duathlon70" target="_blank">https://www.youtube.com/duathlon70</a>
Go to the top of the page
 
+Quote Post
kaznie_NL
post Dec 7 2009, 03:37 PM
Post #170


Experienced Tone Seeker
*

Group: Passive
Posts: 4.809
Joined: 8-December 07
From: Hedel, Netherlands
Member No.: 3.471



QUOTE (kaznie_NL @ Dec 2 2009, 09:17 PM) *
In my case, the referral link has changed!! it was something with "skizflu" and now it's totally different!

I stil have 0 referals, because my referal link changed!


--------------------
My YouTube Channel Here

My Rec Takes Here


--- GEAR ---
Ibanez SA08LTD2 BAR
Vox AD50VT
Pod Farm
Line 6 Pod Studio GX
El Cheapo Strat
Dunlop Slide
Korg Toneworks AX5G
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Dec 7 2009, 09:12 PM
Post #171


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.086
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (purple hayes @ Dec 5 2009, 09:03 PM) *
I did a search for "Bogdan slap" and the results came up. I clicked on the "click here to see more lessons".

The lesson I'm looking for is in the middle of the 4th row of the results. It's the Slap and Pop Grooving lesson.

If I click on the title of the result, I get taken to the right lesson. https://www.guitarmasterclass.net/misc-less...d-pop-grooving/

If I click on the thumbnail, I get taken here: https://www.guitarmasterclass.net/ls/hammer-on-slap-lesson-3/


Wow that was a hidden one - very well spotted, reporting it!


--------------------
Go to the top of the page
 
+Quote Post
bclyde
post Dec 8 2009, 01:49 AM
Post #172


GMC:er
*

Group: Members
Posts: 9
Joined: 1-November 08
Member No.: 6.166



QUOTE (jafomatic @ Dec 2 2009, 12:35 PM) *
I'm just guessing that the search box at the top right of the site, that reads "Search for anything on the site..." is probably intended for anything on the site. If lessons are not being returned from that manner of search, that should be reported as a bug.

I was having the same problem, no lessons were returned on a search. The advanced search was there but it was not working, you could not search by level, lesson type, instructor, date etc. But now when I try to click anywhere on the advanced search screen, it takes me to the forum.
How do I go about reporting this as a bug? I have posted it on the forum a couple times but have seen no responses. Also the metronome is not working either, but I did see where Kris had reported that problem and it was being worked on.
The new design looks great and I know you guys are busy trying to work the bugs out, keep up the good work!
Go to the top of the page
 
+Quote Post
skennington
post Dec 8 2009, 01:57 AM
Post #173


Learning Roadie - Never Give Up - Moderator
Group Icon

Group: GMC Senior
Posts: 7.461
Joined: 25-November 07
From: Charlotte,NC USA
Member No.: 3.374



QUOTE (bclyde @ Dec 7 2009, 07:49 PM) *
I was having the same problem, no lessons were returned on a search. The advanced search was there but it was not working, you could not search by level, lesson type, instructor, date etc. But now when I try to click anywhere on the advanced search screen, it takes me to the forum.
How do I go about reporting this as a bug? I have posted it on the forum a couple times but have seen no responses. Also the metronome is not working either, but I did see where Kris had reported that problem and it was being worked on.
The new design looks great and I know you guys are busy trying to work the bugs out, keep up the good work!


Until all the bugs are worked out, do your search from the Lesson Page HERE if it pertains to lessons. You will then have the options to the right that you are describing.

If you are searching for something on the forum, then continue to search through the forum search option. smile.gif


--------------------
Go to the top of the page
 
+Quote Post
bclyde
post Dec 8 2009, 02:42 AM
Post #174


GMC:er
*

Group: Members
Posts: 9
Joined: 1-November 08
Member No.: 6.166



QUOTE (skennington @ Dec 7 2009, 06:57 PM) *
Until all the bugs are worked out, do your search from the Lesson Page HERE if it pertains to lessons. You will then have the options to the right that you are describing.

If you are searching for something on the forum, then continue to search through the forum search option. smile.gif

So am I doing something wrong? when I click on search from the link you gave me, it takes me to the advanced search screeen and then when I click anywhere on that screeen, rather than allowing me to continue with a search, it takes me directly to the forum.
If it is just a bug thats being worked on I'm okay with that. I just wanted to make sure it was reported. Thanks for the reply.
Go to the top of the page
 
+Quote Post
skennington
post Dec 8 2009, 03:22 AM
Post #175


Learning Roadie - Never Give Up - Moderator
Group Icon

Group: GMC Senior
Posts: 7.461
Joined: 25-November 07
From: Charlotte,NC USA
Member No.: 3.374



QUOTE (bclyde @ Dec 7 2009, 08:42 PM) *
So am I doing something wrong? when I click on search from the link you gave me, it takes me to the advanced search screeen and then when I click anywhere on that screeen, rather than allowing me to continue with a search, it takes me directly to the forum.
If it is just a bug thats being worked on I'm okay with that. I just wanted to make sure it was reported. Thanks for the reply.


Let's walk through a scenario. From the link I gave you, In the white box above search, click inside and type legato. You should get a bunch of lesson recommendations for the technique. Then look to your right of the page, you should see the advance search with "legato" already filled to that search box. You can then filter by difficulty, Instructor, etc..

Let us know how that works for you.

/Steve


--------------------
Go to the top of the page
 
+Quote Post
bclyde
post Dec 8 2009, 04:07 AM
Post #176


GMC:er
*

Group: Members
Posts: 9
Joined: 1-November 08
Member No.: 6.166



QUOTE (skennington @ Dec 7 2009, 08:22 PM) *
Let's walk through a scenario. From the link I gave you, In the white box above search, click inside and type legato. You should get a bunch of lesson recommendations for the technique. Then look to your right of the page, you should see the advance search with "legato" already filled to that search box. You can then filter by difficulty, Instructor, etc..

Let us know how that works for you.

/Steve


That worked, but it still doesn't seem to be working correctly. A couple of times it still took me to the forum when I tried to search. I tried typing lessons in the bar instead of legato so I could get a list of all the lessons, then I could do an advanced search from there. But most of the searches I've tried with the advance search have yeilded few or no results (these are searches I've done before and know there should be more results).
Thanks to your suggestion I'm a little closer but I think it still has some bugs. Thanks for your help.
Go to the top of the page
 
+Quote Post
skennington
post Dec 8 2009, 04:56 AM
Post #177


Learning Roadie - Never Give Up - Moderator
Group Icon

Group: GMC Senior
Posts: 7.461
Joined: 25-November 07
From: Charlotte,NC USA
Member No.: 3.374



QUOTE (bclyde @ Dec 7 2009, 10:07 PM) *
That worked, but it still doesn't seem to be working correctly. A couple of times it still took me to the forum when I tried to search. I tried typing lessons in the bar instead of legato so I could get a list of all the lessons, then I could do an advanced search from there. But most of the searches I've tried with the advance search have yeilded few or no results (these are searches I've done before and know there should be more results).
Thanks to your suggestion I'm a little closer but I think it still has some bugs. Thanks for your help.



Yes man, definitely different and still probably some issues. Try clicking the "Lessons" tab beside the "Lick of the Day" tab. You should be able to drill down fairly deep from there as well. Keep posting issues that you have too!


--------------------
Go to the top of the page
 
+Quote Post

9 Pages V  « < 7 8 9
Fast ReplyReply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 24th March 2017 - 03:06 PM