9 Pages V  « < 2 3 4 5 6 > »   
Reply to this topicStart new topic
> Gmc Redesign!
Gerardo Siere
post Nov 27 2009, 07:36 PM
Post #61


Instructor
Group Icon

Group: GMC Instructor
Posts: 2.424
Joined: 20-December 07
From: San Juan
Member No.: 3.558



I may be the only one that don´t like the new layout....
I find this brillant white background very uncomfrotable to my eyes. Also I gets harder to look where things are. Grey lines are too soft.


--------------------
Check out my video lessons!
Go to the top of the page
 
+Quote Post
Adrian Figallo
post Nov 27 2009, 07:46 PM
Post #62


Instructor
Group Icon

Group: GMC Instructor
Posts: 3.466
Joined: 24-October 09
From: lima peru
Member No.: 7.730



Loading time are great here now, as a webdesigner i really love the new design, very trendy and -i think- user friendly.
Gerardo maybe your screen isn't calibrated, i see all the greys clear smile.gif


--------------------


Check my Instructor Profile Rockers!
Got a Blog too!, www.adriantracks.com


Follow me on facebook and youtube!
-Facebook
-Youtube




Go to the top of the page
 
+Quote Post
Darknodar123
post Nov 27 2009, 08:00 PM
Post #63


GMC:er
*

Group: Members
Posts: 235
Joined: 22-October 09
From: Greece
Member No.: 7.723



Great design guys biggrin.gif

Its really AWESOME!!!!!!!


--------------------
Go to the top of the page
 
+Quote Post
Clare
post Nov 27 2009, 08:09 PM
Post #64


Learning Roadie
*

Group: Members
Posts: 255
Joined: 25-September 08
From: nova scotia,canada
Member No.: 5.959



This DEFINITELY gonna take some getting use to.....i,m a bit lost...i,ll keep foolin with it???????
Go to the top of the page
 
+Quote Post
Marc_Maiden
post Nov 27 2009, 08:15 PM
Post #65


GMC:er
*

Group: Members
Posts: 1.164
Joined: 23-October 08
From: Fremont, CA
Member No.: 6.124



hey Kris.

awesome design, here a some bugs i am having:

1. Videos do not play
2. I can see a few of the small thumbnails like "how many students are in chat" and "GMC community medals" (like MVC, instructor, senior)
3. I cant use my forum login for the main page (i think i am supposed to?)


thanks for your help!


--------------------
- Marc
Current Set up:
Atomic Reactor 2x12 Cab/power amp with a Digitech rp1000 as a preamp
Schecter c1 plus electric guitar

Go to the top of the page
 
+Quote Post
Lian Gerbino
post Nov 27 2009, 08:24 PM
Post #66


Instructor
Group Icon

Group: GMC Instructor
Posts: 4.426
Joined: 14-April 08
From: Buenos Aires, Argentina
Member No.: 4.895



QUOTE (Marc_Maiden @ Nov 27 2009, 04:15 PM) *
hey Kris.

3. I cant use my forum login for the main page (i think i am supposed to?)


thanks for your help!


hi man try using your e-mail address as user.

QUOTE (Henrik Skotth @ Nov 26 2009, 02:35 PM) *
We have also done some improvements to GMC back bone scripts and software - one example of this is that you no longer need two different usernames/password for the videos and forum. These background improvements will allow us to develop very cool features in the future.


--------------------
Go to the top of the page
 
+Quote Post
kaznie_NL
post Nov 27 2009, 08:29 PM
Post #67


Experienced Tone Seeker
*

Group: Passive
Posts: 4.809
Joined: 8-December 07
From: Hedel, Netherlands
Member No.: 3.471



Heya Kris!

New design takes some getting used to, but I'm sure it'll be cool! The things I mentioned:
-Wiki Page is still as it was, no redesign there wink.gif
-The icons for Wiki:er and Instructor are now the icon for "picture not found". For instance when I copied the URL of the picture that should have been Adrian's Instructor's badge, it links this page, which gives a 404.
-Forum is kinda white...
-Sometimes the black bar in the video screen doesn't load, but the white timing indicator moves! It takes a little time before the black bar is loaded. See picture for further detail wink.gif The video works properly, it's no buffering problem.

- The full "Add Reply" function isn't working! So I can't upload my picture here! it says "This menu has been disabled".
-It was terribly slow on the Mac with Safari, but I'll check later tonight if that's still the same!
- Gallery page is REALLY messed up tongue.gif haha, it was hilarious wink.gif
- Sometimes the page for some reason doesn't fit in the screen. For instacne the box appearing when clicking the EDIT button, appears in the bottom left of the screen, but only half of it fits. Same with the comments and views of the profiles!
- HELP! tongue.gif Can't chat xD I either can't find the bar to typ in, or it's not on my page tongue.gif
-I really like the "What's happening" box on the workshop page! Would be possible to select wether you want all updates, or only lessons, only chat updates... etc? Cool gadget ^^
And ofcourse.. My video is not int he "students rock" page!!! laugh.gif Just kidding ofcourse. Since I've got Wiki Synopsis, I'll just add mine.... xD Please believe me, I'm joking wink.gif laugh.gif

this might sound like a bunch of critics, but please, it's just feedback so you guys won't get without a job laugh.gif

I'm on Chrome now.

This post has been edited by kaznie_NL: Nov 27 2009, 09:46 PM


--------------------
My YouTube Channel Here

My Rec Takes Here


--- GEAR ---
Ibanez SA08LTD2 BAR
Vox AD50VT
Pod Farm
Line 6 Pod Studio GX
El Cheapo Strat
Dunlop Slide
Korg Toneworks AX5G
Go to the top of the page
 
+Quote Post
Marc_Maiden
post Nov 27 2009, 08:35 PM
Post #68


GMC:er
*

Group: Members
Posts: 1.164
Joined: 23-October 08
From: Fremont, CA
Member No.: 6.124



ok so on internet explorer everything worked...

firefox and google chrome did not work for me, i even tried clearing cookies.




--------------------
- Marc
Current Set up:
Atomic Reactor 2x12 Cab/power amp with a Digitech rp1000 as a preamp
Schecter c1 plus electric guitar

Go to the top of the page
 
+Quote Post
CathShadow
post Nov 27 2009, 08:45 PM
Post #69


Learning Apprentice Player
*

Group: Members
Posts: 383
Joined: 5-August 08
From: South Africa
Member No.: 5.638



I'm getting to look around now... I love the "recommended lessons" --> and the difficulty overlay...

getting used to it still... I really like the new fonts btw...

I agree with Kaz.. the white of the forum is quite sharp now..


--------------------

Go to the top of the page
 
+Quote Post
Keilnoth
post Nov 27 2009, 08:57 PM
Post #70


Learning Apprentice Player
*

Group: Members
Posts: 686
Joined: 10-April 09
From: Switzerland
Member No.: 7.035



Speed is perfect now ! smile.gif

Yep, the forum new font is pretty small and white...


--------------------

My Guitars: Fender Stratocaster Billy Corgan Signature, Ibanez RG270
My Amp: Peavey Bandit 112
My Pedals: Blackstar HT-Dual, Boss DD-7, Boss CS-3, Boss RC-20
My Wishlist: New bridge + Pickups for my Ibanez, EHX POG2, EHX Cathedral / Holy Grail
Go to the top of the page
 
+Quote Post
MickeM
post Nov 27 2009, 09:01 PM
Post #71


Born of NWOBHM, Moderation Team Leader
*

Group: Members
Posts: 8.562
Joined: 9-January 07
From: Stockholm, Sweden
Member No.: 1.062



"Mark all forums as read and return to index" is in white text on white background. Difficult.... unless you know it's there


--------------------
Go to the top of the page
 
+Quote Post
Emir Hot
post Nov 27 2009, 09:32 PM
Post #72


Instructor
Group Icon

Group: GMC Instructor
Posts: 7.201
Joined: 14-July 08
From: London UK
Member No.: 5.490



Ok the site now works much faster but still sometimes I need to wait a bit longer - not always fast. I have noticed that there is not topic title when you open the thread. You can only see the title on the browser title bar. The next thing I noticed is that there are no comments on lessons. I just don't see that tab when you open a lesson. You can still find them on forum but not on normal lesson pages. The last I clicked on my profile and I opened "coolest lessons" tab. They seem to be sorted by date. I only see my first 12 lessons in publishing order, I don't think those first 12 are the coolest smile.gif Also I noticed that the date format of lesson publishing is now Y/M/D which is the other way around. I don't really mind the date format, just noticed that it is different.


--------------------
Check out my <a href="https://www.guitarmasterclass.net/instructor/Emir-Hot" target="_blank">Instructor profile</a>

www.emirhot.com
www.myspace.com/emirhotguitar
www.myspace.com/sevdahmetal
Go to the top of the page
 
+Quote Post
ruben_mcn
post Nov 27 2009, 09:52 PM
Post #73


Learning Roadie
*

Group: Members
Posts: 910
Joined: 5-October 09
From: Portugal
Member No.: 7.681



HI gmc looks a lot faster but i still got problms when loggin in cause i´m logged in .. but i can´t go to the chat a ...

also i can´t edit my posts , as i was sayn i´m logged in but it kinda loogs out or somthing when i go to another page ..


--------------------
Go to the top of the page
 
+Quote Post
Lian Gerbino
post Nov 27 2009, 09:57 PM
Post #74


Instructor
Group Icon

Group: GMC Instructor
Posts: 4.426
Joined: 14-April 08
From: Buenos Aires, Argentina
Member No.: 4.895



QUOTE (Emir Hot @ Nov 27 2009, 05:32 PM) *
Ok the site now works much faster but still sometimes I need to wait a bit longer - not always fast. I have noticed that there is not topic title when you open the thread. You can only see the title on the browser title bar. The next thing I noticed is that there are no comments on lessons. I just don't see that tab when you open a lesson. You can still find them on forum but not on normal lesson pages. The last I clicked on my profile and I opened "coolest lessons" tab. They seem to be sorted by date. I only see my first 12 lessons in publishing order, I don't think those first 12 are the coolest smile.gif Also I noticed that the date format of lesson publishing is now Y/M/D which is the other way around. I don't really mind the date format, just noticed that it is different.


about comments on lessons, it´s now on the right corner, just below your name.
I found it a little hide, but there it is.


--------------------
Go to the top of the page
 
+Quote Post
TreyDeschamp
post Nov 27 2009, 09:58 PM
Post #75


Learning Apprentice Player
*

Group: Members
Posts: 2.093
Joined: 1-May 08
From: Diamondhead, MS
Member No.: 5.023



Is the forum page supposed to look like links and white and such? Still there is no big GMC banner that sends you back to the home page, I'm almost getting frustrated going around the site! ohmy.gif


--------------------
Check out my Youtube!
Add me on Facebook!
Go to the top of the page
 
+Quote Post
Emir Hot
post Nov 27 2009, 10:00 PM
Post #76


Instructor
Group Icon

Group: GMC Instructor
Posts: 7.201
Joined: 14-July 08
From: London UK
Member No.: 5.490



QUOTE (Lian Gerbino @ Nov 27 2009, 08:57 PM) *
about comments on lessons, it´s now on the right corner, just below your name.
I found it a little hide, but there it is.

I've just found it. thanks smile.gif It is a bit hidden smile.gif


--------------------
Check out my <a href="https://www.guitarmasterclass.net/instructor/Emir-Hot" target="_blank">Instructor profile</a>

www.emirhot.com
www.myspace.com/emirhotguitar
www.myspace.com/sevdahmetal
Go to the top of the page
 
+Quote Post
Nimrandir
post Nov 27 2009, 10:17 PM
Post #77


GMC:er
*

Group: Members
Posts: 221
Joined: 13-August 09
From: Finland
Member No.: 7.514



Very nice design! smile.gif

I've spotted 2 problems so far

1) I don't know if everyone's loading time issue is the same, but if I view a lesson and try to open any other page (forum, another lesson, etc.), it won't open (just white screen and "loading"). The moment I close the video, it loads instantly. I also think that this happens while the lesson is being downloaded; once downloaded it works fine.

2) Sometimes the text in forums is cut on the right.
Attached Image

PS : just found one more : when pressing "Manage Current Attachments", the drop-down box appears somewhere below.
Attached Image
It seems that this problem goes with everything that produces drop-down menus - like "Edit" button.

This post has been edited by Nimrandir: Nov 27 2009, 10:25 PM
Go to the top of the page
 
+Quote Post
Raph
post Nov 27 2009, 10:18 PM
Post #78


GMC:er
*

Group: Members
Posts: 99
Joined: 8-November 08
From: United Kingdom
Member No.: 6.209



Great redesign! I like! happy.gif

The only bug for me in the forums, looks like their is no CSS file to support this.

But, oh well!

Great job!


--------------------
Yesterday my fastest speed was 300 bpm - on a whole note exercise.
Go to the top of the page
 
+Quote Post
CathShadow
post Nov 27 2009, 10:28 PM
Post #79


Learning Apprentice Player
*

Group: Members
Posts: 383
Joined: 5-August 08
From: South Africa
Member No.: 5.638



Dunno if its been mentioned but:

On https://www.guitarmasterclass.net/video-les...of-more-styles/

(Guitar lessons => in the style of => more styles

you get an exception =>
DBException Object


--------------------

Go to the top of the page
 
+Quote Post
rokchik
post Nov 27 2009, 11:05 PM
Post #80


Moderator - The Dark Canuck
Group Icon

Group: GMC Senior
Posts: 2.726
Joined: 22-March 07
From: The Great White North
Member No.: 1.395



GMC is like my home on the web and well like most women, I love to redecorate so I am so happy to see the new design up and running smile.gif

Great work done by all involved and a big thank you to Kris for keeping the site fresh and always looking to improve it... even though GMC has always been by far the best guitar site on the www. Other then some initial log in issues I haven't encountered any problems. Everything seems to be loading fine and the speed seems better then before... at least for me anyways.

Thanks again and if I encounter anything I'll let you know.

rok
Go to the top of the page
 
+Quote Post

9 Pages V  « < 2 3 4 5 6 > » 
Fast ReplyReply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 21st October 2017 - 05:05 PM