Reply to this topicStart new topic
> Bookmarks Problems
lee
post Nov 30 2009, 01:23 AM
Post #1


GMC:er
*

Group: Members
Posts: 145
Joined: 20-January 07
From: Lakeland,Fl USA
Member No.: 1.093



Hi All,

My bookmarks are not working at all.I've tried playing other lessons,and these
lessons work fine.Is anyone else having this problem,and if so how do I correct
this? cool.gif
Go to the top of the page
 
+Quote Post
JCJXXL
post Dec 3 2009, 02:33 PM
Post #2


GMC:er
*

Group: Members
Posts: 327
Joined: 22-January 07
From: AMERICA THE BEAUTIFUL!
Member No.: 1.101



I find that I can't add any bookmarks. Maybe there's a magic button somewhere I'm overlooking.
Go to the top of the page
 
+Quote Post
jstcrsn
post Dec 3 2009, 03:19 PM
Post #3


GMC:er
*

Group: Members
Posts: 2.857
Joined: 29-March 08
From: kansas, USA
Member No.: 4.733



QUOTE (JCJXXL @ Dec 3 2009, 02:33 PM) *
I find that I can't add any bookmarks. Maybe there's a magic button somewhere I'm overlooking.

i can retrieve my old ones , but can't ad any new ones either. hello is big brother listening - is there any one out there that can help


HELLO-------------HELLO-------ANYBODY unsure.gif
Go to the top of the page
 
+Quote Post
Toroso
post Dec 3 2009, 03:36 PM
Post #4


GMC:er
*

Group: Members
Posts: 653
Joined: 26-August 08
From: Kingston, TN USA
Member No.: 5.779



My bookmarks are missing entirely! huh.gif


--------------------
Live well, and live often!
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Dec 3 2009, 04:30 PM
Post #5


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.302
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



This has been reported and should be fairly easy to fix (since it worked this morning)


--------------------
Go to the top of the page
 
+Quote Post
zipa
post Dec 3 2009, 07:21 PM
Post #6


GMC:er
*

Group: Members
Posts: 5
Joined: 22-November 09
Member No.: 7.811



Just wanted to say that adding bookmarks seems to work now. For me, at least...
Go to the top of the page
 
+Quote Post
Toroso
post Dec 3 2009, 09:27 PM
Post #7


GMC:er
*

Group: Members
Posts: 653
Joined: 26-August 08
From: Kingston, TN USA
Member No.: 5.779



QUOTE (zipa @ Dec 3 2009, 01:21 PM) *
Just wanted to say that adding bookmarks seems to work now. For me, at least...


Not here... dry.gif


--------------------
Live well, and live often!
Go to the top of the page
 
+Quote Post

Fast ReplyReply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 20th September 2017 - 04:40 AM