Reply to this topicStart new topic
> Wow My Messages!
TreyDeschamp
post Dec 22 2009, 01:16 AM
Post #1


Learning Apprentice Player
*

Group: Members
Posts: 2.093
Joined: 1-May 08
From: Diamondhead, MS
Member No.: 5.023



Now my PM's wont even send.........whats next?


--------------------
Check out my Youtube!
Add me on Facebook!
Go to the top of the page
 
+Quote Post
Marc_Maiden
post Dec 22 2009, 04:02 AM
Post #2


GMC:er
*

Group: Members
Posts: 1.164
Joined: 23-October 08
From: Fremont, CA
Member No.: 6.124



QUOTE (TreyDeschamp @ Dec 21 2009, 04:16 PM) *
......whats next?



not making random posts like this?


--------------------
- Marc
Current Set up:
Atomic Reactor 2x12 Cab/power amp with a Digitech rp1000 as a preamp
Schecter c1 plus electric guitar

Go to the top of the page
 
+Quote Post
TreyDeschamp
post Dec 22 2009, 06:02 AM
Post #3


Learning Apprentice Player
*

Group: Members
Posts: 2.093
Joined: 1-May 08
From: Diamondhead, MS
Member No.: 5.023



QUOTE (Marc_Maiden @ Dec 21 2009, 09:02 PM) *
not making random posts like this?


tehehe..... tongue.gif My bad. I guess I post random posts on my angry rampages, I honestly dont even remember this one.


--------------------
Check out my Youtube!
Add me on Facebook!
Go to the top of the page
 
+Quote Post
edguy
post Dec 22 2009, 10:50 AM
Post #4


Learning Roadie
*

Group: Members
Posts: 532
Joined: 13-February 07
From: Germany, BW
Member No.: 1.193



Well but it is an interesting topic. I also want to answer a message but it says that this user is not known but he is registered here.


--------------------
My gear:
Schecter Blackjack ATX FR
Ibanez SA 220 Fm
Line 6 POD HD (Desktop)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 22nd May 2017 - 10:41 PM