Reply to this topicStart new topic
> My Computer Is Suffering A Heart Attack!, Help!
Caelumamittendum
post Jan 29 2010, 07:10 PM
Post #1


Learning Rock Star
*

Group: Members
Posts: 4.383
Joined: 14-June 08
From: Copenhagen, Denmark
Member No.: 5.298



My computer just died with a blue screen of death 30 minutes ago. After that it wouldn't even start to bios. It starts for like 2 seconds, then dies. I've been adviced to take out the battery of the motherboard for 10 minutes, but I can't really seem to figure out how to get the battery out - I have located it though.

Any suggestions to help me save my computer?

I'm not too sure what they'll say where I bought it, as I had overclocked it a bit, and generally I don't think they're accepting it within the waranty then...


--------------------
Go to the top of the page
 
+Quote Post
Staffy
post Jan 29 2010, 07:20 PM
Post #2


Learning Tone Master
Group Icon

Group: MVC
Posts: 2.294
Joined: 18-June 09
From: Genarp, Sweden
Member No.: 7.291



QUOTE (Caelumamittendum @ Jan 29 2010, 07:10 PM) *
My computer just died with a blue screen of death 30 minutes ago. After that it wouldn't even start to bios. It starts for like 2 seconds, then dies. I've been adviced to take out the battery of the motherboard for 10 minutes, but I can't really seem to figure out how to get the battery out - I have located it though.

Any suggestions to help me save my computer?

I'm not too sure what they'll say where I bought it, as I had overclocked it a bit, and generally I don't think they're accepting it within the waranty then...


It can be as simple as a battery issue... How old is the computer? I fixed some computers for some friends that actually behaved like that - won't even boot to BIOS. The battery is located on the motherboard and is the same as You use for hearing-aids and stuff like that. Eg. looks like a coin... You can use a thin knife or whatever and just make it pop out carefully....

//Staffay


--------------------


Guitars: Ibanez AM-200, Ibanez GB-10, Fender Stratocaster Classic Player, Warmouth Custom Built, Suhr Classic Strat, Gibson Les Paul Standard 2003, Ibanez steel-string
Amps: Fender Hot Rod Deluxe, Marshall JMP 2103, AER 60
Effects: BOSS DD-20, Danelectro Trans. Overdrive, TC-Electronics G-Major, Dunlop Wah-wah, Original SansAmp, BOSS DD-2
Music by Staffy can be found at: Staffay at MySpace
Go to the top of the page
 
+Quote Post
Caelumamittendum
post Jan 29 2010, 07:22 PM
Post #3


Learning Rock Star
*

Group: Members
Posts: 4.383
Joined: 14-June 08
From: Copenhagen, Denmark
Member No.: 5.298



Yeah, I have located the battery, as I said, I just can't get it out of it's holder. Will try a little more.


--------------------
Go to the top of the page
 
+Quote Post
MickeM
post Jan 29 2010, 07:24 PM
Post #4


Born of NWOBHM, Moderation Team Leader
*

Group: Members
Posts: 8.562
Joined: 9-January 07
From: Stockholm, Sweden
Member No.: 1.062



QUOTE (Caelumamittendum @ Jan 29 2010, 07:10 PM) *
I'm not too sure what they'll say where I bought it, as I had overclocked it a bit, and generally I don't think they're accepting it within the waranty then...

It's a warranty breaker for sure. If they can tell.

Perhaps overclocking was the problem to start with? I understand the ones doing it says it's perfectly safe and that it's built to handle the extra juice. But they never convinced me...

Let it cool down, clean the fan and see if that helps. Then it was a cooling issue.
I really don't know... just a suggestion from an Average Joe Middle Svensson simple and stupid computer user.


--------------------
Go to the top of the page
 
+Quote Post
Staffy
post Jan 29 2010, 07:24 PM
Post #5


Learning Tone Master
Group Icon

Group: MVC
Posts: 2.294
Joined: 18-June 09
From: Genarp, Sweden
Member No.: 7.291



QUOTE (Caelumamittendum @ Jan 29 2010, 07:22 PM) *
Yeah, I have located the battery, as I said, I just can't get it out of it's holder. Will try a little more.


If the box is 2-3 years old, I'll bet this is a battery issue....

//Staffay


--------------------


Guitars: Ibanez AM-200, Ibanez GB-10, Fender Stratocaster Classic Player, Warmouth Custom Built, Suhr Classic Strat, Gibson Les Paul Standard 2003, Ibanez steel-string
Amps: Fender Hot Rod Deluxe, Marshall JMP 2103, AER 60
Effects: BOSS DD-20, Danelectro Trans. Overdrive, TC-Electronics G-Major, Dunlop Wah-wah, Original SansAmp, BOSS DD-2
Music by Staffy can be found at: Staffay at MySpace
Go to the top of the page
 
+Quote Post
rokchik
post Jan 29 2010, 07:25 PM
Post #6


Moderator - The Dark Canuck
Group Icon

Group: GMC Senior
Posts: 2.726
Joined: 22-March 07
From: The Great White North
Member No.: 1.395



I feel for you sad.gif I had problems with my Macbook the other day and I ended up having to erase the hard drive and reinstall the OSX. I still don't have everything back as the tech guy didn't warn me to backup my hard drive before we started dry.gif I had most things backed up but not everything.

I'm not really good with computers, so I have no advice for you but I hope it all works out.

rok
Go to the top of the page
 
+Quote Post
Rik Veldhuizen
post Jan 29 2010, 07:26 PM
Post #7


Learning Rock Star
*

Group: Members
Posts: 253
Joined: 27-July 07
From: Netherlands
Member No.: 2.420



seems like many computers are dying lately... hope the battery thing will do it for you
Go to the top of the page
 
+Quote Post
Caelumamittendum
post Jan 29 2010, 07:32 PM
Post #8


Learning Rock Star
*

Group: Members
Posts: 4.383
Joined: 14-June 08
From: Copenhagen, Denmark
Member No.: 5.298



Will, the computer is turning 2 years in February.

Rokchik: If only I could get into Windows/Bios I would be able to get it back up, but I've never tried not even being able to get into bios.

Staffy, here's a picture of the battery:


Attached image(s)
Attached Image
 


--------------------
Go to the top of the page
 
+Quote Post
rokchik
post Jan 29 2010, 07:36 PM
Post #9


Moderator - The Dark Canuck
Group Icon

Group: GMC Senior
Posts: 2.726
Joined: 22-March 07
From: The Great White North
Member No.: 1.395



QUOTE (Caelumamittendum @ Jan 29 2010, 02:29 PM) *
Will, the computer is turning 2 years in February.

Rokchik: If only I could get into Windows/Bios I would be able to get it back up, but I've never tried not even being able to get into bios.


The tech guy brought me on a strange journey into area's of my computer I'd never seen before... which I might add is a trip I never want to take again. It was cold and I was a little afraid unsure.gif tongue.gif
Go to the top of the page
 
+Quote Post
Caelumamittendum
post Jan 29 2010, 07:36 PM
Post #10


Learning Rock Star
*

Group: Members
Posts: 4.383
Joined: 14-June 08
From: Copenhagen, Denmark
Member No.: 5.298



Got the battery out. Just needed to be a little less delicate with it.


--------------------
Go to the top of the page
 
+Quote Post
Staffy
post Jan 29 2010, 07:36 PM
Post #11


Learning Tone Master
Group Icon

Group: MVC
Posts: 2.294
Joined: 18-June 09
From: Genarp, Sweden
Member No.: 7.291



QUOTE (Caelumamittendum @ Jan 29 2010, 07:32 PM) *
Will, the computer is turning 2 years in February.

Rokchik: If only I could get into Windows/Bios I would be able to get it back up, but I've never tried not even being able to get into bios.

Staffy, here's a picture of the battery:


Yeah, right, just use a sharp knife and lift it upwards....

//Staffay


--------------------


Guitars: Ibanez AM-200, Ibanez GB-10, Fender Stratocaster Classic Player, Warmouth Custom Built, Suhr Classic Strat, Gibson Les Paul Standard 2003, Ibanez steel-string
Amps: Fender Hot Rod Deluxe, Marshall JMP 2103, AER 60
Effects: BOSS DD-20, Danelectro Trans. Overdrive, TC-Electronics G-Major, Dunlop Wah-wah, Original SansAmp, BOSS DD-2
Music by Staffy can be found at: Staffay at MySpace
Go to the top of the page
 
+Quote Post
Caelumamittendum
post Jan 29 2010, 07:42 PM
Post #12


Learning Rock Star
*

Group: Members
Posts: 4.383
Joined: 14-June 08
From: Copenhagen, Denmark
Member No.: 5.298



Also, as I talked to Jaf and Daniel Robinson about yesterday on the chat, my computer had been running slow. I noticed that it had declined from the 3.0 GHz on OC to original 2.4GHz. As I entered bios today, just before the BSoD occured, it said it was only 1.6Ghz. That's something I geuss is noticable.

Anyway... I adjusted the settings back to my "stable" OC, which has been stable for over a year, but forgot to set the volt settings properly (I think). I couldn't remember them from my original overclock so I left them as close to as possible.

Also, Staffy, will it need a new battery or can I just plug it to get the original bios settings back?


--------------------
Go to the top of the page
 
+Quote Post
Staffy
post Jan 29 2010, 07:58 PM
Post #13


Learning Tone Master
Group Icon

Group: MVC
Posts: 2.294
Joined: 18-June 09
From: Genarp, Sweden
Member No.: 7.291



QUOTE (Caelumamittendum @ Jan 29 2010, 07:42 PM) *
Also, as I talked to Jaf and Daniel Robinson about yesterday on the chat, my computer had been running slow. I noticed that it had declined from the 3.0 GHz on OC to original 2.4GHz. As I entered bios today, just before the BSoD occured, it said it was only 1.6Ghz. That's something I geuss is noticable.

Anyway... I adjusted the settings back to my "stable" OC, which has been stable for over a year, but forgot to set the volt settings properly (I think). I couldn't remember them from my original overclock so I left them as close to as possible.

Also, Staffy, will it need a new battery or can I just plug it to get the original bios settings back?


You can try with the old one, but it wont work for maybe some minutes if its a battery issue.... if You left it without battery for some minutes, the BIOS will return to its default settings. (its really what the battery is for - holding the BIOS settings when the computer is turned off)

//Staffay


--------------------


Guitars: Ibanez AM-200, Ibanez GB-10, Fender Stratocaster Classic Player, Warmouth Custom Built, Suhr Classic Strat, Gibson Les Paul Standard 2003, Ibanez steel-string
Amps: Fender Hot Rod Deluxe, Marshall JMP 2103, AER 60
Effects: BOSS DD-20, Danelectro Trans. Overdrive, TC-Electronics G-Major, Dunlop Wah-wah, Original SansAmp, BOSS DD-2
Music by Staffy can be found at: Staffay at MySpace
Go to the top of the page
 
+Quote Post
Caelumamittendum
post Jan 29 2010, 08:00 PM
Post #14


Learning Rock Star
*

Group: Members
Posts: 4.383
Joined: 14-June 08
From: Copenhagen, Denmark
Member No.: 5.298



Where can I buy these batteries, if the battery doesn't work and what do they cost? smile.gif


--------------------
Go to the top of the page
 
+Quote Post
Staffy
post Jan 29 2010, 08:04 PM
Post #15


Learning Tone Master
Group Icon

Group: MVC
Posts: 2.294
Joined: 18-June 09
From: Genarp, Sweden
Member No.: 7.291



QUOTE (Caelumamittendum @ Jan 29 2010, 08:00 PM) *
Where can I buy these batteries, if the battery doesn't work and what do they cost? smile.gif


In any store that sells electronics... or electronic markets like MediaMarkt etc.
It will cost You some 1-2 Euro I suppose.... They also use these batteries for small pocket radios, toys etc.

//Staffay


--------------------


Guitars: Ibanez AM-200, Ibanez GB-10, Fender Stratocaster Classic Player, Warmouth Custom Built, Suhr Classic Strat, Gibson Les Paul Standard 2003, Ibanez steel-string
Amps: Fender Hot Rod Deluxe, Marshall JMP 2103, AER 60
Effects: BOSS DD-20, Danelectro Trans. Overdrive, TC-Electronics G-Major, Dunlop Wah-wah, Original SansAmp, BOSS DD-2
Music by Staffy can be found at: Staffay at MySpace
Go to the top of the page
 
+Quote Post
Caelumamittendum
post Jan 29 2010, 08:12 PM
Post #16


Learning Rock Star
*

Group: Members
Posts: 4.383
Joined: 14-June 08
From: Copenhagen, Denmark
Member No.: 5.298



QUOTE (VictorUK @ Jan 29 2010, 08:09 PM) *
I'd say it might be the mobo but it could be the power supply? what mobo is it? is it a cheap one? similar happened to me with a cheap mobo....

oh and this might be stupid to say but get rid of the OC's lol


It's a...ehhr...Gigabyte GA-P35-DS3, if I recall correctly.

Well, evvverything has been running perfectly for over a year, as I said, but sure, everything has a date.


--------------------
Go to the top of the page
 
+Quote Post
Staffy
post Jan 29 2010, 08:22 PM
Post #17


Learning Tone Master
Group Icon

Group: MVC
Posts: 2.294
Joined: 18-June 09
From: Genarp, Sweden
Member No.: 7.291



QUOTE (VictorUK @ Jan 29 2010, 08:09 PM) *
I'd say it might be the mobo but it could be the power supply? what mobo is it? is it a cheap one? similar happened to me with a cheap mobo....

oh and this might be stupid to say but get rid of the OC's lol



Well, that is pretty easy to tell. If the CD-player spits out the records, the power supply is OK.......
In case of the MOBO, its harder since the battery must work first....

//Staffay

EDIT: I will also say: Dont OC.....

This post has been edited by Staffy: Jan 29 2010, 08:23 PM


--------------------


Guitars: Ibanez AM-200, Ibanez GB-10, Fender Stratocaster Classic Player, Warmouth Custom Built, Suhr Classic Strat, Gibson Les Paul Standard 2003, Ibanez steel-string
Amps: Fender Hot Rod Deluxe, Marshall JMP 2103, AER 60
Effects: BOSS DD-20, Danelectro Trans. Overdrive, TC-Electronics G-Major, Dunlop Wah-wah, Original SansAmp, BOSS DD-2
Music by Staffy can be found at: Staffay at MySpace
Go to the top of the page
 
+Quote Post
Caelumamittendum
post Jan 29 2010, 08:27 PM
Post #18


Learning Rock Star
*

Group: Members
Posts: 4.383
Joined: 14-June 08
From: Copenhagen, Denmark
Member No.: 5.298



Alright. I got it back up and running after having the battery out. Do I format the computer or just leave it as it is? I don't mean as in "back up", as everything is backed up - but would it be good with a clean install?

QUOTE (Staffy @ Jan 29 2010, 08:22 PM) *
Well, that is pretty easy to tell. If the CD-player spits out the records, the power supply is OK.......
In case of the MOBO, its harder since the battery must work first....

//Staffay

EDIT: I will also say: Dont OC.....


Yeah, I know OCing is risky. Knew that when I did it. I just enjoy playing Oblivion on max settings instead of below tongue.gif


--------------------
Go to the top of the page
 
+Quote Post
Staffy
post Jan 29 2010, 08:56 PM
Post #19


Learning Tone Master
Group Icon

Group: MVC
Posts: 2.294
Joined: 18-June 09
From: Genarp, Sweden
Member No.: 7.291



QUOTE (Caelumamittendum @ Jan 29 2010, 08:27 PM) *
Alright. I got it back up and running after having the battery out. Do I format the computer or just leave it as it is? I don't mean as in "back up", as everything is backed up - but would it be good with a clean install?



Yeah, I know OCing is risky. Knew that when I did it. I just enjoy playing Oblivion on max settings instead of below tongue.gif


Nah, no re-installition would be necessary since the OS have nothing to do with the OC or battery issues..... Just leave it, and if it suddenly turns black again, change the battery!

//Staffay


--------------------


Guitars: Ibanez AM-200, Ibanez GB-10, Fender Stratocaster Classic Player, Warmouth Custom Built, Suhr Classic Strat, Gibson Les Paul Standard 2003, Ibanez steel-string
Amps: Fender Hot Rod Deluxe, Marshall JMP 2103, AER 60
Effects: BOSS DD-20, Danelectro Trans. Overdrive, TC-Electronics G-Major, Dunlop Wah-wah, Original SansAmp, BOSS DD-2
Music by Staffy can be found at: Staffay at MySpace
Go to the top of the page
 
+Quote Post
Caelumamittendum
post Jan 29 2010, 09:07 PM
Post #20


Learning Rock Star
*

Group: Members
Posts: 4.383
Joined: 14-June 08
From: Copenhagen, Denmark
Member No.: 5.298



Right. That was what I thought. My computer had been running slowly after I had downloaded some stuff the other day (screen saver...), so I was a little afraid it had something to do with that, but seems it was just the battery and just a coincidence.

One of my fans runs at full throttle now, which it didn't do before, it seems. My computer wasn't especially hot though, but I geuss I'll just let it run at full.


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 23rd March 2017 - 11:13 PM