2 Pages V  < 1 2  
Reply to this topicStart new topic
> Pod Gx Skipping Problem
Ivan Milenkovic
post Mar 4 2010, 02:32 AM
Post #21


Instructor
Group Icon

Group: GMC Instructor
Posts: 25.396
Joined: 20-November 07
From: Belgrade, Serbia
Member No.: 3.341



I don't think teatimer is the problem, I use Spybot all the time and never had any issues with it.

Have you checked the buffer slider in Line 6 control panel?


--------------------
- Ivan's Video Chat Lesson Notes HERE
- Check out my GMC Profile and Lessons
- (Please subscribe to my) YouTube Official Channel
- Let's be connected through ! Facebook! :)
Go to the top of the page
 
+Quote Post
Brandon Earman
post Mar 4 2010, 03:03 AM
Post #22


Learning Roadie
*

Group: Members
Posts: 300
Joined: 12-September 09
From: College Station, Texas
Member No.: 7.632



QUOTE (Ivan Milenkovic @ Mar 3 2010, 07:32 PM) *
I don't think teatimer is the problem, I use Spybot all the time and never had any issues with it.

Have you checked the buffer slider in Line 6 control panel?


Yeah multiple times. I think it's time to label it an unsolved mystery. I'll call Line 6 customer support and see if they have anything to say. I will do my MTP recordings on my laptop for now.

Thanks for everyone's suggestions.


--------------------
"That's alright I still got my guitar, look out now!" -Hendrix
Go to the top of the page
 
+Quote Post
Bogdan Radovic
post Mar 4 2010, 02:59 PM
Post #23


Bass & Beginner Instructor
Group Icon

Group: GMC Instructor
Posts: 15.612
Joined: 30-November 07
From: Belgrade, Serbia
Member No.: 3.410



If its not a big hustle you can always format your PC drive and install fresh copy of the Operating system and software you need. Problems with performance should disappear.

QUOTE (earman @ Mar 4 2010, 03:03 AM) *
Yeah multiple times. I think it's time to label it an unsolved mystery. I'll call Line 6 customer support and see if they have anything to say. I will do my MTP recordings on my laptop for now.

Thanks for everyone's suggestions.


--------------------
For GMC support please email support (at) guitarmasterclass.net
Check out my lessons and my instructor board.
Check out my beginner guitar lessons course! ; Take a bass course now!
My solo and band songs : Keep Going On, Night Vibe, Kad Te Vidim, Susret, Plava Silueta
Go to the top of the page
 
+Quote Post
Brandon Earman
post Mar 4 2010, 10:08 PM
Post #24


Learning Roadie
*

Group: Members
Posts: 300
Joined: 12-September 09
From: College Station, Texas
Member No.: 7.632



QUOTE (Bogdan Radovic @ Mar 4 2010, 07:59 AM) *
If its not a big hustle you can always format your PC drive and install fresh copy of the Operating system and software you need. Problems with performance should disappear.


I never thought about doing a format. It's been awhile and I'm about due a fresh start on this PC. I should have time this weekend so I'll let y'all know if it fixes the problem.


--------------------
"That's alright I still got my guitar, look out now!" -Hendrix
Go to the top of the page
 
+Quote Post
Ivan Milenkovic
post Mar 5 2010, 02:35 AM
Post #25


Instructor
Group Icon

Group: GMC Instructor
Posts: 25.396
Joined: 20-November 07
From: Belgrade, Serbia
Member No.: 3.341



I hope it gets cleared soon mate. Let us know how it went.


--------------------
- Ivan's Video Chat Lesson Notes HERE
- Check out my GMC Profile and Lessons
- (Please subscribe to my) YouTube Official Channel
- Let's be connected through ! Facebook! :)
Go to the top of the page
 
+Quote Post
Brandon Earman
post Mar 5 2010, 03:25 AM
Post #26


Learning Roadie
*

Group: Members
Posts: 300
Joined: 12-September 09
From: College Station, Texas
Member No.: 7.632



QUOTE (Ivan Milenkovic @ Mar 4 2010, 07:35 PM) *
I hope it gets cleared soon mate. Let us know how it went.


If you don't hear from me after a week or two.. something went horribly wrong during the format and I've lost the internet forever! Keep rocking without me.

Haha, joking.


-Brandon


--------------------
"That's alright I still got my guitar, look out now!" -Hendrix
Go to the top of the page
 
+Quote Post
Ivan Milenkovic
post Mar 5 2010, 05:14 PM
Post #27


Instructor
Group Icon

Group: GMC Instructor
Posts: 25.396
Joined: 20-November 07
From: Belgrade, Serbia
Member No.: 3.341



Heheh, hope it will not happen biggrin.gif


--------------------
- Ivan's Video Chat Lesson Notes HERE
- Check out my GMC Profile and Lessons
- (Please subscribe to my) YouTube Official Channel
- Let's be connected through ! Facebook! :)
Go to the top of the page
 
+Quote Post
Brandon Earman
post Mar 5 2010, 11:47 PM
Post #28


Learning Roadie
*

Group: Members
Posts: 300
Joined: 12-September 09
From: College Station, Texas
Member No.: 7.632



Well it looks like the problem is solved. I formatted my hard drive and did a fresh install of Vista Ultimate (not liking having to go to Vista really but it fixed the problem) and I'm going to now keep my OS and data on two separate drives.

C: 20gb drive with Vista only on it
E: 80gb drive with all my old data on it (still has Windows XP files and I need to clean it up still)

But so far everything runs smooth, many applications going at once and ZERO skipping. Now I can actually get something done without wanting to break everything in my room!

Thanks for the suggestion to format and all the other tips biggrin.gif


--------------------
"That's alright I still got my guitar, look out now!" -Hendrix
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 17th October 2017 - 04:17 PM