Reply to this topicStart new topic
> Problems With My Rr25 Guitar
superize
post Jul 6 2010, 07:55 AM
Post #1


Ultimate Tone Guru
Group Icon

Group: Student Instructor
Posts: 4.343
Joined: 26-July 07
From: Glommersträsk. Sweden
Member No.: 2.410



Wrong in the title ofcourse its a RR24

The problem is that my guitar sound has started to sound weeker no matter what preset i use on my pod. The guitar has an EMG 81 active pickup so it shouldent sound that week.....

I have tried changing batteries on it 2 times but it doesent work....

the sound is not super week but its weeker then it used to be

Help please

This post has been edited by superize: Jul 6 2010, 08:07 AM


--------------------
My Gear

Ibanez RG
Jackson js30 warrior
jackson rr24
Line 6 Spider III amp
Line 6 pod xt live
Washburn acoustic

Youtube Account
My bands Myspace


Go to the top of the page
 
+Quote Post
ZakkWylde
post Jul 6 2010, 09:12 AM
Post #2


Learning Tone Master
Group Icon

Group: MVC
Posts: 3.185
Joined: 22-June 07
From: Germany
Member No.: 2.164



Sounds like a battery issue, make sure that you are using full batteries. If the batteries are OK, it's most likely some of the wiring that came loose or something else wiring-related. Take your guitar to a tech and let him fix it!


--------------------


Gear:
- Jackson USA Select KV2 King V with EMG 81/85
- Gibson Les Paul Custom Arctic White with EMG 81/85
- Ibanez Rg 8527 J Custom 7-String with DiMarzio Evolution and Air Norton

- Peavey 6505+ head with Marshall 1960AV 4x12 cab
- Peavey Vypyr 30 Practice Amp
- Dunlop Crybaby From Hell, Maxon OD808, Boss TU-2, MXR CarbonCopy, ISP Decimator, MXR Custom Audio Electronics Booster

Go to the top of the page
 
+Quote Post
superize
post Jul 6 2010, 09:27 AM
Post #3


Ultimate Tone Guru
Group Icon

Group: Student Instructor
Posts: 4.343
Joined: 26-July 07
From: Glommersträsk. Sweden
Member No.: 2.410



QUOTE (ZakkWylde @ Jul 6 2010, 10:12 AM) *
Sounds like a battery issue, make sure that you are using full batteries. If the batteries are OK, it's most likely some of the wiring that came loose or something else wiring-related. Take your guitar to a tech and let him fix it!


It cant be a battery issue becasue i have tried with completly new battaries


--------------------
My Gear

Ibanez RG
Jackson js30 warrior
jackson rr24
Line 6 Spider III amp
Line 6 pod xt live
Washburn acoustic

Youtube Account
My bands Myspace


Go to the top of the page
 
+Quote Post
ZakkWylde
post Jul 6 2010, 09:28 AM
Post #4


Learning Tone Master
Group Icon

Group: MVC
Posts: 3.185
Joined: 22-June 07
From: Germany
Member No.: 2.164



All your other guitars sound fine? (if yes, it's not a pod or cable issue)


--------------------


Gear:
- Jackson USA Select KV2 King V with EMG 81/85
- Gibson Les Paul Custom Arctic White with EMG 81/85
- Ibanez Rg 8527 J Custom 7-String with DiMarzio Evolution and Air Norton

- Peavey 6505+ head with Marshall 1960AV 4x12 cab
- Peavey Vypyr 30 Practice Amp
- Dunlop Crybaby From Hell, Maxon OD808, Boss TU-2, MXR CarbonCopy, ISP Decimator, MXR Custom Audio Electronics Booster

Go to the top of the page
 
+Quote Post
superize
post Jul 6 2010, 10:18 AM
Post #5


Ultimate Tone Guru
Group Icon

Group: Student Instructor
Posts: 4.343
Joined: 26-July 07
From: Glommersträsk. Sweden
Member No.: 2.410



QUOTE (ZakkWylde @ Jul 6 2010, 10:28 AM) *
All your other guitars sound fine? (if yes, it's not a pod or cable issue)


The others sounds fine


--------------------
My Gear

Ibanez RG
Jackson js30 warrior
jackson rr24
Line 6 Spider III amp
Line 6 pod xt live
Washburn acoustic

Youtube Account
My bands Myspace


Go to the top of the page
 
+Quote Post
ZakkWylde
post Jul 6 2010, 10:24 AM
Post #6


Learning Tone Master
Group Icon

Group: MVC
Posts: 3.185
Joined: 22-June 07
From: Germany
Member No.: 2.164



Then take your guitar to a por and have him check the wiring


--------------------


Gear:
- Jackson USA Select KV2 King V with EMG 81/85
- Gibson Les Paul Custom Arctic White with EMG 81/85
- Ibanez Rg 8527 J Custom 7-String with DiMarzio Evolution and Air Norton

- Peavey 6505+ head with Marshall 1960AV 4x12 cab
- Peavey Vypyr 30 Practice Amp
- Dunlop Crybaby From Hell, Maxon OD808, Boss TU-2, MXR CarbonCopy, ISP Decimator, MXR Custom Audio Electronics Booster

Go to the top of the page
 
+Quote Post
Adrian Figallo
post Jul 6 2010, 05:31 PM
Post #7


Instructor
Group Icon

Group: GMC Instructor
Posts: 3.466
Joined: 24-October 09
From: lima peru
Member No.: 7.730



+1 on battery/wiring.
guitars work in a very simple way smile.gif.


--------------------


Check my Instructor Profile Rockers!
Got a Blog too!, www.adriantracks.com


Follow me on facebook and youtube!
-Facebook
-Youtube




Go to the top of the page
 
+Quote Post
Todd Simpson
post Jul 12 2010, 06:13 PM
Post #8


GMC:er
Group Icon

Group: GMC Instructor
Posts: 15.388
Joined: 23-December 09
From: Atlanta, Georgia, USA
Member No.: 8.794



The guys are right, it's time to take your guitar to a shop. If you've tried new batt, and guitar cable with the same results, some other issue is the culprit.

Todd


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 12th December 2017 - 01:27 PM