Reply to this topicStart new topic
> I Think Something Is Wrong With My Pod
superize
post Jul 21 2010, 09:06 PM
Post #1


Ultimate Tone Guru
Group Icon

Group: Student Instructor
Posts: 4.335
Joined: 26-July 07
From: Glommersträsk. Sweden
Member No.: 2.410



For a while now i have thoght that the sound when playing on my RR24 throught my Pod xt live sounded weaker then before. I thoght there was something wrong with the guitar but today i did a test using the sametone on my Pod xt and my toneport'

Her is the result

Toneport is GX2 and Live is XT2

You can clearly hear a diference



Attached File(s)
Attached File  GX2.mp3 ( 310.2K ) Number of downloads: 156
Attached File  XT2.mp3 ( 319.18K ) Number of downloads: 164
 


--------------------
My Gear

Ibanez RG
Jackson js30 warrior
jackson rr24
Line 6 Spider III amp
Line 6 pod xt live
Washburn acoustic

Youtube Account
My bands Myspace


Go to the top of the page
 
+Quote Post
The Uncreator
post Jul 21 2010, 10:19 PM
Post #2


Fire Up The Blades, Moderator
Group Icon

Group: GMC Senior
Posts: 8.933
Joined: 6-March 07
From: St. Petersburg, Florida
Member No.: 1.304



Check line 6 monkey for a flash update and driver update. If you got those, turn your POD off and turn all the knobs from 0 to 10 for about 10 seconds each. I am not sure why that works, but it worked for me before - Line 6 tech support showed me that and I haven't had any problems since.
Go to the top of the page
 
+Quote Post
MickeM
post Jul 21 2010, 10:58 PM
Post #3


Born of NWOBHM, Moderation Team Leader
*

Group: Members
Posts: 8.562
Joined: 9-January 07
From: Stockholm, Sweden
Member No.: 1.062



Are you sure the expression pedal isn't set to "volume" and floored? Has happened to me more than once that it's in a mid position and I get confused over what's wrong.


--------------------
Go to the top of the page
 
+Quote Post
jafomatic
post Jul 22 2010, 01:42 AM
Post #4


GMC:er
*

Group: Members
Posts: 1.049
Joined: 6-May 09
From: Austin, TX
Member No.: 7.145



PAD switch turned on/off? That will affect the signal level also.


--------------------
::jafomatic


http://jafomatic.net/tunes/ <-- Here lies the master collection of my collaboration and other improvisation recordings.

Go to the top of the page
 
+Quote Post
superize
post Jul 22 2010, 01:32 PM
Post #5


Ultimate Tone Guru
Group Icon

Group: Student Instructor
Posts: 4.335
Joined: 26-July 07
From: Glommersträsk. Sweden
Member No.: 2.410



QUOTE (jafomatic @ Jul 22 2010, 02:42 AM) *
PAD switch turned on/off? That will affect the signal level also.


What do you mean


--------------------
My Gear

Ibanez RG
Jackson js30 warrior
jackson rr24
Line 6 Spider III amp
Line 6 pod xt live
Washburn acoustic

Youtube Account
My bands Myspace


Go to the top of the page
 
+Quote Post
Kuba Szafran
post Jul 22 2010, 01:43 PM
Post #6


Instructor
*

Group: Members
Posts: 908
Joined: 25-August 08
From: Lubaczów, Poland
Member No.: 5.769





I guess Jafomatic meant NORM/PAD switch neart the guitar input smile.gif.


--------------------
Go to the top of the page
 
+Quote Post
jafomatic
post Jul 22 2010, 03:05 PM
Post #7


GMC:er
*

Group: Members
Posts: 1.049
Joined: 6-May 09
From: Austin, TX
Member No.: 7.145



That's exactly the switch. On my UX2 it's a separate input labelled only "PAD" but I remembered hearing a guy with a KB37 telling me it was a switch on his.

So. If that's set to PAD instead of NORM then you're cutting your signal some. If you're plugging a guitar right into the jack there, then you want that switch set to NORM.



--------------------
::jafomatic


http://jafomatic.net/tunes/ <-- Here lies the master collection of my collaboration and other improvisation recordings.

Go to the top of the page
 
+Quote Post
superize
post Jul 22 2010, 03:09 PM
Post #8


Ultimate Tone Guru
Group Icon

Group: Student Instructor
Posts: 4.335
Joined: 26-July 07
From: Glommersträsk. Sweden
Member No.: 2.410



I think that was the problem thanks for the help everybody


--------------------
My Gear

Ibanez RG
Jackson js30 warrior
jackson rr24
Line 6 Spider III amp
Line 6 pod xt live
Washburn acoustic

Youtube Account
My bands Myspace


Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 24th January 2017 - 06:20 PM