Reply to this topicStart new topic
> Cubase 4
post Sep 15 2010, 02:01 PM
Post #1

Learning Roadie

Group: Members
Posts: 91
Joined: 8-January 10
From: UK
Member No.: 9.072

Hi guys, took me a while to set up my Presonus FP10 in cubase, now ive figured it out, installed it, i plug my rode NT2 into the FP10 talk into it and get sound coming out of my speakers, however as soon as i click record, im singing through my microphone, and like i said its coming out of my speakers but nothing records... so when i click stop and play, theres nothing there, the computer isnt picking it up. any advice thanks.

Mexican Fender Stractocaster
Vox VT100
Line 6 Flextone iii
Vox VFS5 Footswitch
Boss Tu-3
Go to the top of the page
+Quote Post
Bogdan Radovic
post Sep 15 2010, 05:46 PM
Post #2

Bass & Beginner Instructor
Group Icon

Group: GMC Instructor
Posts: 15.611
Joined: 30-November 07
From: Belgrade, Serbia
Member No.: 3.410

Hmmm maybe its something simple like clicking the red circle button on the recording track in cubase in order to arm it for recording. You need to set Presonus FP10 as your recording device/interface inside Cubase preferences/settings.

For GMC support please email support (at)
Check out my lessons and my instructor board.
Check out my beginner guitar lessons course! ; Take a bass course now!
My solo and band songs : Keep Going On, Night Vibe, Kad Te Vidim, Susret, Plava Silueta
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 22nd October 2016 - 10:33 PM